Roland FA-08
+
Roland FA-08

FA-08, Workstation de la marque Roland appartenant à la série FA.

  • J'aime
  • Tweet
  • Partager
  • Mail

clavier externe sur un FA08

 
  • Signaler un abus
AuteursMessages

pelly

membre non connecté
pelly
29 posts au compteur
Nouvel AFfilié

Score contributif : 469

1 Posté le 19/12/2019 à 20:28:45Lien direct vers ce postSignaler un abus
Bonjour, je galère un peu pour ajouter un clavier externe à mon FA08..
En gros, je voudrais que mon FA08 joue du piano (channel 1) et mon clavier externe joue un synth lead (qui est configurer pour envoyer sur le MIDI channel 8 )
dans mon studio set la part1(piano) envoie bien sur le midi channel 1 et la part 8 (synth lead) est bien sur le midi channel 8 mais aucun résultat..

quand je joue, mon external keyboard fait exactement la même chose que le clavier du FA08 ...

Si vous saviez m'aider, ce serait top !!!

enah pets

membre non connecté
enah pets
167 posts au compteur
Posteur AFfiné

Score contributif : 243

2 Posté le 20/12/2019 à 08:10:30Lien direct vers ce postSignaler un abus
Hello,
Quel est ton clavier externe?

Il ne devrait y avoir aucun souci si ton clavier externe émet sur le canal 8, le problème vient de là.
Vérifie que ton clavier externe est bien configuré en canal de transmission 8,
ce réglage est souvent situé dans les paramètres globaux de la machine.

[ Dernière édition du message le 20/12/2019 à 08:11:28 ]

Vinz67

membre non connecté
Vinz67
109 posts au compteur
Posteur AFfiné

Score contributif : 1 416

3 Posté le 20/12/2019 à 09:35:40Lien direct vers ce postSignaler un abus
Bonjour,
Pelly a raison, c'est surement que tu envoies sur le mauvais canal.ça ne doit pas être plus compliqué que d'envoyer des données sur le canal 8. A noter que des fois les canaux peuvent être numérotés de 1 à 16 ou de 0 à 15, ne te fais pas avoir.
Question débiles mais bons au cas où:
* Le son de lead est bien réglé SUR le FA08 ? Si tu sélectionnes la partie 8 tu l'entends bien ?
* Le Midi OUT du clavier maître est sur le MIDI IN du FA08 ?
* Le volume de la partie 8 est bien réglé ?
* Quand tu joues du clavier maître du dois voir une partie du FA08 jouer aussi, vérifie c'est laquelle.

A noter, il y a bien un réglage qui empêcherait le FA08 de jouer les données reçues par MIDI mais si tu n'as touché à rien ça doit marcher.

fabrice.fargues

membre non connecté
fabrice.fargues
31 posts au compteur
Nouvel AFfilié

Score contributif : 1 429

4 Posté le 07/02/2020 à 22:48:37Lien direct vers ce postSignaler un abus
Même problème... FA08 sur canal 1, keyboard active, le son piano sort, parfait. Sur le second clavier, qui émet sur le canal 2, le son sur le canal 2 du FA, un orgue en l'occurence, ne sort pas, c'est le son du canal 1 qui sort... Incompréhensible...

Vinz67

membre non connecté
Vinz67
109 posts au compteur
Posteur AFfiné

Score contributif : 1 416

5 Posté le 10/02/2020 à 18:38:25Lien direct vers ce postSignaler un abus
Il est possible de changer les canaux midi des parties. Tout est OK de ce coté là (page 26 du manuel)?
Moi j'utilise le FA08 avec un séquenceur (Atari) et je n'ai jamais eu le moindre problème.
Avez vous un moyen de vérifier si votre 2ème clavier émet bien sur le canal 2 ?

Comiso

membre non connecté
Comiso
175 posts au compteur
Posteur AFfiné

Score contributif : 115

6 Posté le 11/02/2020 à 18:52:40Lien direct vers ce postSignaler un abus
Je rencontre la même difficulté. Je vais devoir m’y pencher car c’est vraiment utile. Je n’ai pas derniere version de l’os...2.03...je crois...peut être est ce lié.

fabrice.fargues

membre non connecté
fabrice.fargues
31 posts au compteur
Nouvel AFfilié

Score contributif : 1 429

7 Posté le 14/02/2020 à 08:30:22Lien direct vers ce postSignaler un abus
Oui, le clavier émet bien sur le canal 2... Et avec Cubase pas de problèmes... Il y a une "finesse" que j'ai pas captée...

Vinz67

membre non connecté
Vinz67
109 posts au compteur
Posteur AFfiné

Score contributif : 1 416

8 Posté le 15/02/2020 à 14:43:12Lien direct vers ce postSignaler un abus
Dans "Part view", onglet "Level/Pan", colonne Ch tout est bon ?

J'ai vérifié, mon FA 08 est en version 2.03 et je n'ai pas le problème.

[ Dernière édition du message le 15/02/2020 à 14:44:09 ]

Revenir en haut de la page