Yamaha MOTIF XS6
+
Yamaha MOTIF XS6

MOTIF XS6, Workstation de la marque Yamaha appartenant à la série MOTIF.

  • J'aime
  • Tweet
  • Partager
  • Mail

couper l'envoi MIDI à un clavier externe en changeant de scène (mode SONG/MASTER)

 
AuteursMessages

cheyenne21

offline
cheyenne21
48 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 15/03/2018 à 14:22:38
Bonjour,
Je suis en train de programmer mes sons pour un morceau où je dois changer de "SCENE" en mode MASTER/SONG.
Dans ma SCENE1, plusieurs sons jouent en même temps, dont un 2e Synthé que je commande en MIDI via le Motif.
Je voudrais que ce son ne joue plus dans ma SCENE2, où je n'utilise qu'un seul son du Motif. J'ai mis le volume de ma piste 4 (celle avec laquelle je commande mon 2e Synthé) à 0 dans le mode SONG/MIXING pour enregistrer ma SCENE2, mais le 2e Synthé continue à envoyer du son.
Y a-t-il un autre moyen ou est-ce que je dois carrément changer de MASTER ?
Merci de votre aide

cheyenne21

offline
cheyenne21
48 posts au compteur
Nouvel AFfilié

Score contributif : 20

2 Posté le 15/03/2018 à 17:30:37
Help ? Papaphoenix ?

Tshaw91

offline
Tshaw91
471 posts au compteur
Posteur AFfamé

Score contributif : 293

3 Posté le 15/03/2018 à 18:17:37
Salut,

Je pense qu'il faut que tu mutes le channel MIDI correspondant à ton synthé ou mieux qu'il n'y ait pas d'envoi MIDI sur ce channel dans ta scene 2.

Echange pistes de scratchs contre pistes d autres instruments :)

cheyenne21

offline
cheyenne21
48 posts au compteur
Nouvel AFfilié

Score contributif : 20

4 Posté le 16/03/2018 à 08:44:01
Merci, et comment je peux couper l'envoi MIDI sur ce canal dans ma scène 2 ?

cheyenne21

offline
cheyenne21
48 posts au compteur
Nouvel AFfilié

Score contributif : 20

5 Posté le 16/03/2018 à 08:58:36
Quand je mute ma piste MIDI en scène 2, le 2e Synthé continue quand même à jouer, il faut que je baisse le fader de ma piste 4 lui correspondant (sur le motif) manuellement pour qu'il ne sorte plus de son.
J'ai essayé en sens inverse en mode Master de mémoriser son volume à 0 pour voir si en scène 1 il me monte son volume mais là c'est le contraire il reste à 0 dans les 2 scènes.
S'il y a un moyen de couper l'envoi MIDI en scène 2, youpi, donnez-moi la solution, sinon j'utiliserai une pédale de volume pour lui couper le sifflet à l'arrache (ce qui ne me plaît pas du tout, ça risque d'être foireux...)

Tshaw91

offline
Tshaw91
471 posts au compteur
Posteur AFfamé

Score contributif : 293

6 Posté le 16/03/2018 à 16:06:22
Si ton synthé externe fais du son cela signifie que le Motif lui envoie des instructions MIDI qui ont été programmées à travers un canal MIDI. Alors il faut que tu ailles voir du côté de la programmation des séquences.

Plutôt que la pédale c'est du gros bricolage mais tu peux aussi débrancher ton câble MIDI quand tu passes en scène 2. Si il fait toujours du bruit la j'abandonne :8O:

Echange pistes de scratchs contre pistes d autres instruments :)

[ Dernière édition du message le 16/03/2018 à 16:07:48 ]

cheyenne21

offline
cheyenne21
48 posts au compteur
Nouvel AFfilié

Score contributif : 20

7 Posté le 16/03/2018 à 19:07:09
Ahah oui pour le jeu de scène, le débranchage de câble midi c'est nickel, ça va peut-être finir comme ça...
En fait je n'ai pas de séquence qui joue, j'ai juste programmé mes sons en mode MASTER/SONG pour pouvoir splitter mon clavier et gérer 8 sons en même temps sur le morceau, sur plusieurs scènes, et à un passage je dois tout muter et ne garder qu'un son, voilà mon souci... et je ne trouve toujours pas comment stopper l'envoi midi au 2e clavier à ce moment-là.
Si tu connais la manip, je veux bien, en tout cas merci déjà d'avoir pris le temps de répondre !
Revenir en haut de la page