Nouveau drivers Yamaha n8 n12 Windows 7 32/64 bits

  • 1
  • Page suivante
  • Dernière page
 
  • Signaler un abus
AuteursMessages

Matagami

membre non connecté
14 posts au compteur
14 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 14/12/2009 à 14:49:04Lien direct vers ce postSignaler un abus

 Nouveau drivers Yamaha n8 n12 Windows 7 32/64 bits

http://www.yamahasynth.com/downloads/drivers_software/digital_mixing_studios/n12n8/driver/

pas besoin d'installer l'extension 32 bits pour un OS 64 bits.....besoin d'un redémarrage après l'installation

...amusez-vous !

xvroland

membre non connecté
106 posts au compteur
106 posts au compteur
Posteur AFfiné

2 Posté le 14/12/2009 à 15:53:29Lien direct vers ce postSignaler un abus
ils ont enlevé les drivers une fois dans la pge voila le message

404 Error
The page you are looking for can't be found.

Matagami

membre non connecté
14 posts au compteur
14 posts au compteur
Nouvel AFfilié

Score contributif : 20

3 Posté le 14/12/2009 à 15:56:14Lien direct vers ce postSignaler un abus
c'est à nouveau disponible....je suppose que c'est en raison du volume des téléchargements...

aviation504

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

4 Posté le 15/12/2009 à 01:40:48Lien direct vers ce postSignaler un abus
salut
driver installé sans problème, carte son reconnue par Windows 7 mais pas de son aidez moi

Matagami

membre non connecté
14 posts au compteur
14 posts au compteur
Nouvel AFfilié

Score contributif : 20

5 Posté le 15/12/2009 à 14:30:34Lien direct vers ce postSignaler un abus

afin de t'aider, un peu plus de renseignements de ta part serait apprécier....configuration et autre 

[ Dernière édition du message le 15/12/2009 à 14:31:10 ]

aviation504

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

6 Posté le 15/12/2009 à 22:18:09Lien direct vers ce postSignaler un abus
ben ma config est!
carte mere asus p5b
pentium D945 3.4GHZ
3GO RAM
hd 200GO
YAMAHA N12 ET CUBASE 5
ben j etais sur XP ca marchait a merveille, je viens de migrer vers win 7 voila

[ Dernière édition du message le 15/12/2009 à 22:18:48 ]

aviation504

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

7 Posté le 15/12/2009 à 22:31:32Lien direct vers ce postSignaler un abus
je viens de regler le probleme la carte son integrée a ete prise comme lecteur par defaut

Matagami

membre non connecté
14 posts au compteur
14 posts au compteur
Nouvel AFfilié

Score contributif : 20

8 Posté le 16/12/2009 à 14:23:27Lien direct vers ce postSignaler un abus
Je suis bien content que ton problème soit résolu. Amuses-toi bien ! 

[ Dernière édition du message le 16/12/2009 à 14:23:46 ]

sadhaka

membre non connecté
6 posts au compteur
6 posts au compteur
Nouvel AFfilié

9 Posté le 18/12/2009 à 09:48:13Lien direct vers ce postSignaler un abus
salut à tous,
pour moi installation ok.
En revanche le son passe super mal. J'ai bcp de perte, des coupures plus ou moins longue.
Je ne vois pas pk alors que ca marchait plutot bien sous xp.
Mon pc est une bécane neuve de 3 mois montée avec tout ce qui se fait de récent et de performant.
Proc  Intel Core i7, carte asus P6T Deluxe V2 , 6GO de memoire.
Peu importe que je varie la taille du buffer, le pb reste le meme.
Un avis ?
Merci

[ Dernière édition du message le 18/12/2009 à 09:57:20 ]

sEbass75

membre non connecté
9 posts au compteur
9 posts au compteur
Nouvel AFfilié

Score contributif : 1

10 Posté le 29/12/2009 à 22:05:09Lien direct vers ce postSignaler un abus
Idem pour moi ! Après installation du nouveau driver Windows 7 x64, nombreuses coupures et cerise sur le gâteau, un plantage fatal de Windows avec l'écran bleu qui va bien J'suis deg, ça fait plusieurs mois que j'attends ces fameux drivers Windows 7 et voilà le résultat. Pas envie d'un dual boot et d'un retour en arrière avec win xp...
Revenir en haut de la page