Radial Engineering Headbone VT
+
Radial Engineering Headbone VT

Headbone VT, Autre accessoire pour guitare de la marque Radial Engineering appartenant à la série Tonebone.

Tutoriel : résoudre une boucle de masse

Par doodb le 02/12/2019 - (Confirmé)

J'avais un bruit parasite insuportable très aigü. Après plusieurs tests, c'était un problème de boucle de masse sur les sorties HP...

En ouvrant la bête effectivement toutes les masses sont raccordées... L'idée est donc d'isoler les masses à la sortie (elles partagent dejà la masse sur l'alim) et les switcher, soit sur la charge, soit sur le HP.

Coût total de l'oprétion, quelques jours pour détecter l'origine du problème, une heure pour aller à mon magasin, 30 minutes de fer à souder, et 6 euros pour deux relais. Attention pour les relais, un ampli 100W sous 4 ohms (par exemple) ca crache 12V à 5A, pour être sûr de votre coup pensez à prendre des relais qui encaissent plus de 5A, celui d'origine encaisse 10A, ceux que j'ai pris 16A. Attention aussi à ce que consomme le bobine du relais car on va brancher tout ça en parallèlle avec le relais existant qui consomme 12V à 35mA (en parrallèlle les consos en A s'ajoutent, la tension ne bouge pas). Les relais sont alimentés par un régulateur de tension linéaire 12V qui peut délivrer jusque 1A, mais il encaisse une chutte de tension de 15V vers 12V ce qui le fait déjà chauffer légèrement (c'est normal). Donc si vous pouvez eviter de dépasser 75mA par relais (donc 150mA en tout) ça vous évitera de devoir mettre un radiateur sur le régulateur qui chauffe à peine plus.

Ci joint https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=319649 (si le lien ne s'affiche pas allez dans mes photos et regardez "modif radial headbone vt") le schema que j'ai réalisé, résultat => le produit marche impecablement bien et je n'ai plus de problème de bruits parasites. Attention: le circuit est en double face, les pistes qui relient les masses sont présentes sur les deux faces, il faut donc bien penser à couper les pistes sur les deux faces.

Attention également à bien vérifier toutes les positions après montage (on brache des jack dénudés, et avec un miltimètre on vérifie que le contact se fait bien en même temps sur le point positif et sur la masse), et en position ohm-mètre on vérifie que l'ampli au repos est bien chargé par une résistance de 0.5ohm (chez moi c'est plutôt 0.8 à la mesure)

Idée de modif: la charge dans l'appareil est de 0.5ohm pour 5W. Mettons que je connecte tout sous 4 ohms. Que mon ampli au repos crache 1W de bruit blanc (ça fait beaucoup je sais, mais je préfère compter large quand je veux être sécur). P=U²/R donc U=2 si ma charge passe à 0.5 on a P=U²/R=2²/0.5=4*2=8W le composant ne semble pas être suffisant... Profitez donc de l'ouverture de lappareil pour passer la resistance (le composant rectangulaire blanc en céramique) à une charge plus importante comme 8 ou 16 ohms, s'il encaisse 5W là c'est bon on est large...