Blackstar Amplification HT-1R
+

HT-1R, Ampli combo tout lampe pour guitare de la marque Blackstar Amplification appartenant à la série HT-1.

  • J'aime
  • Tweet
  • Partager
  • Mail

Cable d'alimentation HT-1

 
  • Signaler un abus
AuteursMessages

Gurbuuk

membre non connecté
Gurbuuk
8 posts au compteur
Nouvel AFfilié

1 Posté le 11/08/2018 à 10:30:49Lien direct vers ce postSignaler un abus
Bonjour à tous.

heureux possesseur d'un HT1 depuis 2 moishttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_aime.gif, ce dernier était livré avec un câble d’alimentation au format "non français". j utilse un cable d'alim PC pour l instant mais bon, un peu trop court...J ai acheté un adaptateur GB vers FR (ca y ressemblait), je m’aperçois que mon adaptateur ne convient pas. les "broches" sont trop grosses et ne rentrent pas dans l'adaptateur.

le cable d'alim c'est ça : https://www.liandung.com.tw/IEC/LT-501A.html

et j ai acheté ca : https://www.amazon.fr/gp/product/B018OYOTLO/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

Quelqu'un aurait il une idée du type d'adaptateur qu il faut svp? j ai regardé sur le net, je ne trouve rien...

merci https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

2 Posté le 11/08/2018 à 10:53:53Lien direct vers ce postSignaler un abus
1- Tu ne montre pas où est le problème. Si je comprend bien c'est le bout du câble de l'ampli qui va dans la mur ( la fiche mâle ) qui est le problème ? Si oui pourquoi montres tu le bout qui va dans l'ampli ? Ou je ne comprend pas ?
2- Es-tu certains que cet ampli peut fonctionner sur le voltage chez toi ?



C'est le câble d'alimentation actuel dis-tu ;

https://medias.audiofanzine.com/images/thumbs3/blackstar-amplification-ht-1r-2321783.png


Et tu as acheté cela ;

https://medias.audiofanzine.com/images/thumbs3/blackstar-amplification-ht-1r-2321784.png

C'est ça la fiche en question avec un des deux pattes trop grosse ? C'est standard en Amérique.

https://medias.audiofanzine.com/images/thumbs3/blackstar-amplification-ht-1r-2321786.png


Il te faut tout simplement un autre adaptateur avec une des entrées plus large pour accepter la patte qui est plus large ou remplacer tout ton câble par un plus long.

https://medias.audiofanzine.com/images/thumbs3/blackstar-amplification-ht-1r-2321790.png


Ce sont des pièces facile a trouver mais sans doute pas au coin de la rue. Un magasin d'élecronique ou d'électricité sérieux ou Amazon.fr doit en avoir .

Le mieux est de remplacer le câble par un plus long





[ Dernière édition du message le 11/08/2018 à 11:00:34 ]

Gurbuuk

membre non connecté
Gurbuuk
8 posts au compteur
Nouvel AFfilié

3 Posté le 11/08/2018 à 12:13:53Lien direct vers ce postSignaler un abus
Merci pour ton aide si rapide !(trop mème ;D).

en fait, c'est un câble d'alim GB mais il y avait ... un cache / protection dessus... vraiment de la qualité Blackstarhttps://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_biggrin.gif

Donc une fois enlevé le cache, avoir vérifié que ça marchait, m’être insulté 10 m d’être trop c*** (parfois), je suis revenu sur le pc pour effacer mon post... trop tard https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_smile.gif

merci pour ton aide en tout cas, et désolé de t'avoir bouffé de ton temps pour rien.

A+)

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

4 Posté le 11/08/2018 à 12:17:23Lien direct vers ce postSignaler un abus
L'important est que tu aies résolu ton problème.
Revenir en haut de la page

Sujets les plus actifs* dans "Amplis combos tout lampe pour guitare"