• J'aime
  • Tweet
  • Partager
  • Mail

BUGERA V22 ==> Très déçu au bout de 24 mois: il est mort

 
AuteursMessages

lee masse

offline
lee masse
155 posts au compteur
Posteur AFfiné

Score contributif : 81

1 Posté le 29/01/2014 à 22:41:57
Après avoir encensé cet ampli, je suis extrêmement déçu.
Topo : ampli toujours chez moi, jamais déplacé et jamais à fond.
Un soir, une odeur d'électronique brûlée.
Je jette un œil, un liquide huileux autour d'une cavité de lampe.
Direction SAV THOMANN (il reste 1 an de garantie).
Jamais vu ça de sa part : il traite avec légèreté le souci (à cause des fêtes ?)Me disent qu'ils ne peuvent pas tester le matos car une lampe est HS. Me proposent de la changer et de me retourner le matos en me facturant la valve + frais de retour et de mo.
Pas content, je leur explique avec photos (que j'avais prise) à l'appui les dépôts graisseux. Ils envoient l'ampli chez BUGERA.
Même topo, pas de test car une lampe est hs.
Ils démontent quand même la tète et constatent qu'aucun condo ne fuit.
Retour chez Thomann ,qui me retourne l'ampli - mais pas à l'dresse que j'avais indiqué - (je leur avais demandé de le tester avant de me le retourner; mais ils ne m'ont pas dit si ils l'ont fait...)
Je réceptionne, remplacement des 5 valves,branchement et test ==> odeur de cramé et rien ne sort de la boite.
Dégoutté par toute cette galère, direction la déchetterie.
BUGERA c'est terminé pour moi.
Et par la même occasion BEHRINGER.
Pour THOMANN, je suis extrêmement déçu par leur désinvolture.
Qui sait si je vais continuer à leur faire confiance.
J'avais commenté le produit sur leur site, rajouté le souci et l'histoire. Les commentaires ont disparus.

[ Dernière édition du message le 29/01/2014 à 22:43:28 ]

Acydedrop

offline
Acydedrop
48 posts au compteur
Nouvel AFfilié

Score contributif : 16

2 Posté le 26/02/2014 à 22:53:06
Désolé pour toi, moi je le cogne dans la voiture dans les portes de la maison et je le met à fond ( ou presque ) A suivre
Rien ne t'empeche de jeter un petit coup d'oeil dedans ?

danleouf

offline
danleouf
477 posts au compteur
Posteur AFfamé

Score contributif : 46

3 Posté le 28/02/2014 à 21:47:48

Je pense que le problème de Thomann est qu'ils ont eu beaucoup de retour sur ce modèle d'ampli... facepalm  Ceci expliquant peut-être cela...

Acydedrop

offline
Acydedrop
48 posts au compteur
Nouvel AFfilié

Score contributif : 16

4 Posté le 09/04/2014 à 13:10:30
Je reviens sur ce que j'ai dis. Je n'ai plus de reverb à la place j'ai droit a un grésillement.https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif

N2h2

offline
N2h2
2768 posts au compteur
Squatteur d'AF

Score contributif : 940

5 Posté le 11/04/2014 à 02:45:33

J'enfonce une porte que j'ai déjà bien defoncé par le passé, mais quand j'affirmai il y a deja 3 ans que bugera c'etait pas fiable, je me faisait souvent rembarrer.

J'en ai depuis reparé des dizaines, et c'est a chaque fois les memes pannes que l'on retrouve dessus. mauvaise conception, composant bas de gamme...

Une lampe claque et c'est une partie du circuit qui saute avec.

Faut pas se leurrer, c'est bien un ampli qui sonne bien, c'est encore mieux quand il coute meme pas le prix d'un ampli transistor de bonne gamme, mais la durée de vie???

Depuis tous mes potes qui sont passé sur cette marque ont eu des soucis, lampes grillés au bout de 6 mois-1 ans: inadmissible quand je vois que malgré les misères que j'ai fait a certains de mes amplis les lampes sont encore bonne au but de 4 ans.

Transfo cramé a 6 mois alors que l'ampli n'a pas bougé, pas fait de live, jamais été poussé au dela de 2/10 de volume, mon 50/50 est mort a l'age de 15ans, 15 années ou il a mangé du live, de l'enregistrement poussé au 3/4 sur dummy load, 1 repete par semaine a gros volume, des transport parfois a a limite du serieux, des sautes de courant...!

Indication d'impedance erroné sur les sortie HP de certains combos (333 et 333XL entre autre) qui poussent l'utilisateur a utiliser la sortie en 16 Ohms alors que les HP sont 2x16Ohms paralleles soit 8 Ohms !=> Beaucoup de transfo de sortie HS pour une erreure d'indication (ou de HP installé dans les combos !?!?)

Vendu neuf avec des set de lampes non appairés! Des bias avec des variation de 17 à 35 mA sur les cathodes d'un quartet de lampes theoriquement neuve => les lampes claquent en moins de 6 mois, souvent l'ampli avec.

Et je ne parle meme pas des potard de facade non fixés (peté au premier transport), des embases jack qui coupent en 2 a l'insertion d'un cable, des prises de footswitch inutilisable au bout de 2 semaines, des transfo sur lesquels on pourrai faire cuire un oeuf a volume de chambre...

Ce genre de panne ça serai une fois, soit rien n'est infaillible, mais la tous les ampli pour lesquel on m'a appelé a l'aide présentaient les mêmes défaillances.

Avec le temps j'ai mis de l'eau dans mon vin, je ne tenterai pas de convaincre d'aller voir ailleurs par des arguments violents, mais au moins prévenir que on a pas une ferarri ou une porche avec un budget pour acheter une 2cv bonne a passer au marbre.

Pour ceux qui on un budget serré, penser y a deux fois, il vaut mieux pafois attendre quelques mois, et s'offrir un vrai ampli que voir la facture double parce qu'il faut changer lampes, transfo voir ampli au bout de 6 mois.

Pour annecdote ma derniere intervention sur bugera c'etait il y a 2 jours, sur 4 lampes , 2 preamp mortes, sur un ampli qui n'avait que 3 mois... "Bonne qualité" certains osent dire.

 

http://dyssomnia.net/

 

Grand menage de printemps tardif dans mon matos guitare:
http://fr.audiofanzine.com/membres/560265/classifieds/published-products/

[ Dernière édition du message le 11/04/2014 à 02:48:19 ]

salinas55

offline
salinas55
341 posts au compteur
Posteur AFfamé

Score contributif : 585

6 Posté le 11/04/2014 à 12:23:21
Bien réfléchir avant un achat quel qu'il soit et on c'est tous fait avoir ... . Consulter les forums mais on y voit de tout.. je m'excuse ...donc la aussi redoubler de prudences avec ces "marchands d'histoires" ...
-Seule certitude pour ce tarif il ne faut pas rêver , je le déconseille. Pour un usage domestique chez soi sans être vraiment solliciter, il est déjà arrivé qu'il "claque"( meme si je ne comprends pas le choix d'un combo aussi puissant), il est fait pour se produire sur scène et "assurer".....donc pour être trimballer de gauche à droite et forcement tôt ou tard il prend des "bugnes"...de plus en une année il n'a pas pu "souffrir" beaucoup .
-Pour la suite effectivement les pro' de distribution doivent être débordés par les retours...et la conclusion ,......................même s'il fait illusion, pas étonné avec cette "herse agricole "

[ Dernière édition du message le 11/04/2014 à 13:37:20 ]

mgwman

offline
mgwman
4 posts au compteur
Nouvel AFfilié

Score contributif : 65

7 Posté le 28/03/2016 à 22:15:38
Bonjour a tous
Besoin d aide pour un bugera v22, la boucle d effet ne fonctione pas . j ai
Fait le teste de brancher un jack direct en send / return et pas de son non plus.
y a t-il un problème connu ? Merci d avance

bert'nortt'

offline
bert'nortt'
376 posts au compteur
Posteur AFfamé

Score contributif : 1 018

8 Posté le 31/03/2016 à 15:24:07
Ce qui à de décevant, souvent ce genre d'ampli s'adresse aux petits budget . Très exposé et peu fiable et avec la moindre réparation on est très vite a plus de 100 E'.

[ Dernière édition du message le 31/03/2016 à 15:24:45 ]

louis911

offline
louis911
63 posts au compteur
Posteur AFfranchi

Score contributif : 43

9 Posté le 22/12/2018 à 21:56:37
Bonsoir,
Le mien un V22 aussi(celui à voyant orange) est aussi en train de partir en fumée, il a bien fonctionné pendant plus de 4 ans à mon domicile donc jamais brutalisé et d'un coup une odeur de brûlé et une des EL84 sovteck très très rouge vif, je laisse refroidir et je remet l' ancien set de EL84 Ruby, bias vérifié (15v), lot de lampes toujours appairées, l' ampli fonctionne mais toujours cette odeur de brûlée persistante qui revient et la carcasse en tôle est brûlante entre les deux lampes de puissance, à votre avis ces jours sont comptés ?

[ Dernière édition du message le 22/12/2018 à 21:58:20 ]

latole

offline
latole
5611 posts au compteur
Je poste, donc je suis

Score contributif : 791

10 Posté le 24/12/2018 à 13:14:18
Louis 911.
Ton ampli a seulement besoin d'une petite visite chez un technicien.
Ce que je comprends est que ce sera une petite réparation.

Espérer qu'un ampli puisse durer plusieurs années sans problèmes est légitime mais pour toutes sortes de raison il peut nécessiter une réparation.
Voit un technicien compétent autrement l'ampli ne sera pas bien réparé.
Revenir en haut de la page