Marshall JTM310 [1995-1997]
+
Marshall JTM310 [1995-1997]

JTM310 [1995-1997], Ampli combo tout lampe pour guitare de la marque Marshall appartenant à la série JTM30.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Mail

Problèmes sur le marshall jtm 30 312

 
  • Signaler un abus
AuteursMessages

WILDROOTS

membre non connecté
WILDROOTS
34 posts au compteur
Nouvel AFfilié

Score contributif : 30

1 Posté le 08/01/2008 à 21:56:45Lien direct vers ce postSignaler un abus
Bonjour je viens d'acquérir ce joli ampli qu'est le marshall jtm 30 312.
Je l'ai essayé avant mon achat et il sonnait trés bien MAIS de puis peu j'ai certains problèmes:

1)tout d'abord je trouve le son saturé trés trés graves il faut que je mette le treble pratiquement à fond pour avoir un son qui crunch sec et fort (à la ACDC) cela m'étonne car quand j'ai essayé l'ampli je n'ai pas eu cette impression.

2)Ensuite mon ampli a un sacré écart de volume entre le canal clair et le saturé (le volume saturé doit etre poussé a fond et le master à 4 pour commencer à avoir quelque chose de potable et je vous parle même pas quand je baisse le gain c'est comme si je baissai le volume!)

3)La reverbe doit être poussé à fond pour pouvoir entendre quelquechose (et encore c'est pas super!)
4)Quand je joue pendant environ 1h il y a le gros truc en métal de gauche (Transfo je crois?) qui est bouillant alors que celui de droite est froid

Est-ce que quelqu'un peut m'aider????Merci

WILDROOTS

membre non connecté
WILDROOTS
34 posts au compteur
Nouvel AFfilié

Score contributif : 30

2 Posté le 08/01/2008 à 22:09:27Lien direct vers ce postSignaler un abus
J'ai aussi oublié de préciser que mes potards sont assez spéciales...
en fait je peux les tourner jusqu'à ce que la petite barre noire soit en bas (sur le 6 d'un cadran de montre quoi!)donc je sais pas si c'est normale et c'est peut être un problème pour les réglages!

WILDROOTS

membre non connecté
WILDROOTS
34 posts au compteur
Nouvel AFfilié

Score contributif : 30

3 Posté le 09/01/2008 à 19:35:33Lien direct vers ce postSignaler un abus
Bon bah je vois qu'il n'y a personne... :((

On m'a dis que c'était surement les lampes de préampli donc je vais faire le changement et je verrai.

WILDROOTS

membre non connecté
WILDROOTS
34 posts au compteur
Nouvel AFfilié

Score contributif : 30

4 Posté le 09/01/2008 à 23:04:25Lien direct vers ce postSignaler un abus
Bon petits changements (je me débrouille tout seul finalement), j'ai enlevé mes lampes de préampli et les aient remises en les enfonçant bien et...Miracle le vrai son est revenu plus besoins de mettre le treble à fond!de plus la réverb est devenue plus audible j'ai du mal à croire ce qui c'est passée mais visiblement tout va bien maintenant!!!
Et pour l'histoire du boitier métallique qui est en fait un condensateur ce serait normale qu'il chauffe autant!

J'ai quand même eu un autre truc étrange pendant que je jouais sur le canal saturé (avec gain au trois quarts et volume bien poussé) mon ampli c'est mis subitement à changer de son!Je veux dire qu'en fait le son saturé est devenu plus "méchant" si bien que quand j'ai poussé le gain à fond pour voir j'ai eu limite une distortion!Je sais que sur les amplis à lampes plus les lampes chauffent plus le sons a du caractère mais là sa c'est fait subitement comme si j'avais activé une pédale de boost!!!

fuzzstone

membre non connecté
fuzzstone
4162 posts au compteur
Squatteur d'AF

Score contributif : 3 691

5 Posté le 10/01/2008 à 05:03:23Lien direct vers ce postSignaler un abus
Salut,

hum..dis moi , il aurait pas beson d'une petite revision ton JTM ? :??:

pour les changements de tonalités, jamais eu sur le mien. baisse de son oui, mais là, le probleme est connu des possesseurs de ce petit ampli. :clin:

la boucle d'effet fait souvent des sienne et il est profitable de la shunté avec un petit jack pour pedale

sinon, comme ça , un changement de lampes serait peut etre pas inutile, quel age ont les tiennes?


Tout le monde veut sauver la planète, mais personne veut descendre les poubelles.

nikos015

membre non connecté
nikos015
69 posts au compteur
Posteur AFfranchi

Score contributif : 83

6 Posté le 10/01/2008 à 11:32:40Lien direct vers ce postSignaler un abus
Pour les lampes de préampli, je crois avoir lu que les socles étaient assez fragiles donc cela peut expliquer un faux contact mais le fait qu'il fallait que tu mettes le treble à fond, ça je ne sais pas :|

Aussi, c'est curieux ce changement de son (je n'ai jamais eu ce souci moi non plus). Si tu pense que ce n'est pas normal, parles-en à un technicien mais peut-être que ce sont juste les lampes qui sont bonnes à changer.

WILDROOTS

membre non connecté
WILDROOTS
34 posts au compteur
Nouvel AFfilié

Score contributif : 30

7 Posté le 10/01/2008 à 19:25:44Lien direct vers ce postSignaler un abus
En fait ayant acheté l'ampli d'occase je n'ai pas de date précise pour les lampes mais d'aprés ce que m'a dis le mec à qui je l'ai racheté elles auraient encore de la marge parceque lui ne jouait pas fort (c'est pour sa qu'il la revendu d'ailleurs).Mais bon comme je l'ai dis précédemment tout refonctionne je n'y comprends pas grands choses c'est assez incroyable mais c'est la pure des vérités.Je vais quand m^éme lui faire faire une ptite révisions comme sa je serai sure de moi et de mon ampli.

Ps:Merci beaucoup pour votre aide car j'étais un peu seul au début :bravo:

nikos015

membre non connecté
nikos015
69 posts au compteur
Posteur AFfranchi

Score contributif : 83

8 Posté le 10/01/2008 à 23:07:01Lien direct vers ce postSignaler un abus

Citation : Ps:Merci beaucoup pour votre aide car j'étais un peu seul au début :bravo:



Avec plaisir. des fois ça prend un peu de temps mais en général, y a toujours quelqu'un pour répondre ;)

En ce qui concerne la révision, j'avais moi même rendu visite à un bon technicien près de chez moi pour lui demander combien pouvait coûter une révision pour un jcm 800 et premièrement, il a été assez surpris du terme "révision". Selon lui, si l'ampli fonctionne correctement, il n'y a pas de raison de le démonter donc il se demandait bien ce que je voulais réviser sur l'ampli (c'est de l'électronique donc ça marche ou ça ne marche pas, contrairement à une voiture pour laquelle on va remplacer les amortisseurs, la courroie de distribution etc., etc.).
Après, il y a bien des composants tels que les condensateurs qui pourraient être remplacés pour prévenir d'éventuelles pannes mais d'après lui, ce n'est pas vraiment justifié.
Donc voilà, je ne sais pas si dans ton cas, tu dois t'adresser à un technicien mais si tu juges que ton ampli à peut-être un problème, n'hésites-pas à le montrer à un pro. ;)

Salutations, Nicolas

WILDROOTS

membre non connecté
WILDROOTS
34 posts au compteur
Nouvel AFfilié

Score contributif : 30

9 Posté le 12/01/2008 à 17:40:40Lien direct vers ce postSignaler un abus
Okidoki merci beaucoup mais je viens de rejouer avec l'ampli canal saturée et le gain me refais le même truc il s'amplifie énormément pour te donné un ordre d'idée quand je met le gain à fond j'arrive à sortir des grosses harmoniques sifflées :oo: pourtant j'ai des doubles bobinages standard sur ma épiphone (pas des emg!!!) et on m'a dit que l'ampli était fait pour le blues rock donc sa m'épate beaucoup c'est pas trés dérangeant de toutes façons mais sa m'étonne donc c'est pour sa que je m'inquiète mais bon aprés tout sa doit être le fait que les lampes se dilatent et sa chauffent plus le sons et le rend plus "méchant"

Salutations
Anthony

luis74

membre non connecté
luis74
14 posts au compteur
Nouvel AFfilié

10 Posté le 25/04/2008 à 12:46:37Lien direct vers ce postSignaler un abus
Salut,

voila on m'a dis ya pas longtemps que mon jtm 30, avait un problème de masse, est-ce que ce problème est grave ou pas ?
Revenir en haut de la page