Peavey 6505+ 112
+
  • J'aime
  • Tweet
  • Mail

Peavey 6505+ 112 combo - Problème de Bruit parasite / Noise / Buzz

 
  • Signaler un abus
AuteursMessages

eonoz

membre non connecté
eonoz
384 posts au compteur
Posteur AFfamé

Score contributif : 195

1 Posté le 10/06/2019 à 20:25:12Lien direct vers ce postSignaler un abus
Bonjour à tous, je viens d'acheter cet ampli (d'occasion) et J'ai un Problème de bruit de fond dès que l'ampli est allumé : ça ressemble à un Buzz (rumble) peut-être dû à l'alimentation ? ça ferait comme si le transfo vibrait et que ça transmette ça au circuit audio ?
ou alors lampes ??? mais je n'aurais pas un son correct en jouant (car de ce côté là ça a l'air plutôt bon)
Sinon dès que je joue le son couvre ce buzz, mais bon c'est pas terrible d'avoir ça en dessous en permanence...par exemple lorsque je ne joue pas et notamment en son clair C'est normal sur cet ampli ?
Quelqu'un a déjà eu ce problème ? ou remarqué ça ?

PS: le buzz ne change pas quel que soit le canal activé et même en stand by

Merci pour vos avis !

gwayivan

membre connecté
gwayivan
1073 posts au compteur
AFicionado

Score contributif : 393

2 Posté le 10/06/2019 à 21:41:13Lien direct vers ce postSignaler un abus
Je ne suis pas spécialiste mais essaie peut-être de voir si ça vient du preamp ou de l'étage de puissance (en envoyant le send sur le return d'un autre ampli et en envoyant le send de l'autre ampli sur le return du peavey). Essaye aussi de changer tes câbles bien sûr

La Truite

membre non connecté
La Truite
11216 posts au compteur
Drogué à l'AFéine

Score contributif : 1 265

3 Posté le 10/06/2019 à 21:42:00Lien direct vers ce postSignaler un abus
Il buzz sans guitare branchée?
Il buzz avec les volumes des canaux à zero?
Il buzz si tu le branches dans la prise d'une autre pièce chez toi?

If you're a bad guitarist, a 100-watt boutique tube amp will just allow a few more neighbors to know how bad you are.

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

4 Posté le 11/06/2019 à 10:59:52Lien direct vers ce postSignaler un abus
Nous avons besoin de précisions, c'est trop vague.

La Truite pose les bonnes questions, des réponse à ses 3 questions aiderait.

En général, il faut commencer par vérifier les lampes dans un ampli usagé et pour un bruit causé par une /des lampes.
Seul une /des nouvelles lampes le confirmerait .
Un lampe testeur ne détecte pas le bruit.

Cet ampli a gain élevé est très sensible a amplifier les bruits

Test facile, tu enlèves la première lampe, cell située près des prises d'entrée.
Si le bruit a cessé la lampe est défectueuse ou ça vient de son circuit.

Si le bruit ne cesse pas, tu procèdes de la même façon avec les autres lampes en excluant les lampes de puissance.

Manuel de l'utilisateur ; français et autres langues ;
https://assets.peavey.com/literature/manuals/116912_18646.pdf

Le schématique est ici...pour ceux que ça intéresse;
https://www.thetubestore.com/lib/thetubestore/schematics/Peavey/Peavey-6505PLUS-112-Schematic.pdf

Remplacement des tubes;

[ Dernière édition du message le 11/06/2019 à 11:14:29 ]

Revenir en haut de la page