Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Indicateur d'écrêtement

 
AuteursMessages

ramousse

offline
ramousse
92 posts au compteur
Posteur AFfranchi

Score contributif : 681

1 Posté le 19/12/2016 à 21:08:45
Bonjour,

J'ai un vortex 4 qui amplifiait des 38 sous 8 ohms. Depuis quelques jours j'amplifie des double 38 JBL, donc en 4 ohms et la LED du clip s'allume en vert (furtivement) lorsque je pousse un peu le système. Ca n'a jamais fait ça sous 8 ohms (ou je n'ai jamais fait attention !)
Même si je mets le gain d'entrée à 26 dB et que je pousse, cette LED s'allume. Je précise que je n'ai aucune saturation en sortie de table et j'ai essayé avec un contrôleur DENON et avec une table MG Yamaha, c'est pareil !
Le mode d'emploi camco n'est pas très clair pour moi :

"4.2.3 Indicateur d'écrêtement (clip) ( multifonctionnel)
La couleur de la LED bicolore (vert/rouge) change en fonction de la charge et des conditions de modulation des signaux.
L'intensité de la lumière verte est définie par le courant passant par la section de sortie de chaque canal (la plus faible luminosité est proportionnelle à 1A, la luminosité maximale reflète le courant de sortie). La couleur rouge indique le montant total du "signal clipping" dans chaque canal.Si la LED verte et la LED rouge s'allument simultanément, la LED est jaune.
Si l'amplificateur est surchargé pendant une période prolongée, la LED devient rouge pour alerter l'utilisateur."

Moralité, si c'est vert c'est normal ? A quoi doit correspondre le courant de sortie avec une utilisation conforme ?
Si vous pouvez répondre à ces 2 questions, je serai, et rassuré, et moins con en me couchant ce soir !
Merci

Ju nad be

offline
Ju nad be
1243 posts au compteur
AFicionado

Score contributif : 149

2 Posté le 19/12/2016 à 21:18:12
oui vert c'est normal.
Si ça devient jaune tu écrêtes le signal, ce qui signifie qu'il faut baisser si c'est jaune en continu. De petits pics sont tolérés en général mais ça indique que l'ampli est au max de ses capacités.

Le fait que ça s'allume plus sous 4 vient certainement du fait que la charge tire plus de courant pour une tension d'entrée donnée.

ramousse

offline
ramousse
92 posts au compteur
Posteur AFfranchi

Score contributif : 681

3 Posté le 19/12/2016 à 21:44:31
Ok, merci
Ca me rassure et ça veut dire que j'ai encore de la marge

Nightwolf38

offline
Nightwolf38
3028 posts au compteur
Squatteur d'AF

Score contributif : 220

4 Posté le 20/12/2016 à 15:16:14
Et rouge t'es mort :-D

Sinon sur les vortex tu as un limiter Switch, il est réglé comment le tien?

Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.

ramousse

offline
ramousse
92 posts au compteur
Posteur AFfranchi

Score contributif : 681

5 Posté le 20/12/2016 à 18:37:47
Bonjour

Je l'ai mis en position centrale (attaque lente). Mais franchement j'ai essayé les 2 positions, je tape pas assez dedans pour sentir "physiquement" que ça limite.

Nightwolf38

offline
Nightwolf38
3028 posts au compteur
Squatteur d'AF

Score contributif : 220

6 Posté le 21/12/2016 à 11:08:08
Citation de ramousse :
je tape pas assez dedans pour sentir "physiquement" que ça limite.


Bah alors... Vas-y envoie la patate!! Ca fera plaisir aux voisins :-D
Effectivement je pense que tes tests ne sont pas réalisés dans de bonnes conditions. Si tu ne mets pas un certain niveau tu vas avoir du mal à effectuer des réglages de limitation. Mais bon tu sais que tu as de la marge ce qui est déjà bien. Il faut quand même faire attention quand on a de la marge parce que ce n'est pas l'ampli qui risque quelque chose mais l'enceinte.

Lorsque l'on se cogne la tête contre un pot et que cela sonne creux, ça n'est pas forcément le pot qui est vide.

Revenir en haut de la page