Crown XLS 202
+
  • J'aime
  • Tweet
  • Partager
  • Mail

Problème Crown XLS 202

 
AuteursMessages

Dani Leuwen

offline
Dani Leuwen
64 posts au compteur
Posteur AFfranchi

Score contributif : 34

1 Posté le 08/01/2013 à 12:44:20
Salut,

Je viens d'acheter d'occasion un Crown XLS 202 mais j'ai l'impression qu'il a un problème. Quand je le branche, que je raccorde ma console (qui fonctionne très bien) à l'ampli et l'ampli à mes enceintes, aucun son ne sort.

Quand je l'allume, il fait une lumière pendant deux secondes, un coup de ventilo et plus rien. La led du power ne s'allume pas et les leds d'indication du signal ne s'allume que quelques rares sans raison apparente.

Je me suis peut être trompé dans les branchements. Je sors de ma Console Mackie en XLR que je branche dans les entrées du Crown. J'utilise les sorties Speakon pour aller dans des enceintes qui fonctionnent elles-aussi.

Je ne comprends pas. Quelqu'un peut-il m'aider. Ca m'a l'air d'être une panne. Chez qui puis-je le faire réviser en Ile de France?

Merci d'avance

midriaze

offline
midriaze
5479 posts au compteur
Modérateur thématique

Score contributif : 393

2 Posté le 08/01/2013 à 12:50:00
tu la acheter a quelqu un dans la région parisienne ? si oui voie pour qu il le reprenne .

"Il est plus facile de briser un atome que de briser un préjugé"

 

Dani Leuwen

offline
Dani Leuwen
64 posts au compteur
Posteur AFfranchi

Score contributif : 34

3 Posté le 08/01/2013 à 13:04:40
Malheureusement, je l'ai acheté à distance. Je pense qu'il a été brutalisé pendant le transport. Je ne pense pas qu'il voudra le reprendre mais je peux toujours essayer.

Quand je le branche, en fait, le témoin de fault s'allume et l'ampli à l'air de s'éteindre après. C'est un système de sécurité apparemment. Mais je ne sais pas ce que c'est sensé sécurisé, ni pourquoi.

[ Dernière édition du message le 08/01/2013 à 13:12:38 ]

Dani Leuwen

offline
Dani Leuwen
64 posts au compteur
Posteur AFfranchi

Score contributif : 34

4 Posté le 08/01/2013 à 14:53:00
Je pense avoir compris pourquoi. En fait, le fusible saute dès la mise sous tension. J'ai donc regardé le manuel et finalement, c'est que mon modèle est fait pour fonctionner sous 120V et non 230V. Ca doit expliquer le pétage du fusible.
Il me faut donc un régulateur de tension pour que ça fonctionne non?

Que puis-je faire pour choisir la tension?

yoyo70

offline
yoyo70
998 posts au compteur
Posteur AFfolé

Score contributif : 242

5 Posté le 08/01/2013 à 15:11:57

Regarde à l'intérieur s'il n'y a pas un commutateur ou un cavalier 120/230v.

La plupart du temps le passage de 120V à 230V se fait en mettant en // (120V) ou en série (230V) le primaire du transfo.

[ Dernière édition du message le 08/01/2013 à 15:13:11 ]

Dani Leuwen

offline
Dani Leuwen
64 posts au compteur
Posteur AFfranchi

Score contributif : 34

6 Posté le 08/01/2013 à 18:19:33
Merci pour ton aide :D:. J'ai regardé à l'intérieur, mais je n'ai trouvé aucun switch, commutateur ou cavalier (c'est quoi d'ailleurs?).

Tu as une photo de l'intérieur sur le forum. Je me permets de la remettre.

https://medias.audiofanzine.com/images/thumbs3/1945588.jpg

Je t'avoue que je n'y connais pas grand chose en électronique et je préfère ne pas trop toucher l'intérieur de peur de me prendre un coup de jus.

yoyo70

offline
yoyo70
998 posts au compteur
Posteur AFfolé

Score contributif : 242

7 Posté le 08/01/2013 à 19:32:46

apparemment il n'y a que 2 fils sur le primaire du transfo...  icon_sad.gificon_sad.gificon_sad.gif

Tu vas être obligé de changer le transfo.

Je pense qu'une petite explication auprès du vendeur serait pas mal non plus, visiblement il ne t'a pas prévenu, c'est moche.

Dani Leuwen

offline
Dani Leuwen
64 posts au compteur
Posteur AFfranchi

Score contributif : 34

8 Posté le 08/01/2013 à 19:41:38
Arf, j'ai essayé de le joindre aujourd'hui, mais impossible. Il ne répond pas. Il n'y a pas mort d'homme non plus, j'ai juste à changer de transformateur, n'est-ce pas? Ou éventuellement acheter un régulateur de tension pour envoyer du 120V?

Mais du coup, un transfo de 230V, je trouve ça où? Pas chez Leroy Merlin j'imagine mais plus un truc du genre Conrad, St Quentin Radio, banzai Effect?

Dani Leuwen

offline
Dani Leuwen
64 posts au compteur
Posteur AFfranchi

Score contributif : 34

9 Posté le 08/01/2013 à 20:16:11
Si j'ai bien compris, pour que ça fonctionne, il me faut soit changer le transformateur pour le même mais compatible 230V. Visiblement, il s'agirait d'un transformateur torique (le truc rond sur la photo). Par contre, je n'ai aucune idée du modèle à prendre.

Il faut que je regarde la référence du transfo pour voir par quoi le changer. L'autre solution serait d'acheter un autotransformateur comme ça par exemple :
http://www.selectronic.fr/c/electricite-transformateurs-blocs-secteur/transformateurs/transformateurs-speciaux/autotransformateurs/autotransformateur-variac-500va.html

Cela fonctionnerait mais ce n'est pas ce qu'il y a de plus pratique. Connaissez-vous un tech en région parisienne qui pourrait me changer le transfo?

Merci pour vos aides en tout cas.

yoyo70

offline
yoyo70
998 posts au compteur
Posteur AFfolé

Score contributif : 242

10 Posté le 08/01/2013 à 21:52:42

convertisseur ou auto transfo ça peut marcher s'il sont correctement dimensionnés, mais ça fait un peu usine à gaz, et ce n'est pas certain qu'un transfo d'origine coute beaucoup plus cher icon_wink.gif .

Les revendeurs en région parisienne ce n'est pas ça qui manque, il y en a même qui sont sur AF icon_mrgreen.gificon_rolleyes.gif

Revenir en haut de la page