• J'aime
  • Tweet
  • Mail

Vérif et réglage à faire au fil du temps

 
  • Signaler un abus
AuteursMessages

davidcab

membre non connecté
davidcab
587 posts au compteur
Posteur AFfolé

Score contributif : 5 260

1 Posté le 24/10/2013 à 18:51:18Lien direct vers ce postSignaler un abus
Pour infos :
Après avoir eu et vérifier des P2000 et P3000, il est impératif de contrôler les courants Bias (qq mV) et les tensions de floating (Gnd) suivants les specs du constructeur sur les cartes de puissances, car les amplis risques de chauffer anormalement (même au bout de 2 min, les ventilos se déclenchent rapidement aussitôt) et de se mettre en protection T°.
Le P3000 que j'avais des tensions Bias au départ de 50mV et 150mV au lieu des 15mv préconisés à froid au repos, et chauffait rapidement :non:

[ Dernière édition du message le 24/10/2013 à 18:56:14 ]

brikabrak

membre non connecté
brikabrak
4684 posts au compteur
Squatteur d'AF

Score contributif : 578

2 Posté le 24/10/2013 à 19:20:27Lien direct vers ce postSignaler un abus
Oui, ce sont des modèles à surveiller à ce niveau, ça bouge pas mal.

Et vu le prix d'une casse sur ces bestiaux, mieux vaut prévenir...
Les miens y passent régulièrement.

A signaler que de toute façon, ce sont des amplis qui chauffent beaucoup.

davidcab

membre non connecté
davidcab
587 posts au compteur
Posteur AFfolé

Score contributif : 5 260

3 Posté le 25/10/2013 à 18:50:36Lien direct vers ce postSignaler un abus
On est bien d'accord.
Merci Brikabrak

midriaze

membre non connecté
midriaze
5283 posts au compteur
Modérateur thématique

Score contributif : 384

4 Posté le 25/10/2013 à 19:00:45Lien direct vers ce postSignaler un abus
citation de davidcab



Citation :
Pour infos :
Après avoir eu et vérifier des P2000 et P3000, il est impératif de contrôler les courants Bias (qq mV) et les tensions de floating (Gnd) suivants les specs du constructeur sur les cartes de puissances, car les amplis risques de chauffer anormalement (même au bout de 2 min, les ventilos se déclenchent rapidement aussitôt) et de se mettre en protection T°.
Le P2000 que j'avais des tensions Bias au départ de 40mV et 60mV au lieu des 10mv préconisés à froid au repos, et chauffait rapidement :non:




Message de modération :
évité d ouvrir plusieurs sujets pour une même série d ampli ! rien ne vous empêche de mettre ça a la suite .

"Il est plus facile de briser un atome que de briser un préjugé"

 

davidcab

membre non connecté
davidcab
587 posts au compteur
Posteur AFfolé

Score contributif : 5 260

5 Posté le 28/10/2013 à 21:25:07Lien direct vers ce postSignaler un abus
ok
:D:

BassWalker

membre non connecté
BassWalker
436 posts au compteur
Posteur AFfamé

Score contributif : 1 266

6 Posté le 28/10/2013 à 22:07:47Lien direct vers ce postSignaler un abus

La série CL serait donc aussi à vérifier régulièrement et je serais dans ce cas puisque j'ai deux CL1600 et un CL2000...

Mais qu'entendez-vous par régulièrement? 1 fois par an ou 1 fois tous les 5 ans par exemple…?

J'imagine que c'est plutôt en fonction d'un nombre d'heures?

BassWalker

membre non connecté
BassWalker
436 posts au compteur
Posteur AFfamé

Score contributif : 1 266

7 Posté le 06/11/2013 à 21:01:37Lien direct vers ce postSignaler un abus

Pas de spécialiste ici sur ce site…

Je vais appeler directement la marque pour connaître leurs recommandations sur ce sujet... icon_wink.gif

 

brikabrak

membre non connecté
brikabrak
4684 posts au compteur
Squatteur d'AF

Score contributif : 578

8 Posté le 07/11/2013 à 09:11:23Lien direct vers ce postSignaler un abus
Pour les CL, je ne sais pas, ce n'est pas la même topologie, mais je pense qu'il sont moins "sensibles" que la série P.

1 fois par an , c'est pour un prestataire. 5 ans pour une utilisation occasionnelle.

[ Dernière édition du message le 07/11/2013 à 09:12:05 ]

BassWalker

membre non connecté
BassWalker
436 posts au compteur
Posteur AFfamé

Score contributif : 1 266

9 Posté le 07/11/2013 à 09:23:25Lien direct vers ce postSignaler un abus

Merci Brikabrak pour tes indications!  icon_idea.gif

davidcab

membre non connecté
davidcab
587 posts au compteur
Posteur AFfolé

Score contributif : 5 260

10 Posté le 21/11/2013 à 13:40:15Lien direct vers ce postSignaler un abus
oui pour une utilisation fréquente, 1 fois par an, sinon 4 à 5 ans.
Et pour l'absence de signal sur la voie de CHB, vérifier les condensateurs électrochimiques sur la carte "Main Pcb" et les fusible F1 et F2 1AT, qui servent aux +/-15V.

Et comme cette série d'amplis est mal conçue pour moi(P2000 compris)en terme de disposition mécanique et mauvaise circulation d'air, dissipateur un peu petit, la carte Main Pcb de dessus subit la chauffe des carte modules ampli de dessous. :---> les pistes chauffent, les composants aussi, et ils dérivent. Sur le côté gauche, partie là ou il y a les étages différentiels d'entrée CHA ET CHB.
J'ai tous les condensateurs de 100uF/10 NP (Qté=8) et les 100uF/25V (Qté=4) qui ont valeur d'origine qui passent de 100uF à quelques uF. A remplacer par des 105°C et non 85°C. (voir mes 2 photos dans "médias").
La chauffe de cet ampli y est pour bcp.
:fache:

Et pour le réglage Bias, remplacer les petits potentiomètres RV1 et RV2 par des T7YA 220 ohms. Les miens ont complètement dérivés, et l'ajustage déconnait complètement (piste coupée dedans ...) et du coup grosse chauffe sur trans de puissance en quelques secondes !!! (voir mes photos médias)
Puis à froid, T=20°C, tourner complètement à droite, allumer et ajuster pour avoir 15mV en Pin 2-3 (RV1) et 5-6 (RV2) pour les 2 canaux.
(voir service manual page 15-16)
Puis réglage symétrie +/-68V en 7-8 et 7-9 de ce même connecteur CNSERV (carte ampli) via VR102 et VR202
Au point de vue conception schéma électronique : rien à redire.

[ Dernière édition du message le 23/02/2014 à 16:27:05 ]

Revenir en haut de la page