Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Incidence d'un défaut sur l'ampli?

 
  • Signaler un abus
AuteursMessages

don pipo

membre non connecté
don pipo
1495 posts au compteur
AFicionado

Score contributif : 456

1 Posté le 12/01/2016 à 09:53:38Lien direct vers ce postSignaler un abus
Bonjour,

Dernièrement, j'ai modifié mon MK2 pour avoir un 1er palier de -2DB.
Cette modification m'avait été indiquée par un AFien et validée par Mr NOS.
Première utilisation: pendant 10 bonnes minutes, sur ma Rocker 30 tout juste entièrement relampée (!), le son est impeccable. Puis, tout d'un coup, grosse perte de distorsion et perte moyenne de puissance...https://static.audiofanzine.com/images/audiofanzine/interface/smileys/headscratch.gif
J'ai vite retiré le MK2 en me disant que j'avais du faire une bétise et j'ai continué la répète sans problème...
J'ai ouvert le mK2 et je n'ai pas vu de défaut... Les soudures tenaient... (pê un peu "d'oxydation" sur les ergots des résistances?).
Nouvelle répète, hier soir, sans MK2 et, de nouveau, cette perte de gain!

Ma question: Se peut-il qu'une mauvaise manipulation dans ma modif m'ait flingué une lampe de préamp toute neuve? (le 2e étage de disto, à mon avis... "V2", sur cette tête).... ou rien à voir...?

J'ai replacé mes anciennes lampes de préamp et tout va bien... rien d'autre à signaler... Mais, du coup, je n'ose pas brancher le MK2 https://static.audiofanzine.com/images/audiofanzine/interface/smileys/headbang.gif

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

2 Posté le 12/01/2016 à 11:03:12Lien direct vers ce postSignaler un abus
1- Il me faudrait voir la modification suggérée, où sont les liens ? Et si tu as bien fait le travail. Et si cet appareil n'a pas d'autres problèmes.

2- Tu mentionnes avoir re-lampé l'amplificateur, de nouvelles lampes de puissance exige de vérifier et ajuster le bias. Un bias trop hot avec l'utilisation d'un atténuateur de puissance peut donner le résultat que tu as observé.

3- Vérifie ton bias et reviens nous avec ces mesures.

don pipo

membre non connecté
don pipo
1495 posts au compteur
AFicionado

Score contributif : 456

3 Posté le 12/01/2016 à 11:35:35Lien direct vers ce postSignaler un abus
Salut et merci pour ton intervention.
Pour le point 1, je vais voir avec Mr NOS, directement...
Ma tête Orange Rocker 30 est cathode bias, donc, pas besoin de le régler et, de toute façon, cela ne concerne que la puissance et pas la préamp... Mes lampes de puissances sont intacts... Seule V2 est touchée...
Le truc, c'est que, depuis le début, je mets ma modif en cause alors que c'est peut-être juste une lampe qui est défaillante...

latole

membre non connecté
latole
4301 posts au compteur
Squatteur d'AF

Score contributif : 493

4 Posté le 12/01/2016 à 11:42:28Lien direct vers ce postSignaler un abus
Si c'est seulement la V2 qui est en cause, je ne vois pas en quoi ton atténuateur de puissance serait lié.

Il est faux de croire que le bias de cathode n'est pas a vérifier.

Ça dépend du circuit d'origine, de la résistance, c'est du cas par cas et une fois que l'on connaît la "marge de manoeuvre" que la résistance de cathode permet.

Autrement c'est comme à la lotto.

don pipo

membre non connecté
don pipo
1495 posts au compteur
AFicionado

Score contributif : 456

5 Posté le 12/01/2016 à 11:57:24Lien direct vers ce postSignaler un abus
Citation :
Si c'est seulement la V2 qui est en cause, je ne vois pas en quoi ton atténuateur de puissance serait lié.

Oui, j'imagine... (mais j'ose pas le rebrancher, du coup...https://static.audiofanzine.com/images/audiofanzine/interface/smileys/icon_neutral.gif)

Citation :
Il est faux de croire que le bias de cathode n'est pas a vérifier.
Ça dépend du circuit d'origine, de la résistance, c'est du cas par cas et une fois que l'on connaît la "marge de manoeuvre" que la résistance de cathode permet.

J'avoue que je n'y connais rien en électronique... J'ai juste lu partout sur les forums qu'il ne fallait pas régler le bias des lampes de puissance sur cette tête... Et que pas besoin non plus pour les lampes de préamp...

à priori, je pense que ma V2 (une JJ ECC83) avait un défaut à la base...
Revenir en haut de la page

Sujets les plus actifs* dans "Atténuateurs de puissance pour ampli guitare"