Se connecter
Se connecter

ou
Créer un compte

ou
Agrandir
Ajouter ce produit à
  • Mon ancien matos
  • Mon matos actuel
  • Mon futur matos
M-Audio Delta Audiophile 24/96
Photos
1/138
M-Audio Delta Audiophile 24/96

Carte son interne PCI/ISA de la marque M-Audio appartenant à la série Delta

Sujet Help! M-audio delta 24/96. problem d'install ca crac un peu!

  • 11 réponses
  • 7 participants
  • 649 vues
  • 1 follower
1 Help! M-audio delta 24/96. problem d'install ca crac un peu!
Pfff j'ai enfin enlevé ma vieille isis c est deja ca de pris!! :mdr:

ma config: window98(2). p4 1.8go.512 de ram

bon alors j'ai installé la carte son et mis le bon niveau de sortie sur le mixeur mais je n'ai pas de son du tout. et quand je vadrouille dans mon pc(je vais dans le DD,puis dans program files,ou dans le panneau de config) a chaque manip ca fait un petit craquement. quand je mets window media player en route avec un mp3 j'entends a peine presque inaudible un fond sonore comme si c'etait saturé puis baissé a un niveau quasi nul.

donc voila peut plus faire de zic,le gros degout. :((( d'ou est ce que ca peut bien venir?? des pistes?? par avance merci la je craque!(pourtant on m'avait dit que l'install etait super simple mais bon je suis un brelle faut dire) :oops:
2
Up! :(((

doit bien y avoir un de vous qui connait le probleme et l'a resolu?? ou un informaticien qui reconnaitrait les symptomes?? :(((
3
:???: as tu bien configuré la carte ???
il faut pas oublier le wave profiler qui va adapter la carte aux elements de ton pc
apres cela devrait marcher
A+

Studiocreuse

4
Vérifie déja que

1
- les drivers sont bien installés
- il n'y a pas de conflit de matériel
- si ta carte mère dispose d'une carte son intégrée, désactive là dans le bios

(pour ces deux options en allant dans paramètres systèmes puis sous gestionnaire de périphérique tu peux vérifier ces deux informations)


2
- dans le Panel control as-tu un signal d'indiquer quand tu écoutes un MP3 par exemple
- n'as-tu pas oublier de décocher les mute de chaque sorties



Pour le moment c'est tout ce que je peux dire.

PS: vérifie les jacks on ne sait jamais par ailleurs
Do the right thing
5
:bravo: merci les gars j'ai trouvé c'etait un probleme de config dans patchbay/router.

mais maintenant un autre probleme arrive. la carte ne passe pas le test asio pour cubase sx,
le test synchro est horrible. j'ai pourtant installé les drivers d'origine du cd et pas des drivers beta. sur le cd j'ai le 0.0.01,je viens de telecharger le 0.0.04 qu'il y a sur le site pour voir. pfff vais devoir mettre de coté la zik le temps de trouver. heureusement je peux quand meme ecouter mes mp3 :??:
6
Est-ce que tu as quand même essayé d'enregistrer des morceaux ?
Personnellement, je n'ai pas fait le les tests asio sous SX et je ne rencontre aucun problème.
Je serai toi, je tenterai le coup sans ce test.
Do the right thing
7
Encore toi benoyde....mais qu'est ce qu'il nous arrivent? :mdr: :mdr: :mdr:

j'ai donc DL le dernier driver et apres une petite retouche en taille des buffers ca passe.
en 1056 plus exactement. mais je n'ai aucune idée de ce que ca veut dire en fait mdr
je n'ai meme pas compris ou est ce qu'il faut allé voir pour regarder et modifier la latence.

encore un probleme des fois j'ai le son qui baisse d'un coté tranquillement et hop il revient d'un coup a la bonne hauteur. comprends que dalle!! ya des ovnis dans mon pc ou quoi??

"allez sortez de la les mains en l'air!!! et je rigole pas!! :non:
8

Citation :
ma config: window98(2). p4 1.8go.512 de ram



Avec ta config tu as pas envie de passer sous XP ????
Car moi avec un celeron (P3) à 1.3 et 512 Mo de Ram sous XP j'ai pas de soucis
9

Citation : ma config: window98(2). p4 1.8go.512 de ram


Citation : la carte ne passe pas le test asio pour cubase sx



Ça vous choque pas?

:diable:

« What is full of redundancy or formula is predictably boring. What is free of all structure or discipline is randomly boring. In between lies art. » (Wendy Carlos)

10
Ce test de drivers n a aucunes importance car il concerne seulement le drivers MME de steinberg livré avec cubase.
Tu peux tres bien laisser tomber ce test car M_audio livre ses cartes avec un drivers specifique (ASIO2) propres à la carte et optimisé.

donc le test dont tu parles est inutile avec ta carte M_audio.
Que la musique soit avec vous.