Hercules Studio ISIS
+
Hercules Studio ISIS

Studio ISIS, Carte son PCI/ISA + rack de la marque Hercules.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Probleme isis+clavier midi

 
AuteursMessages

ouboub2001

offline
ouboub2001
21 posts au compteur
Nouvel AFfilié

1 Posté le 26/11/2005 à 16:18:30
Salut,

je vais me faire passer pour un dinosaure, mais j ai recuperer gratos une guillemot isis, et un clavier midi, le probleme est que le clavier ne marche pas sous 98, pas de son in out, il est brancher sur la prise joystick de la isis...

autre probleme, quand je branche ma basse ou grate sur une des entrees du rack, j ai du son, mais rien au niveau de la table 8/4, aucun niveau...

je passe par cubase vst 5, et le probleme est que je ne peux pas jouer avec des effets en direct trop de latence... avez vous une solution ??? sinon en enregistrement sans effets, pas de latence...

le but etant de me faire un petit pc musique pour bosser bidouiller...

que faire ???

merci d'avance !

napo

offline
napo
267 posts au compteur
Posteur AFfamé

Score contributif : 39

2 Posté le 26/11/2005 à 17:28:03
Isis ne fonctionne définitivement pas sous windows 2000 ou windows xp, et il n'y a pas moyen de faire, c'est la vie, la dure réalité, je pèse mes mots.

pour le reste, peu-être que quelqu'un va pouvoir te répondre davantage sur le détail.

ouboub2001

offline
ouboub2001
21 posts au compteur
Nouvel AFfilié

3 Posté le 26/11/2005 à 17:32:01
Je suis sous windows 98 se !!! :bravo:

crogiez

offline
crogiez
111 posts au compteur
Posteur AFfiné

4 Posté le 26/11/2005 à 17:37:38
Tu branches ton clavier midi sur la prise midi de la la isis
dans le panneau de config tu choisis
son et mutltipmedia
onglet audio
lecteur MIDI = synthétisuer microsoft
est ce que tu entends quelque chose si tu joue sur clavier ???
si oui ISI-MDI OK
sinon faut brancher le clavier avec un cableUSB-MIDI
A+

napo

offline
napo
267 posts au compteur
Posteur AFfamé

Score contributif : 39

5 Posté le 26/11/2005 à 17:44:20
Pour ce qui est de la latence, je ne crois pas que le problème soit solvable, pareil pour moi, malgré la puissance de la bécane, le problème doit vraiment venir de la Isis.. un de ces jours, je pense me débarrasser de ma Isis mais pour l'instant et ce que je fais avec, c'est pas nécessaire.. j'en profiterai d'ailleurs pour changer de système d'exploitation, ce qui ne sera pas dommage, pense-je.. je te signale tout de même que audiofanzine contient une tonne de threads postés concernant la Isis, peut-être la solution se trouve à quelque part là-dedans.. ouala.. au plaisir, on m'attend au local ;O)

ouboub2001

offline
ouboub2001
21 posts au compteur
Nouvel AFfilié

6 Posté le 26/11/2005 à 18:23:32
Reponse 1 ; en fait j ai pas mal parcouru le forum pour essayer de resoudre mes problemes, j ai trouvé beaucoup de chose mais rien sur le fait que le logiciel table de mixage 8/4 ne fonctionne pas.... aucuns niveau, pourtant j ai bien du son...

reponse 2 ; pour ce qui est du clavier midi, le probleme est que le cable fourni avec est d un coté broche pour port joystick, donc pas le choix pour le branchement, et deux l autre coté (coté clavier) un in et un out... je ne peux donc pas passer par le rack externe, mais je suis obliger de passer par le port joystick sur la carte femelle...

merci qd mm pour vos reponses, et aussi celles a venir !!!!

guillaume.

AlexisL

offline
AlexisL
93 posts au compteur
Posteur AFfranchi

Score contributif : 112

7 Posté le 27/11/2005 à 14:37:32
Si tu es pauvre (avec une carte ISIS .... :lol: ) , sans argent, tu peu transformer ton cable MIDI in / out -> prise joystick en cable midi in / midi out ....
Tu coupe ta fiche joystick, et tu réalise un cable droit, seul 3 conducteurs sont nécéssaires,
regarde cette page, les shemas de cablage sont ici.

https://fr.audiofanzine.com/apprendre/dossiers/index,idossier,9.html

Avec un testeur de continuitée, ou un multimetre, et un fer à souder ou des bouts de scotch (!) tu devrais pouvoir t'en sortir.

Sinon, il faut acheter dans le commerce un cable midi tout fait et souvent hors de prix, alors qu'il y en a pour moins de 3 € d'achats en prises et cable à faire sois meme.

Pour ce qui est de la console 8/4 ... essai de réinstaller ta carte, j'ai souvenir qu'elle est très capricieuse, au niveau premiere installation...
Vérifie si touts ces composants sont bien installés (panneaux de configuration -> gestionnaires de perifériques) et qu'il n'y en ai pas un quoi soit indisponnible ou en conflit.

Pour ce qui est de la latence, cette carte est vraiment pas top,
Si tu veu l'utiliser comme expandeur, utilise les sons interne, et modifie les banques d'origine, tu devrais trouver un utilitaire pour créer des banques, assez imbitable, mais... ça fonctionne avec de la perseverance.

Bonnes bidouilles.

ouboub2001

offline
ouboub2001
21 posts au compteur
Nouvel AFfilié

8 Posté le 27/11/2005 à 21:18:44
Merci pour ta reponse et le lien sur le midi !
en effet, je profite de la recupe pour bidouiller dans un premier temps, je sais bien que je v pas aller bien loin avec une isis, mais pour debuter c deja ca !!!

qd tu dis reinisialiser la carte, cad ? il faut que je desinstalle et reinstalle ?

sinon tout est bien installer, apres verife...

donc selon toi, le probleme de non reconnaissance du clavier viens du fait que je le branche sur le port joystick ?

merci d avance ! :bravo:

crogiez

offline
crogiez
111 posts au compteur
Posteur AFfiné

9 Posté le 28/11/2005 à 08:50:09
Bonjour

je crois que prodo voulait dire, ce que je suppose
- le port joystick de ta carte est HS
c'est pour çà qu'il faudrait passer le port MIDI

-est ce que tu peux tester le port joystick
avec un ... joystick ??? un jeu ???

bon courage
A+

AlexisL

offline
AlexisL
93 posts au compteur
Posteur AFfranchi

Score contributif : 112

10 Posté le 28/11/2005 à 11:14:41
Non, en fait ce que je voulais dire, c'est que normalement on est censé utiliser les belle fiches DIN du boitier externe...

De memoire, je crois meme qu'il y a deux ports de communication MIDI, un sur le port Joystick, un sur le boitier externe.

Verifie dans les options MIDI sur programme que tu utilise (le Logic Audio livré avec par exemple) que tu utilise le bon port, et essai d'en changer !

Je n'ai plus la carte chez moi, elle est dans un PC en standbye chez mes parents... je vais essayer de remettre le nez dedans si j'y retourne...

Regarde la doc. ...

Donc, avant de supprimer la carte et de la réinstaller, verifie ton port de communication MIDI, et verifie qu'aucun des composants n'est en conflit !

@+
Revenir en haut de la page