Novation Remote 25 SL MkII
+
Novation Remote 25 SL MkII
  • J'aime
  • Tweet
  • Partager
  • Mail

Verrouiller les réglages du 25SL MK2 sur un instrument, macros ou effets dans Live 9

 
AuteursMessages

navarre

offline
navarre
245 posts au compteur
Posteur AFfiné

Score contributif : 214

1 Posté le 29/07/2014 à 23:26:05
Hello les users,

Je n'arrive pas (dans le mode advanced, c'est à dire sans l'automap, en fait dans le template immédiatement chargé lorsqu'on connecte le clavier et qu'on ouvre Live 9) à verrouiller les 8 potards sur un instrument, ou les macros d'un rack, par exemple. Dès que je clique sur un effet dans Live, un instru, les assignations de potards changent immédiatement sur le SL 25 MK2. Pourtant il y a un bouton dédié sur le SL25 Mk2, qui permet normalement de verrouiller les réglages sur tel instru, macro, etc : le troisième en partant du coin haut à gauche de la machine : mais ça ne marche pas, quand j'appuie dessus comme un bon bourrin, il flashe en rouge brièvement, et dans la fenêtre de commentaire en bas du GUI de Live il me raconte "Remote SL déverrouillé de EQ Eight" par exemple, si c'est de EQ Eight dont il s'agit. Eh bien ça, ça me fait une belle jambe. Quant à Automap, j'y pige que dalle pour l'instant, n'étant pas une flèche en midi, déjà.

Comme je travaille aussi avec Push et une Mackie Control universal Pro, ça peut avoir un intérêt pas trop idiot de verrouiller telle ou telle surface de contrôle sur tel instru ou tel rack de macros, afin de pas avoir tous les réglages en copie sur toutes les machines dès qu'on clique sur une fenêtre d'instru ou d'effet dans Live 9, c'est à dire de profiter d'un max de réglages differents en direct sur les trois interfaces sans avoir à scroller. Une idée perhaps ? :???::???:
NAVARRE

[ Dernière édition du message le 30/07/2014 à 22:08:55 ]

simon.lyobard

offline
simon.lyobard
3 posts au compteur
Nouvel AFfilié

Score contributif : 23

2 Posté le 20/01/2015 à 17:16:43
Tu as l'air d'utiliser une config' similaire à la mienne. Je ne peux malheureusement pas répondre à ta question car je n'ai pas ce problème. Par contre ce fameux 3eme boutons en partant d'en haut à gauche me dit la même chose : "effet déverrouillé sur..." en fonction de l'effet choisi. Moi je pensais (et ça serait utile) qu'il servait à activer ou désactiver l'effet en question. As-tu trouvé un autre moyen de faire ça ? C'est à dire activer/désactiver l'effet qui est en train d'être piloté par ta remote SLMKII ?? si oui je serai ravi d'avoir la solution :D

[ Dernière édition du message le 20/01/2015 à 17:19:48 ]

simon.lyobard

offline
simon.lyobard
3 posts au compteur
Nouvel AFfilié

Score contributif : 23

3 Posté le 20/01/2015 à 17:34:00
Ha tiens, désolé pour le double post mais si il y avait un moyen de modifier les valeurs par défaut d'un effet (la Remise à Zero en quelque sorte) ça m'intéresse aussi car ça me permettrait de résoudre ce petit problème.

Merci

elzinko

offline
elzinko
5 posts au compteur
Nouvel AFfilié

Score contributif : 65Cet utilisateur possède un compte compos

4 Posté le 29/10/2018 à 17:23:24
Salut!
Je sais que ca fait quelques temps mais avez vous trouvé une solution à ce problème? ou un contournement?
Merci
Revenir en haut de la page