Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Ampeg B-200R ?

 
  • Signaler un abus
AuteursMessages

aldous

membre non connecté
aldous
89 posts au compteur
Posteur AFfranchi

Score contributif : 238

1 Posté le 17/09/2010 à 18:30:18Lien direct vers ce postSignaler un abus

J'ai un gros problème avec cette ampli.

Il y a à l'arrière 2 possibilités de de connecter l'ampli aux HP.

Whith Horn et Whithout Horn. Et quand se connecte sur whithout Horn tout saute fusible et peut-être le reste je ne sais pas encore. Qu'est-ce que c'est que cette mauvaise plaisanterie ?

Est-ce que quelqu'un d'entre vous peut me dire de quoi ile en ressort est-ce que quelqu'un a été confronté à ce problème ?

Connaissez-vous un réparateur à Paris qui soit bien au fait de ce problème.

Merci

lebernie

membre non connecté
lebernie
7 posts au compteur
Nouvel AFfilié

Score contributif : 2

2 Posté le 17/02/2013 à 17:30:43Lien direct vers ce postSignaler un abus
je voudrais changer la lampe du préampli sur un un combo B200r Ampeg "made in China",
Avant de tout démonter,car ça a l'air galère,je voudrais savoir comment y accéder et quelles sont les vis exactes à dévisser.
merci d'avance pour votre aide

alien_isnot_dead

membre non connecté
alien_isnot_dead
24 posts au compteur
Nouvel AFfilié

Score contributif : 6

3 Posté le 19/02/2013 à 12:12:21Lien direct vers ce postSignaler un abus
Les vis à dévisser sont celles sur le côté pour sortir la section ampli. Ne pas dévisser celles de derrières qui tiennent les platines et radiateurs. Il faut sortir la section ampli par derrière (attention, risque de créer des rayures sur le tolex). Bon courage, la lampe je n'ai jamais su comment la changer, elle est bloquée par une tige en fer et un bout de mousse, le tout verrouillé par des rivets !!!

lebernie

membre non connecté
lebernie
7 posts au compteur
Nouvel AFfilié

Score contributif : 2

4 Posté le 19/02/2013 à 18:52:18Lien direct vers ce postSignaler un abus

Je ne sais pas si j'ai bien posté mon message précédent, où je te remercie pour tes conseils, je viens de démonter le bloc Ampli, je n'ai jamais vu cela sur aucune autre "marque d'ampli" et pourtant j'en ai ouvert pas mal.il faut s'y prendre en 10 fois pour l'extirper et pour le remonter c'est pratiquement impossible de faire retomber les vis en face des trous (surtout la dernière....
mais, bon j'ai pu voir ce qui m'intéressé l’accécibilité cette fameuse "lampe".
Normalement, il suffit de dévisser les 2 vis de côté qui tienne la protection, anti vibration métallique (sur le mien, c’est 2 vis noyées dans un cachet de "cire verte "pour la période de garanti, s'il ne l'ai plus tu peux les dévisser sans problème et changer la lampe au cas où.
Voilà et merci encore pour ta réponse
STP, as-tu une idée du prix qu'il peut valoir en occase, il est en super état, et il a 5ans

alien_isnot_dead

membre non connecté
alien_isnot_dead
24 posts au compteur
Nouvel AFfilié

Score contributif : 6

5 Posté le 20/02/2013 à 23:28:59Lien direct vers ce postSignaler un abus
Je ne sais pas trop combien cela peut se vendre, à la louche je dirais entre 250 et 500€♦ en fonction de son état.
De mon côté il faut que je re-vérifie comment est fixé la protection anti-vibration, car j'ai vraiment l'impression que le miens tient avec des rivets.

Ta platine éléctronique est-elle en bonne état ? De mon côté j'ai été très surpris par la piètre qualité des soudures, et la cire est devenue noire :oo:

alien_isnot_dead

membre non connecté
alien_isnot_dead
24 posts au compteur
Nouvel AFfilié

Score contributif : 6

6 Posté le 20/02/2013 à 23:31:45Lien direct vers ce postSignaler un abus
Mon msg n'a pas été posté.
Donc je dirais entre 250 et 500€ en fonction de l'état.
De mon côté l'anti-vribration me parait bien fixé avec des rivets, peut être faut-il que je redémonte pour vérifier.

Sur le miens j'ai un soucis de tweeter qui "craque" je ne sais pas si c'est un problème de connexion ou de tweeter HS. Cependant je n'ai aucune idée de comment y accéder ?

lebernie

membre non connecté
lebernie
7 posts au compteur
Nouvel AFfilié

Score contributif : 2

7 Posté le 21/02/2013 à 16:32:48Lien direct vers ce postSignaler un abus
Pour accéder au tweeter ,je vois qu'une solution, il faut sortir la toile argentée avec son cadre' à l'aide d'un tournevis plat placé entre le cadre et les bords,qui doit être enfoncée en force,dans le meilleur des cas(si pas collé),ensuite on doit pouvoir dévisser et sortir le Hp et le tweeter par l'avant de la façade,comme sur pas mal d'autre marques,en espèrant qu'il y ait une petuite réserve de longeur de cable pour les déconnecter facilement....
Je n'ai rien remarqué au niveau des circuits électriques et des soudures en général,cela m'a l'air assez propre pour une fabrication "Chinoise",mais c'est malheureusement souvent trés variable suivant les amplis,et avec eux c'est toujours une loterie...

alien_isnot_dead

membre non connecté
alien_isnot_dead
24 posts au compteur
Nouvel AFfilié

Score contributif : 6

8 Posté le 21/02/2013 à 16:57:09Lien direct vers ce postSignaler un abus
Bon tant mieux, car le miens est désastreux. Peut être les premières séries.
Désormais j'ai un crachin sur le tweeter, donc à changer je pense... je m'en suis servi une dizaine de fois du bouzin !

lebernie

membre non connecté
lebernie
7 posts au compteur
Nouvel AFfilié

Score contributif : 2

9 Posté le 22/02/2013 à 07:48:47Lien direct vers ce postSignaler un abus
Quel âge a ton ampli?
Moi, il a environ 6 ans....

alien_isnot_dead

membre non connecté
alien_isnot_dead
24 posts au compteur
Nouvel AFfilié

Score contributif : 6

10 Posté le 22/02/2013 à 15:32:41Lien direct vers ce postSignaler un abus
Environs 3 ans.
Revenir en haut de la page