Behringer Xenyx 1204FX
+
Behringer Xenyx 1204FX

Xenyx 1204FX, Console analogique de la marque Behringer appartenant à la série Xenyx.

  • J'aime
  • Tweet
  • Mail

Ma console à sauté!!!

 
  • Signaler un abus
AuteursMessages

nmare

membre non connecté
nmare
116 posts au compteur
Posteur AFfiné

Score contributif : 21

1 Posté le 07/10/2013 à 20:15:53Lien direct vers ce postSignaler un abus

Elle marchais numero 1... ou plutot numero 1.5... Elle grichais légèrement, mais me servais de 2eme mixette. Parfait pour mettre plusieurs source de son sur une sortie audio.


Sauf que la, elle ne fonctionne plus! Si j'active la lumiere de l'alim phantom, le led qui indique l'alim phatom apparait. Mais plus rien d'autre ne s'allume.

Est-ce que ca peut être un fusible ou quelque chose du genre?



Musicien et Développeur

- Conception de projets web, android, opengl, linux et windows.

- Production musicale. (drum machines, guitare électrique et synthés)

 

Puzzker

 

Profil Mupiz

nmare

membre non connecté
nmare
116 posts au compteur
Posteur AFfiné

Score contributif : 21

2 Posté le 08/10/2013 à 14:27:33Lien direct vers ce postSignaler un abus
Bon comme d'habitude je m'auto répond question de partager mes trouvailles.


J'ai trouvé comment changer le fusible au prix d'acte de stupidités! :(((

J'ai ouvert la console, pour chercher ce fusible! Il y a environ 14 vis à enlever! J'ai tout défait l'intérieur. Pas de fusible!

Finnalement, le fusible est a l'extérieur de la console. Juste au dessu du cable d'alim il y a une petite cachete ou l'on peu retirer le fusible.
http://www.musiciansbuy.com/mmMBCOM/images/Behringer/Behringer_xenyx1204fx_Rear.jpg

Quest-ce que j'ai déconné :??: ! En remontant le mixeur, il me reste encore 5-6 vis que je n'ai pas pu remettre en place et un morceau de métal que je n'ai pas pu replacé :D:



Musicien et Développeur

- Conception de projets web, android, opengl, linux et windows.

- Production musicale. (drum machines, guitare électrique et synthés)

 

Puzzker

 

Profil Mupiz

Anthology

membre non connecté
Anthology
22 posts au compteur
Nouvel AFfilié

Score contributif : 18

3 Posté le 08/10/2013 à 14:35:53Lien direct vers ce postSignaler un abus
Bonjour,

Moi j'ai un pb avec la première entré et la prise casque.
Les 6 dernières entrées fonctionnent. Pour la petite histoire, c'est "tombé" d'un seul coup en live :bravo: (C'est mon prémix clavier et retour des autres instrus)
Est ce que tu penses que ça peut être dû à un fusible qui est lâché dans la console ?

Cdt

nmare

membre non connecté
nmare
116 posts au compteur
Posteur AFfiné

Score contributif : 21

4 Posté le 08/10/2013 à 14:56:00Lien direct vers ce postSignaler un abus
Non, je ne pense pas. Ca me semble plus grave. Si ca serais le fusible, Plus rien ne fonctionnerais.

Rendu la je pense que tu devrais la changer.

Musicien et Développeur

- Conception de projets web, android, opengl, linux et windows.

- Production musicale. (drum machines, guitare électrique et synthés)

 

Puzzker

 

Profil Mupiz

Jimbass

membre connecté
Jimbass
10296 posts au compteur
Drogué à l'AFéine

Score contributif : 1 346

5 Posté le 08/10/2013 à 15:03:12Lien direct vers ce postSignaler un abus
Si le fusible saute, y'a plus rien qui marche (sauf peut-être l'alim phantom, qui peut avoir son fusible séparé). Et généralement, un fusible qui saute n'est pas la cause du problème, mais la première conséquence.

Pour un problème plus localisé, je regarderais d'abord du côté des composants mécaniques : fader, potard, connecteurs. En commençant par vérifier les soudures.
Sinon j'en ai déjà ressuscité une juste en nettoyant avec un coton-tige humide les résidus de bière séchée dans les faders ...
Revenir en haut de la page