• J'aime
  • Tweet
  • Mail

Je n'arrive pas a mettre a jour ma yamaha 01V96

 
  • Signaler un abus
AuteursMessages

Timour Montil Popovitch

membre non connecté
Timour Montil Popovitch
6 posts au compteur
Nouvel AFfilié

Score contributif : 4

1 Posté le 17/09/2018 à 20:02:32Lien direct vers ce postSignaler un abus
Bonjour, je possède une yamaha 01V96 version 1.01 et j'aimerais la mettre a jour en v2.
j'ai donc essayé et DMU upgrade affiche ça .....
et ma table n'est pas reconnus sur mon ordis

Philippe Hélard

membre non connecté
Philippe Hélard
287 posts au compteur
Posteur AFfamé

Score contributif : 573

2 Posté le 18/09/2018 à 09:45:26Lien direct vers ce postSignaler un abus
Est-ce que ton Windows est en 32 bits ?
Musicalement - Philippe Hélard
www.canne-et-bambou.com - www.celtine.fr

Timour Montil Popovitch

membre non connecté
Timour Montil Popovitch
6 posts au compteur
Nouvel AFfilié

Score contributif : 4

3 Posté le 18/09/2018 à 17:09:56Lien direct vers ce postSignaler un abus
oui

Timour Montil Popovitch

membre non connecté
Timour Montil Popovitch
6 posts au compteur
Nouvel AFfilié

Score contributif : 4

4 Posté le 19/09/2018 à 15:42:39Lien direct vers ce postSignaler un abus
c'est sa le problème ?

Philippe Hélard

membre non connecté
Philippe Hélard
287 posts au compteur
Posteur AFfamé

Score contributif : 573

5 Posté le 19/09/2018 à 16:31:54Lien direct vers ce postSignaler un abus
Il me semble que tu as dit que tu passes par un hub USB ? Il vaut mieux connecter la 01V96 directement.
Musicalement - Philippe Hélard
www.canne-et-bambou.com - www.celtine.fr

Timour Montil Popovitch

membre non connecté
Timour Montil Popovitch
6 posts au compteur
Nouvel AFfilié

Score contributif : 4

6 Posté le 19/09/2018 à 17:29:03Lien direct vers ce postSignaler un abus
non je n'utilise pas de hub

fivesstringer

membre non connecté
fivesstringer
319 posts au compteur
Posteur AFfamé

7 Posté le 19/09/2018 à 22:54:06Lien direct vers ce postSignaler un abus
Avant toute chose, mise à jour etc... il faut installer les drivers Midi Yamaha dispo sur leur site.

Version pour Windows 32 bits:https://fr.yamaha.com/fr/support/updates/umd_win32_kbd.html
Version pour Windows 64 bits: https://fr.yamaha.com/fr/support/updates/umd_win64_kbd.html

La console doit être reconnue dans le Gestionnaire de periphériques Windows avec le driver USB midi de Yamaha installé correctement..
sans ce préalable, c'est pas la peine de chercher la suite...

Timour Montil Popovitch

membre non connecté
Timour Montil Popovitch
6 posts au compteur
Nouvel AFfilié

Score contributif : 4

8 Posté le 26/09/2018 à 13:41:49Lien direct vers ce postSignaler un abus
voila, j'ai installer les drivers, mais maintenant, il dit invalide modal name

Timour Montil Popovitch

membre non connecté
Timour Montil Popovitch
6 posts au compteur
Nouvel AFfilié

Score contributif : 4

9 Posté le 26/09/2018 à 13:43:26Lien direct vers ce postSignaler un abus


fivesstringer

membre non connecté
fivesstringer
319 posts au compteur
Posteur AFfamé

10 Posté le 15/10/2018 à 14:49:10Lien direct vers ce postSignaler un abus
Il me semble que tu ne peux pas passer d'une version 1x à une V2 comme ça.
Il faut d'abord que tu mettes à jour ta V1 sur le dernier firmware V1 dispo (historiquement) puis que tu cherches le premier V2 sorti, celui qui permet de faire le passage en V2 à partir d'une V1, puis que tu mettes à jour le V2.

Si tu pars du dernier V2 dispo, il reconnais pas une 01V96V2 (puisque t'es encore en 01V96V1) donc "invalid name".


Donc:

1) Essaie de mettre à jour en V1.08: http://www.yamahaproaudio.com/europe/fr/downloads/firmware_software/01v96/01v96_frm108_win.jsp

2)
Utilise cette update ensuite:
http://www.yamahaproaudio.com/europe/fr/downloads/firmware_software/01v96v2/01v96v2_frm242_win.jsp

Puis celle là:
http://www.yamahaproaudio.com/europe/fr/downloads/firmware_software/01v96v2/01v96v2_frm2422_win.jsp

Revenir en haut de la page