• J'aime
  • Tweet
  • Partager
  • Mail

MPC studio banque de sons introuvable

 
AuteursMessages

niconawak

offline
niconawak
2 posts au compteur
Nouvel AFfilié

1 Posté le 14/01/2016 à 10:10:09
Bonjour à tous je vais essayer d'être bref et concis !! J'ai acheté hier une mpc studio neuve, en bonne et due forme, avec les cd du soft mpc, the bank, et the 909.
Après quelques erreurs lors de l'installation, j'ai finalement correctement installé le logiciel mpc (d'abord le driver, puis le soft, puis la partie intitulée "content") sur mon laptop windows 10, et j'ai inscrit la machine sur le site akai. Tout est ok de ce côté à en croire les messages de confirmation.
Après tout excité que j'étais, j'ai lancé l'installation de the bank et bavé pendant les 20 minutes pendant lesquelles je voyais les sons des différents kits s'installer. Une fois cette étape passée, j'allume la mpc, lance le soft, je configure ma sortie audio selon les recommandations du manuel, puis effectue le test, j'entends bien la petite sireine .
Donc je me décide à appuyer sur la touche browser de la mpc compme indiqué sur le manuel, et là rien !! Mes sons qui se sont normalement chargés dans le répertoire akai sont introuvables. Pas grave, je copie le dossier "the bank" depuis le cd, puis le colle dans mes program files en me disant que je les verrai sur la mpc, et là encore lorsque je browse depuis la mpc,le dossier est vide, aucun son !! Je suis aussi étonné d'un truc bizarre, lors de l'installation le dossier dans lequel se mettent les banques est le dossier "akai", or sur le pc je ne parviens à localiser que le dossier "akai pro", celui là même qui ne contient que 2 sous dossiers qui sont vides. Je suis donc hyper étonné de ne pas trouver de sons à exploiter. Si quelqu'un avait éventuellement une idée ce serait grandement m'aider....Merci à tous

niconawak

offline
niconawak
2 posts au compteur
Nouvel AFfilié

2 Posté le 14/01/2016 à 12:36:21
Ok tout le monde, probleme résolu, le dossier akai s'était mis dans un dossier common files sans que je ne lui demande quoi que ce soit, si un modérateur le souhaite il peut donc effacer ce post....accessoirement je suis raassuré je commençais à imaginer un défaut sur la bécane. Toutes mes excuses de boulet, c'était finalement pas compliqué à trouver.

Potife

offline
Potife
51 posts au compteur
Posteur AFfranchi

3 Posté le 16/11/2016 à 14:46:37
Au moins quand ça m'arrivera lors de mon prochain achat, je saurai grâce à toi où chercher ^^

Tu produis déjà des trucs qui te plaisent ?

hammetman

offline
hammetman
5 posts au compteur
Nouvel AFfilié

4 Posté le 12/02/2017 à 14:20:33
explique un peu l'étape j'ai le même probleme que toi mes dossier sample sont bien présent mai de ces dernier il n'y a rien. si tu m'expliquer ce serait bien cool !

Djeckphenix

offline
Djeckphenix
1 post au compteur
Nouvel AFfilié

5 Posté le 10/05/2018 à 09:12:45
Moi aussi j'ai le même problème

Quelqu'un pourrait m'aider ?

Merci d'avance :)
Revenir en haut de la page