Novation Launchpad Mini
+
Novation Launchpad Mini

Launchpad Mini, Contrôleur à pads MIDI de la marque Novation appartenant à la série Launchpad.

  • J'aime
  • Tweet
  • Partager
  • Mail

Launchpad bloqué ?

 
AuteursMessages

Pinou10001

offline
Pinou10001
1 post au compteur
Nouvel AFfilié

1 Posté le 01/09/2016 à 18:38:04
Bonjour,

Je vous demande de l'aide car j'ai fait récemment l'acquisition d'un Novation Launchpad Mini, et j'ai un "problème" avec.
En fait, une fois le launchpad branché il s'allume, normal. Je le configure comme appareil MIDI dans Ableton, les 4 flèches en haut à gauche s'allument mais rien d'autre. Les boutons "User 1", "User 2" et "Session" sont éteints.
J'ai essayé d'appuyer sur toutes les touches une par une, puis tenté quelques combinaisons de touches, mais rien n'a changé.
Aussi, sur Ableton le rectangle rouge qui indique ce que le Launchpad contrôle n'apparait pas sur mon écran.
Je vous appelle donc en aide car là j'avoue que je ne sais plus quoi faire...

Merci de m'avoir lu,
Bonne journée/soirée,
Pinou

P.S.: voici des photos de mon problème, sur mon Twitter : https://twitter.com/Pinou10001/status/771376638776991744

Mattbo

offline
Mattbo
2 posts au compteur
Nouvel AFfilié

Score contributif : 4

2 Posté le 28/10/2016 à 12:16:27
Salut même problème pour moi,si t'as trouvé la solution,je suis preneur car j'ai un peu tout essayé et je comprends pas trop !!!

Cirdek60

offline
Cirdek60
139 posts au compteur
Posteur AFfiné

Score contributif : 113

3 Posté le 28/10/2016 à 12:49:04
Salut,

Cela viens peut-être de tes paramètres MIDI dans Ableton?
Normalement tu dois être configuré comme ça:
https://d19ulaff0trnck.cloudfront.net/sites/default/files/novation/downloads/7376/launchpadminiabletonguide-fr_0.pdf

Sinon quel système d'exploitation/version/version ableton?
Peut-être un problème de compatibilité suite à une MAJ ou bien une MAJ à faire?

[ Dernière édition du message le 28/10/2016 à 12:51:03 ]

Mattbo

offline
Mattbo
2 posts au compteur
Nouvel AFfilié

Score contributif : 4

4 Posté le 28/10/2016 à 13:00:17
J'ai tout configuré comme indiqué, j'ai Live 9.1.9 ,le launchpad je l'ai eu d'occaz et il marchait sans problemes, j'ai fait les màj des pilotes usb novation et le pad, bref là je vois pas trop quoi faire, ce qui est bizarre c'est que Live le reconnait mais qu'il ne s'active pas une fois sélèctionné...

Cirdek60

offline
Cirdek60
139 posts au compteur
Posteur AFfiné

Score contributif : 113

5 Posté le 28/10/2016 à 21:32:45
Il me semble avoir déjà eu un genre de souci avec une autre surface de controle midi avec live, ça s'est rétabli du jour au lendemain sans avoir su d'ou ça venait.

Désolé je ne peut pas t'aider plus, je ne possède pas le launchpad.

Bon courage, t'inquiètes y'a bien quelqu'un qui aura des réponses ici :bravo:

[ Dernière édition du message le 28/10/2016 à 21:32:59 ]

Grad_z

offline
Grad_z
2 posts au compteur
Nouvel AFfilié

6 Posté le 24/03/2017 à 19:19:13
exactement le même probleme aussi .....

pas de solutions ?

Anonyme

offline
boozou
Ce membre n'existe plus

Score contributif : 45

7 Posté le 24/03/2017 à 19:34:52
Heuu... vous avez installé le script midi dans live ? :lol: (ça fait Longtemps que g vendu le mien, donc me souvient pas si le script était dans live d'origine...)

Aussi non regardez du coté des différents boot ! De souvenir ya un moyen de le démarrer en "low power" et autres modes, donc avec un peut de chance en changeant le mode ça ce débloquera... et testez aussi d'allumer le mode feu d'artifice, et de l'éteindre, puis débrancher rebrancher, ect...
Bref remuez la machine, ci c un bug alors en triturant le code ya moyen de le débloquer, au alors c juste votre version de Live qui bugge avec ce contrôleur... en imaginant que tout est bien installé et configuré comme il faut...

Pas de Hub Usb ?

[ Dernière édition du message le 24/03/2017 à 19:36:23 ]

Anonyme

offline
boozou
Ce membre n'existe plus

Score contributif : 45

8 Posté le 24/03/2017 à 19:37:49
La "blue box" s'affiche dans live ?

Anonyme

offline
boozou
Ce membre n'existe plus

Score contributif : 45

9 Posté le 24/03/2017 à 19:39:21
Vous avez lut le manuel ? :-D:oops2:https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif
Bon ok, je sort.
Revenir en haut de la page