Novation Launchpad S
+
Novation Launchpad S
  • J'aime
  • Tweet
  • Partager
  • Mail

Launchpad et Launchcontrol

 
  • Signaler un abus
AuteursMessages

Geronimomonteleson

membre non connecté
Geronimomonteleson
3 posts au compteur
Nouvel AFfilié

Score contributif : 7

1 Posté le 22/07/2015 à 20:06:09Lien direct vers ce postSignaler un abus
Bonjour à tous,
Je viens vers vous car j'ai ressemant acheté un "launchpad S control pack" que je n'arrive pas à l'installer (ou le faire reconnaître) pour Ableton Live 9 (Version 9.0.6 en 64 bits).

Je m'explique : Lorsque je branche mon launchpad et que j'active les Entrées/sorties dans les préférences, le rectangle rouge du mode session n'apparaît pas... Je n'ai d'ailleurs pas accès au mode session puisque lorsque j'actionne le bouton session celui-ci clignote et le launchpad ne bouge pas. Cependant lorsque j'arme (active) une piste et que j'appuie sur le launchpad, celui-ci joue alors l'instrument comme un clavier! (Et ceci peut importe le mode sélectionné : User1,21 Session ou Mixer.)
Il en est de même pour le launch control qui joue la piste sélectionnée avec les pads mais ne contrôle pas les effets/volumes/etc.. Si j'effectue une assignation midi d'un potard à un volume alors celui-ci va le contrôler mais il ne le fait pas automatiquement..

Je précise que j'ai installer Automap 4, Novation USB driver 2.7 et effectué les updates des softwares.
Enfin mon ordinateur est un Dell Inspiron 15 (série 3000) qui fonctionne sous Intel i5.
Voilà, merci d'avoir pris le temps de lire mon pavé & si vous êtes dans le même cas ou que vous avez une solution probable à m'apporter pour que ces contrôleurs soient automatiquement reconnus vous êtes les bienvenues.

Merci d'avance,
Louis

[ Dernière édition du message le 22/07/2015 à 21:53:25 ]

Geronimomonteleson

membre non connecté
Geronimomonteleson
3 posts au compteur
Nouvel AFfilié

Score contributif : 7

2 Posté le 24/07/2015 à 20:18:49Lien direct vers ce postSignaler un abus
Bonjour, je reviens vers vous car j'ai trouvé ma solution!

Je pensais que mon problème venais de la connexion alors j'ai acheter un Hub USB mais cela n'a rien changer. J'ai essayer de updater le firewire du Launchpad ce qui n'a pas régler le problème puis j'ai hésiter à updater alors Ableton.. En effet j'avais peur que tous mes samples, projet, vst, etc.. soient effacés. Ne voyant plus que cela comme solution je me suis alors lancé!

Et là, miracle! Le launchpad est automatiquement reconnu, le launch control possède des automations avec tous mes vst et même mon clavier Axiom possède des automation qu'il n'avait pas..

Bref que du bonheur, en espérant que cela puisse aider qqn.
Sur ce bonne soirée.

Y@kuz@R

membre non connecté
Y@kuz@R
843 posts au compteur
Posteur AFfolé

Score contributif : 167

3 Posté le 05/12/2015 à 11:54:49Lien direct vers ce postSignaler un abus
Citation de Geronimomonteleson :
Bref que du bonheur, en espérant que cela puisse aider qqn.


Il faudrait pour cela que le sujet soit marqué résolu ;)

La réinstallation est toujours la solution miracle quand on n'en trouve pas d'autre
Revenir en haut de la page