Novation Launchpad S
+
Novation Launchpad S
  • J'aime
  • Tweet
  • Partager
  • Mail

Composant manquant

 
  • Signaler un abus
AuteursMessages

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

1 Posté le 03/10/2016 à 14:22:20Lien direct vers ce postSignaler un abus
Bonjour à tous!

Copain m'a donné son Launchpad S à réparer quelques temps après être revenu de réparation. Il l'avait envoyé car le connecteur USB s'était dessoudé.

Après ouverture, voici ce que j'ai constaté:
https://medias.audiofanzine.com/images/thumbs3/1902632.jpg

Visiblement, au cul du connecteur, il y a un truc qui cloche.

Apparemment, la réparation n'a pas était très bien faite car un composant à était légèrement dessoudé pendant la réparation. Le problème c'est que Copain l'a aussi démonté et a, par la même occasion, perdu ce composant...

J'ai effectué quelques recherches sur le web via Google image mais sans succès...

[ Dernière édition du message le 06/11/2016 à 15:45:07 ]

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

2 Posté le 19/10/2016 à 13:56:36Lien direct vers ce postSignaler un abus
Allez audiofanziniens!! Quelqu'un pour démonter les 9 vis de son launchpad S et prendre une photo s'il vous plaît!!!

Y@kuz@R

membre non connecté
Y@kuz@R
843 posts au compteur
Posteur AFfolé

Score contributif : 167

3 Posté le 19/10/2016 à 18:58:20Lien direct vers ce postSignaler un abus
Ta photo ne s'affiche pas :|

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

4 Posté le 06/11/2016 à 15:46:27Lien direct vers ce postSignaler un abus
(Merci Y@kuz@R)

Et là, vous la voyez sûrement mieux! Des suggestions s'il vous plaît??

[ Dernière édition du message le 06/11/2016 à 15:48:09 ]

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

5 Posté le 15/11/2016 à 22:22:38Lien direct vers ce postSignaler un abus
UP? Please help!!!

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

6 Posté le 17/11/2016 à 21:37:59Lien direct vers ce postSignaler un abus
Citation de Y@kuz@R :
Ta photo ne s'affiche pas :|


Désolé je te prends en otage mais... un peu d'aide de ta part serait vraiment cool :)

[ Dernière édition du message le 17/11/2016 à 21:40:53 ]

Y@kuz@R

membre non connecté
Y@kuz@R
843 posts au compteur
Posteur AFfolé

Score contributif : 167

7 Posté le 17/11/2016 à 22:53:17Lien direct vers ce postSignaler un abus
Désolé je suis pas venu sur Af depuis longtemps, j'avais pas vu tes messages

Citation de Tkrd :
Désolé je te prends en otage mais... un peu d'aide de ta part serait vraiment cool :)

Aucun problème je regarde ça samedi ;)

Y@kuz@R

membre non connecté
Y@kuz@R
843 posts au compteur
Posteur AFfolé

Score contributif : 167

8 Posté le 19/11/2016 à 12:17:36Lien direct vers ce postSignaler un abus
J'ai ça moi:
https://img.audiofanzine.com/image.php?lang=fr&identifier=image&size=normal&module=user&userPhoto_id=299114

Les composants sont vraiment petits, bon courage pour une réparation.

Tiens nous au courant :8)

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

9 Posté le 22/11/2016 à 16:35:56Lien direct vers ce postSignaler un abus
Citation de Y@kuz@R :
J'ai ça moi...


Merci beaucoup pour l'image, c'est vraiment sympa de ta part!!

Bon visiblement c'est R13 qu'il me manque. Je vois que sur ma photo, il y a des chiffres qui doivent surement correspondre aux valeurs de ces composants.

Manque de bol, visiblement tu n'as pas la même série que moi car rien n'est inscrit sur tes composants...

Ça veut dire qu'il faudrait avoir une nouvelle photo d'un launchpad s... Quelqu'un pourrait nous rendre ce service s'il vous plaît?

(Merci encore Y@kuz@R :bravo: )

[ Dernière édition du message le 25/06/2017 à 18:31:05 ]

Tkrd

membre non connecté
Tkrd
83 posts au compteur
Posteur AFfranchi

Score contributif : 9

10 Posté le 25/06/2017 à 18:33:36Lien direct vers ce postSignaler un abus
Personne d'autre n'aurait une photo ou un datasheet qui traine ?
Revenir en haut de la page