Roland GR-55S
+
Roland GR-55S
  • J'aime
  • Tweet
  • Partager
  • Mail

série GR55S défectueuse ?

 
AuteursMessages

amanblue123

offline
amanblue123
1 post au compteur
Nouvel AFfilié

1 Posté le 10/01/2019 à 19:00:51
J'ai acheté en décembre 2018 le GR 55S + capteur GK3B et le câble .
Problème= pas le son des micros de la basse en réglant le GK 3B sur les positions Bass et MIx
mais uniquement les sons du synthé.
J'ai refait le test avec une autre guitare équipé du GK2A et un autre câble Roland + câble Jack reliant l'instrument et le capteur - idem toujours pas de son du 2em l'instrument sauf les sons du synthé

J'ai contacté le SAV Roland Europe en Belgique par téléphone et échangé de nombreux e-mail sans obtenir de solution qui marche.
Le vendeur m'a échangé sans problème le GR 55S et j'ai reçu un 2em appareil tout neuf aussi.
Problème car toujours pas le son de mes instruments..... alors que j'utilise un GR30 depuis les années 90
J'ai recontacté le SAV Roland en Belgique, fait à leur demande les photos des config externes et interne de l'appareil mais leur réponse fut ridicule et inutile.
Le vendeur en Allemagne vas me rembourser tout le matos.

Question:
Suis je le seul avec ce soucis? Les GR55S vendu en France fonctionnent t'ils correctement?
merci pour vos réponses.

PieR.F

offline
PieR.F
1350 posts au compteur
AFicionado

Score contributif : 881

2 Posté le 03/02/2019 à 09:48:02
Comment connectes-tu le GR-55 à ton ampli ,soit, quelle(s) sortie(s) utilises-tu ?
Attention : la sortie Synthé ne fait pas sortir le son naturel de la guitare,même en position Mix. Il faut connecter aussi la sortie Guitar Out. En tout cas pour moi c'est comme ça, que ce soit avec GK2A ou ma Fender Roland GC-1 ...
On a passé 3h dans un magasin a essayer : rien à faire sans brancher les deux sorties du GR-55 ..

Don't give me time, give me deadlines

 

Archive de mon site de Ressources 1999-2017

PieR.F

offline
PieR.F
1350 posts au compteur
AFicionado

Score contributif : 881

3 Posté le 03/02/2019 à 10:48:15
On peut le faire, c'est expliqué ici, mais en anglais

https://www.vguitarforums.com/smf/index.php?topic=3402.0

Pas trop compliqué. En fait c'est voulu par Roland, pour de basses raisons marketing...
Par défaut tous les Patchs sont réglés avec Micros d'instrument sur OFF ...

Don't give me time, give me deadlines

 

Archive de mon site de Ressources 1999-2017

Denn's

offline
Denn's
64 posts au compteur
Posteur AFfranchi

Score contributif : 26

4 Posté le 28/02/2020 à 09:58:27
Hello, ce n'est nullement une question de marketing, ce sont les réglages par défaut de certains patch d'usine, voire tous, j'ai pas vérifié!
il suffit donc d'activer le son micro guitare dans les paramètres, ET SURTOUT la modif ne vaut que si c'est un patch édité en "user", donc si c'est un patch d'usine il faut le copier dans une nouvelle bank user, sinon c'est mort à la remise sous tension!



[ Dernière édition du message le 28/02/2020 à 10:00:59 ]

Revenir en haut de la page