Ibanez SM7 Smash Box
+
Ibanez SM7 Smash Box

SM7 Smash Box, Distorsion Guitare de la marque Ibanez appartenant à la série 7.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème allumage de la SM-7

 
AuteursMessages

Shusen

offline
Shusen
3 posts au compteur
Nouvel AFfilié

Score contributif : 23

1 Posté le 23/03/2008 à 15:10:05
Bonjour,

Bon, comme dit dans le titre, j'ai un petit souci pour allumer cette pédale depuis quelque temps. J'ai cherché sur le forum, mais rien trouvé, sur google non plus... Bref, je m'explique :

Je dois appuyer sur le footswitch une bonne dizaine de fois avant qu'elle veuille bien s'allumer. Je pensais à un faux contact à la base, mais pourquoi je n'ai besoin d'appuyer qu'une fois pour qu'elle s'éteigne...

J'ai essayé divers trucs qui me semblaient perdus d'avance, mais on sait jamais (pile neuve, changement de jack...), rien n'y fait.

Quelqu'un aurait une idée ou une solution ?

Merci d'avance.

Anonyme

offline
raphhh
Ce membre n'existe plus

Score contributif : 5

2 Posté le 23/03/2008 à 15:20:47
Bah euh jpense que ta pédale est bousillée !

c'est comme un couteau automatique qui merde : on en chie a faire sortir la lame, ca bloque, mais quand on veut la rentrer aucun bleme ca marche du premier coup.

emmene la en réparation, ca doit etre le switch qui déconne.

jessy_c_dead

offline
jessy_c_dead
3875 posts au compteur
Squatteur d'AF

Score contributif : 1 439

3 Posté le 23/03/2008 à 19:53:28
Salut !

En tout cas moi et tout ceux que je connais qui jouent sur cette pedale ont un probleme d'allumage, j'irais pas jusqu'a 10 fois mais ca merde regulierement !

Voila apres j'aporte pas de solution mais seulement un temoignage lol

Je suis le sujet de pret en tout cas !

Bon courage ! ++ ;)

Shusen

offline
Shusen
3 posts au compteur
Nouvel AFfilié

Score contributif : 23

4 Posté le 31/03/2008 à 17:21:22
Tout d'abord, merci pour vos messages.

Alors, j'ai trouvé un peu de temps pour me pencher sur le problème. Je suis allé dans un magasin de musique, le mec semblait s'y connaître encore moins que moi, mais m'a donné l'adresse d'une boutique de réparation de tout ce qui est matos musical.

J'y suis allé, je leur ai expliqué le problème et à première vue, ils voyaient pas trop d'où ça pouvait venir. Pour une étude plus en détail, ça coûtait 35€ et vu le prix de la pédale, ça vaut pas trop le coup.

Donc voilà, je n'ai pas trouvé d'autre solution que d'en acheter une autre...

Mais bon, si jamais quelqu'un connaît le truc, je suis preneur quand même.

tytom

offline
tytom
23 posts au compteur
Nouvel AFfilié

Score contributif : 63

5 Posté le 31/03/2008 à 17:41:16
Salut !

j'ai eu le même problème avec 2 SM-7 .... à mon avis ca vient de l'interrupteur qui doit pas tenir le choc au bout d'un moment.
Donc à moins de fabriquer ton propre boitier, j'ai bien peur que tu vas devoir en racheter une tous les ans :P:

azvedo

offline
azvedo
216 posts au compteur
Posteur AFfiné

Score contributif : 175

6 Posté le 04/12/2016 à 00:28:10
Même souci avec la FZ7. Il parait que la première série de ces pédales a un problème de switch... Faut tomber sur la bonne série quoi...
Revenir en haut de la page