ADJ (American DJ) Quad Phase
+
ADJ (American DJ) Quad Phase

Quad Phase, Effet DMX de la marque ADJ (American DJ).

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

problème American DJ Quad Phase + télécommande UC3 RC

 
AuteursMessages

Muluguetta

offline
Muluguetta
1 post au compteur
Nouvel AFfilié

1 Posté le 04/11/2012 à 13:50:19
Je viens d'acheter 1 jeu de lumière American DJ Quad Phase avec la télécommande UC3 RC, et en faisant les premiers essais (10 minutes), le Quad Phase s'est éteint, et depuis plus rien, impossible de le rallumer. Quand je le branche rien ne se passe, on n'entend même pas le bruit du moteur. J'ai vérifié le fusible qui est OK, le cable qui est OK. Alors est-ce du à une mauvaise manipulation avec la télécommande UC3 RC, et si oui comment réactiver l'appareil, ou alors est-ce une défaillance du poduit et je dois le renvoyer au fournisseur ? D'avance merci pour vos conseils.

Tom

offline
Tom
3788 posts au compteur
Squatteur d'AF

Score contributif : 1 292

2 Posté le 04/11/2012 à 14:48:39
Bonjour, il vaut mieux que tu le renvois si il est assuré.
Si tu commence à l'ouvrir tu risque de perdre la garantie.

 

 

aurjeje12

offline
aurjeje12
9 posts au compteur
Nouvel AFfilié

Score contributif : 61

3 Posté le 28/10/2014 à 22:04:00
Sur le mien il y a la led bleu qui reste tout le temps allumé quand il est sous tension, c'est un peu embêtant car en mode dmx quand on met sur blackout la led bleu reste allumé.
Quelqu'un a déjà eu ce problème?

Tom

offline
Tom
3788 posts au compteur
Squatteur d'AF

Score contributif : 1 292

4 Posté le 29/10/2014 à 12:32:35
==>> SAV

 

 

aurjeje12

offline
aurjeje12
9 posts au compteur
Nouvel AFfilié

Score contributif : 61

5 Posté le 27/12/2014 à 21:40:01
Suite au SAV de Sonovente, ils m'ont fait un avoir de 169€, le prix du quad phase, car Américan DJ ne le fabrique plus.

STARDUST17

offline
STARDUST17
3 posts au compteur
Nouvel AFfilié

6 Posté le 09/06/2015 à 17:42:21
Salut à tous,

J'ai un de ces joujous, qui me donnait entière satisfaction... jusqu'à maintenant !

Je le branche, mais il ne se passe rien, ou plutôt si, le cadran de réglage à l'arrière s'éclaire et s'éteint aussitôt ! :oo: Et environ toutes les 30 sec il refait ça mais ne démarre pas... :(

La dernière fois que je m'en suis servi, il me semble que c'était avec la télécommande, moi-aussi...

Et bien sûr, la garantie est terminée depuis 1 mois ! :furieux:

Un des composants électroniques a dû lâcher, mais lequel ???

Si quelqu'un a déjà réparé un de ces engins, je suis tout' ouïe...

Merci d'avance et bonne soirée.

aurjeje12

offline
aurjeje12
9 posts au compteur
Nouvel AFfilié

Score contributif : 61

7 Posté le 09/06/2015 à 18:13:02
Salut,

Ca m'a tout l'air d'être un probleme electronique, tu va passer plus de temps à demonter et regarder ce que c'est pour rien. Un conseil ne t'emmerde pas avec ca, fait le passer sous le sav (même payant) et tu verra ils seront obliger de te proposer un autre produit, puisqu'il n'existe plus et qu'il est obsolète. C'est ce qui c'est passer avec moi et sonovente. @+

STARDUST17

offline
STARDUST17
3 posts au compteur
Nouvel AFfilié

8 Posté le 10/06/2015 à 18:37:43
Salut,

Le démontage c'est déjà fait... et effectivement je ne vois rien de grillé !

Je vais voir avec Thomann ce qu'ils me proposent...

Merci d'avoir répondu ;)
Revenir en haut de la page