KRK RP6 G3
+
KRK RP6 G3

RP6 G3, Enceinte de monitoring active de la marque KRK appartenant à la série Rokit Powered G3.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Léger grésillement sur KRK Rookit 6...

 
AuteursMessages

Aluviio

offline
Aluviio
42 posts au compteur
Nouvel AFfilié

Score contributif : 87

1 Posté le 30/03/2016 à 18:14:53
Salut la compagnie!

J'ai enfin fait l'acquisition de la dernière pièce de mon puzzle, mon home studio est enfin au complet, aujourd'hui même mes enceintes KRK sont arrivées chez moi emballées comme un paquet cadeau. Tout excité j'ai déballé se cadeau comme un gosse le soir de noël et j'ai fait péter le champagne - dans ma tête en tout cas :bravo: -

Je dois dire qu'après avoir vécu avec des enceintes au rabais et une sois disant paire d'enceinte de monitoring, les avoir entre les mains c'était comme un peu avoir enfin la part de gâteau que tu attends depuis le début du repas en te colletinant les vieux choux bruxelles de Mami José... Enfin moi j'ai attendu 2 ans et là c'était enfin la concrétisation et la fin des longs mois d'économie pour un étudiant qui pouvait pas forcément se permettre cet achat mais qui aime bien faire des petites folies de temps en temps

L'histoire pourrait s'arrêter là avec du bonheur et pleins d'enfants -ouais enfin les enfants on reverra- ... Mais voilà je suis redescendu de mon petit nuage et rapidement. Comme vous avez pu le voir dans le titre j'ai des grésillements et au mon dieu que c'est désagréable.. Je suis le genre de personne qui ne supporte pas le moindre défauts, si un ou l'autre se présente devant moi, qu'importe le tps que cela va me prendre je veux le résoudre à tout prix...

Et la je dois l'avouer je suis perdu, j'ai réellement essayer toute les possibilités qui se présentait à moi. En tout cas tout celles à ma connaissance et celles que j'ai pu trouver sur google.

Donc voici en détail ce que j'ai fait et également sommairement mon installation audio espèrent que quelqu'un se reconnaitra dans mon soucis et pourra m'apporter une solution...

Alors j'ai:

- Brancher les câbles jacks dans tous les sens possibles, puis tourner légèrement sur leur axes pour pour voir s'il y avait un changement
- Brancher les enceintes séparément puis ensembles
- Désinstaller puis réinstaller les drivers de ma carte son
- Débrancher mon micro puis tourner les différents potards de ma carte son
- Changer le buffer size et le sample rate de ma carte son
- Brancher la carte son de mon frère ( donc le problème ne vient apparemment pas de la carte son)
- Débrancher un par un puis tous ensemble les différents périphériques de mon setup
- Désinstaller les périphériques audio de la carte son interne Realtek dans le Device Manager

Niveau matériel, j'ai une carte son externe Steinberg UR22 brancher par USB, et pour les câbles, les seules que je pourrais encore soupçonner d'être la cause de mon problème sont des câble Jack 6.3 mm Contrix , 25 .- le câble qui fonctionnait encore très bien ce matin avec mon autre paire d'enceinte.

La seule autre option que je vois, c'est que je dois faire mes enceintes en laissant de la zik tourner dessus en boucle - le constructeur parle de 15h continue- mais franchement sa m'étonnerais beaucoup que cela vienne de là.

Enfin voilà ça me fous grave les boules, c'est pas HORRIBLE. C'est même viable on va dire, mais cela m'insupporte quand même donc si quelqu'un à la solution et me donne la réponse je lui prépare déjà en chèque à quatre zéros :p

"Il faut respecter tous les créateurs. Quoi qu'ils créent, eux ont au moins le mérite de créer quelque chose" Tim Burton

Sancho Rizzo

offline
Sancho Rizzo
74 posts au compteur
Posteur AFfranchi

Score contributif : 270

2 Posté le 13/09/2016 à 11:55:26
yep!

viens de lire ton post!
j'espère que t'as réglé ton pb, sinon il faut commencer par faire des test croisés, afin de définir si cela vient d'une enceinte.

HanHuman

offline
HanHuman
120 posts au compteur
Posteur AFfiné

Score contributif : 105

3 Posté le 06/12/2016 à 13:41:09
J'ai le même problème je pense.
C'est comme un "bruit blanc" assez léger mais quand même assez dérangeant. Et peu importe le volume de la carte son, le bruit reste constant.
Ma carte son est une Focusrite Saffire 6 USB mais je sais que ça ne vient pas d'elle car branchée à d'autres enceintes je n'ai pas ce problème.
j'ai même un grésillement plus prononcé sur une des deux enceintes branchée sur une multiprise commune avec l'ordinateur (l'autre étant branchée sur une autre prise murale). Je soupçonne donc l'alimentation et l'isolation électronique à l'intérieur des enceintes d'être de mauvaise qualité. Pour info mes réglages de volume à l'arrière des enceintes sont tous à 0db.

Je pense donc aussi que pour minimiser ce problème il faille brancher ces enceintes sur une prise murale n'étant partagée par aucun autre appareil et si possible éviter les prises un peu cheap où le raccordement aurai été fait avec les pieds mouillés.

C'est assez dommage car hormis cela, elles sont vraiment très bonnes pour le prix !

Quoi qu'il en soit si tu as plus d'informations à ce sujet je suis intéressé.

Sancho Rizzo

offline
Sancho Rizzo
74 posts au compteur
Posteur AFfranchi

Score contributif : 270

4 Posté le 07/12/2016 à 11:08:59
j'ai la solution à tes problèmes je pense !

pas sur, mais c'est à essayer, regarde ce lien, et essaye cette technique.
aucun danger je l'ai fait à la maison.



en espérant que cela t'aide...

Sancho Rizzo

offline
Sancho Rizzo
74 posts au compteur
Posteur AFfranchi

Score contributif : 270

5 Posté le 07/12/2016 à 11:14:05
ça fait plus de 3 ans que j'avais ce souci à la maison suite à déménagement et re-déménagement du studio, et je ne m'étais pas vraiment arrêté dessus par manque de temps.

j'avais tout essayé, avec un ami informaticien qui a le même souci :(
jusqu'à la gestion des IRQ des cartes graphiques et autres...
je sentais jusqu'à la sourie qui bougeait dans les enceintes comme dans la vidéo
tout désinstaller, réinstaller, maintes fois, les drivers, et patati et patata...
cela vient du pc c'est sur, car quand je l'enlève de la table de mix, j'ai plus rien

et là, j'ai plus rien dans mes enceintes même avec le pc.

sur la vidéo il a le problème rien qu'avec ces enceintes et un clavier.

[ Dernière édition du message le 07/12/2016 à 11:17:43 ]

HanHuman

offline
HanHuman
120 posts au compteur
Posteur AFfiné

Score contributif : 105

6 Posté le 11/12/2016 à 00:32:40
Après mon poste j'avais pris le temps de faire quelque chose de similaire. Brancher les enceintes seules sur une multiprise, elle même branchée à une prise murale partagée par aucun autre appareil. Ce qui a réglé les parasites tels que souris, chargements, disques etc.
Malgré tout il reste toujours un très léger souffle, indépendant du volume des enceintes ou carte son.

Il s'agit effectivement d'un problème de masse et, dans le cas d'un vieil immeuble/maison/studio, à part peut être avec un onduleur ou un dispositif pour apporter une vraie terre, je crains que ce soit toujours un peu le cas. A noter qu'une alimentation de meilleure qualité à l'intérieur de l'enceinte pourrait aussi grandement améliorer la question, mais cela se sentirait évidement dans le prix...

En tout cas j'ai quand même beaucoup gagné en propreté de son depuis la combine citée ci-dessus. Donc faute de mieux c'est toujours ça de pris.

giloine

offline
giloine
847 posts au compteur
Posteur AFfolé

Score contributif : 145

7 Posté le 11/12/2016 à 01:23:16
Une solution assez radicale (mais pas sans danger) est de mettre un adaptateur pour prise sans terre..... plus de bruit ..... mais plus de terre non plus....
dans ce genre :
https://www.manomano.fr/adaptateur-electrique-2241?model_id=548570&referer_id=537135&gclid=Cj0KEQiA7K7CBRCrwt26v5uHs98BEiQA0JzsZ1YkKhhXoMS32ope2l1hUYZnPcKk_sfOa3pFUcF0a3YaAuCK8P8HAQ

Je joue.... donc je suis !

inseco

offline
inseco
1 post au compteur
Nouvel AFfilié

8 Posté le 13/01/2017 à 16:43:26

Sancho Rizzo

offline
Sancho Rizzo
74 posts au compteur
Posteur AFfranchi

Score contributif : 270

9 Posté le 14/01/2017 à 12:56:54
j'ai regardé le lien, pas mal, ça a l'air bien pro !

mais il es mentionné adaptateur électrique caravane,
ne me dit pas que t'as acheté aussi la roulotte qui allait avec ?
juste pour avoir du meilleur son ! :lol:

giloine

offline
giloine
847 posts au compteur
Posteur AFfolé

Score contributif : 145

10 Posté le 14/01/2017 à 20:57:50
Quand on aime ......https://img.audiofanzine.com/images/audiofanzine/interface/smileys/icon_facepalm.gif

Je joue.... donc je suis !

Revenir en haut de la page