M-Audio AV 40
+
M-Audio AV 40

AV 40, Enceinte de monitoring active de la marque M-Audio appartenant à la série Studiophile.

  • J'aime
  • Tweet
  • Partager
  • Mail

Problème bouton AC Select

 
  • Signaler un abus
AuteursMessages

Kiradu95

membre non connecté
Kiradu95
1779 posts au compteur
AFicionado

Score contributif : 203

1 Posté le 20/12/2011 à 22:08:27Lien direct vers ce postSignaler un abus
Bonjour j'ai malencontreusement touché au bouton AC Select et depuis mes enceintes ne s'allument plus. J'ai même oublié si c'était à la base sur 115 ou 230 volts :|
Qui peut m'aider :?:

[ Dernière édition du message le 20/12/2011 à 22:09:17 ]

Cocomat76

membre non connecté
Cocomat76
2 posts au compteur
Nouvel AFfilié

2 Posté le 13/01/2012 à 18:03:39Lien direct vers ce postSignaler un abus
Bonjour,

J'ai également un problème avec mes enceintes Studiophile AV 40.
Elles ne s'allument plus et pourtant il n'y a eu aucun évènement particulier (pas de coupure de courant... )

J'ai dévissé le porte fusible à l'arrière de l'enceinte, et il était effectivement grillé.
As-tu vérifié si le tient était grillé ?

Maintenant mon problème est surtout de trouver un fusible de ce type.
Il s'agit normalement d'un T500mAL 250V, mais difficile d'en trouver.

Ce sont des fusibles temporisés, ce qui veut dire qu'ils sont censés supporter une légère surtension au démarrage contrairement a des fusibles rapides.

J'ai tenté avec des fusibles T630mA mais ils grillent a chaque fois. On voit la lumière du bouton volume 2 secondes puis elle s'éteint.
Je ne sais pas si on peut se permettre des fusibles avec un ampérage plus élevé de type 1A.

Pour ce qui est de du bouton AC Select je ne peux pas te renseigner mais si quelqu'un à la réponse cela m'intéresse. J'aurais naturellement pensé que le bon choix est 230V.

Voilà, j'espère t'avoir un peu aidé et j’espère trouver une solution.

Setar

membre non connecté
Setar
42 posts au compteur
Nouvel AFfilié

Score contributif : 64

3 Posté le 14/03/2015 à 16:28:20Lien direct vers ce postSignaler un abus
Bonjour, je reviens sur le sujet 3 ans plus tard, mais j'ai également fait la même bêtise sur des enceintes propdipe pro5 , et je ne sais pas comment vérifier les fusibles, est-ce que quelqu'un peut m'aider?

Setar

membre non connecté
Setar
42 posts au compteur
Nouvel AFfilié

Score contributif : 64

4 Posté le 14/03/2015 à 16:43:32Lien direct vers ce postSignaler un abus
Si tu cherches des fusibles T500mAL 250V, il y en a sur amazone ;) (problème de fusible résolu)

Cocomat76

membre non connecté
Cocomat76
2 posts au compteur
Nouvel AFfilié

5 Posté le 10/05/2015 à 21:28:10Lien direct vers ce postSignaler un abus
Bonjour,

J'avais finalement trouvé les fusibles T500mAL 250V mais ils sautaient dans la seconde.
J'ai donc abandonné car je n'y connais pas grand chose, mais je suis un peu déçu.

Pour ma part, les fusibles se situaient derrière l'enceinte, accessibles via une vis en plastique.
Revenir en haut de la page