Wharfedale EVP-X15P
+
Wharfedale EVP-X15P

EVP-X15P, Enceinte de sono amplifiée de la marque Wharfedale appartenant à la série EVP-XP.

  • J'aime
  • Tweet
  • Partager
  • Mail

Souffle enceinte Wharfedale EVP-X15P

 
AuteursMessages

pierrant

offline
pierrant
32 posts au compteur
Nouvel AFfilié

Score contributif : 26

1 Posté le 04/06/2020 à 17:07:28
Bonjour à tous,

J'ai récupéré récemment des enceintes Wharfedale que j'avais laissé en décrépitude à la fac. Vous pourrez constater qu'elles sont désormais dans un état physique lamentable, ce qui explique peut être le souci que j'ai avec une d'entre elles.

La première enceinte fonctionne parfaitement, mais la seconde présente une sorte de souffle continu quelque soit le volume sonore choisi : lorsque je l'allume, on perçoit une sorte de "boom" à la mise en tension, puis le souffle persiste de façon continu (comme un bruit de radio qui capte mal), et elle présente de nouveau le "boom à l'extinction". En revanche la qualité du son est comparable à l'autre enceinte qui fonctionne bien !

Vous pouvez constater le bruit en question sur la vidéo en dessous.

Avez-vous une idée d'une façon simple de réparer cela ? Ou pensez-vous que c'est un souci trop lourd pour envisager quoi que ce soit ? Merci de votre aide !

PS : même plus simple, comme je suis sur Paris et que je n'ai pas énormément de temps libre, si quelqu'un se sent de tenter quelque chose je peux clairement le rémunérer pour cela :)

https://www.youtube.com/watch?v=oG9vJ_rtHA4&feature=youtu.be



[ Dernière édition du message le 04/06/2020 à 17:11:27 ]

T2S

offline
T2S
3067 posts au compteur
Squatteur d'AF

Score contributif : 135

2 Posté le 04/06/2020 à 19:56:51
Slt t as croisé les sorties de l ampli pour être sûr que ça vient de l enceinte ?

pierrant

offline
pierrant
32 posts au compteur
Nouvel AFfilié

Score contributif : 26

3 Posté le 04/06/2020 à 20:02:17
Salut T2S, merci de ta réponse. C'est une enceinte amplifiée donc si je ne dis pas de bêtise je n'ai rien à tenter de ce côté là puisque l'ampli est intégré non ?

Par ailleurs le souffle est bien présent même en l'absence de toute source branchée

Chris Kazvon

offline
Chris Kazvon
15791 posts au compteur
Drogué à l'AFéine

Score contributif : 579

4 Posté le 04/06/2020 à 20:22:41
Salut,

ça doit être l'ampli qui a morflé
j'avais pas réussi à trouver de réparateur compétent sur Paris

Mais si tu es prêt à payer une quinzaine d'€ de frais de port (en plus du prix de la réparation bien sûr) aller retour il y a cette personne qui te fera ça sans souci
https://www.facebook.com/Melectronics76


J'avais un ampli de TS112A qui avait rendu l'âme, les réparateurs à qui j'en ai parlé ont rien pu faire, lui a torché le truc direct :-D

Chris Kazvon

-------------------------------------------------

Introduction à Hornresp et Tutoriels  -  Tutoriels Vidéo pour Room EQ Wizard

[ Dernière édition du message le 04/06/2020 à 20:25:41 ]

pierrant

offline
pierrant
32 posts au compteur
Nouvel AFfilié

Score contributif : 26

5 Posté le 05/06/2020 à 01:18:46
Top merci beaucoup ! J'ai démonté l'ampli je vais voir avec lui ce qu'il peut faire de tout ça !

Merci encore pour le contact :)

Chris Kazvon

offline
Chris Kazvon
15791 posts au compteur
Drogué à l'AFéine

Score contributif : 579

6 Posté le 05/06/2020 à 08:54:35
Avant:
Inverse les amplis des enceintes

Si le souci change d'enceinte, c'est que c'est bien l'ampli

Y a peu de chances que ce soit autre chose mais au moins ça confirmera !

Chris Kazvon

-------------------------------------------------

Introduction à Hornresp et Tutoriels  -  Tutoriels Vidéo pour Room EQ Wizard

Nick Zefish

offline
Nick Zefish
10108 posts au compteur
Modérateur thématique

Score contributif : 170

7 Posté le 05/06/2020 à 09:34:48
le "boom" et le souffle ne peuvent pas provenir des haut-parleurs de toute façon.

pierrant

offline
pierrant
32 posts au compteur
Nouvel AFfilié

Score contributif : 26

8 Posté le 05/06/2020 à 09:39:31
J'ai bien inversé les deux et cela confirme le diagnostic ! J'ai envoyé un message à M'electronics je vais voir ce qu'il en pense.

Si par chance quelqu'un ici a un contact de réparateur sur Paris (ce qui serait quand même plus simple) ou a une idée de la manière dont je pourrais régler le problème seul (peu probable haha) je suis preneur aussi

Chris Kazvon

offline
Chris Kazvon
15791 posts au compteur
Drogué à l'AFéine

Score contributif : 579

9 Posté le 05/06/2020 à 11:51:30
Nick > oui mais au moins ça tranquilise sur le diagnostic :)

Chris Kazvon

-------------------------------------------------

Introduction à Hornresp et Tutoriels  -  Tutoriels Vidéo pour Room EQ Wizard

pierrant

offline
pierrant
32 posts au compteur
Nouvel AFfilié

Score contributif : 26

10 Posté le 05/06/2020 à 14:37:34
J'ai déposé l'ampli chez Musical Service à Pigalle. J'ai eu énormément de bons retours sur eux et il avait l'air de voir le genre de souci. Je vous dirai ce que ça donne. Merci encore pour vos retours !
Revenir en haut de la page