• J'aime
  • Tweet
  • Partager
  • Mail

Probleme de periphérique d'e/s

 
AuteursMessages

lloiol

offline
lloiol
8 posts au compteur
Nouvel AFfilié

1 Posté le 05/02/2006 à 16:19:41
Bonjour a tous.

Je vous expose mon probleme. Une amie a acheter le r-1 de chez edirol. Elle a fait un test d enregistrement sur une repette de notre groupe, puis elle l 'a mis sur son pc. Jusque la aucun souci.

Le probleme est que, lorsquelle a fini de transvaser les fichiers vers son pc, elle a debranché le fil usb sans, au préalable, cliquer sur l icone (en bas a droite sur la barre des taches de l ordinateur) pour "debrancher l appareil en toute sécurité".

or depuis a chaque fois qu elle veux brancher son appareil au pc, tout se passe bien (l ordi reconnais le r-1 ...) mais au moment de cliquer sur le disque amovible pour avoir accés au fichiers enregistrés sur le r-1 et ainsi pouvoir transvaser les nouveaux fichiers, une erreur apparaît " probleme de périphérique d'E/S". du coup impossible d avoir accés au fichiers dans le r-1.

Ma question est la suivante : est il possible de remédier a ce probleme en effectuant une petite manipulation sur le r-1 ou sur l ordinateur.

en vous remerciant de vos futures reponses, bonne journée a tous

hallucinoze

offline
hallucinoze
191 posts au compteur
Posteur AFfiné

Score contributif : 107

2 Posté le 09/02/2006 à 11:34:50
J'éssayerai de reformater la carte compacteflash dans le R1.

totoonline

offline
totoonline
354 posts au compteur
Posteur AFfamé

Score contributif : 62

3 Posté le 10/03/2006 à 11:18:40
Pour avoir eu une prise de tete de 2 heures sur ce pb, :fache: il faut IMPERATIVEMENT ejecter le volume amovible avant deconnection physique. L'ecriture des données est faite en differé, ce qui explique la perte ou la corruption de données..
Voilou
Revenir en haut de la page