• J'aime
  • Tweet
  • Mail

Problème de snapshot avec Reaktor / Aerobic

 
  • Signaler un abus
AuteursMessages

Will Zégal

membre non connecté
Will Zégal
57213 posts au compteur
Will Zégal

Score contributif : 5 723Cet utilisateur possède un compte compos

1 Posté le 28/05/2017 à 13:34:59Lien direct vers ce postSignaler un abus
Hello,

je n'ai jamais eu ce problème auparavant. J'utilise la BAR Aerobic sous Reaktor dans un projet (sous Sonar X2).

J'ai enregistré une copie locale de Aerobic, créé un snapshot du global, enregistré un snapshot pour la partie synthé et deux pour le séquenceur.

Sauf qu'à chaque lecture au début du projet, c'est le mauvais snapshot de séquenceur qui se lance, quand ce n'est pas le mauvais snapshot global.

J'ai créé une nouvelle banque avec mes snapshots dédiés à ce morceau (surtout que je pense qu'il y en aura d'autres). Toujours le même problème.

A noter que dans Sonar, au niveau de la piste MIDI, en sélection de banque, je n'ai que "bank 0". En preset, je n'ai que le snapshot dédié au morceau, ce qui est normal puisque c'est le seul que la banque contient.

J'ai vérifié : je n'ai aucun envoie de note MIDI qui pourrait expliquer la sélection du mauvais snapshot au lancement du projet.

Si quelqu'un voit d'où peut venir le problème... merci. :bravo:

Silos

membre non connecté
Silos
774 posts au compteur
Posteur AFfolé

Score contributif : 37

2 Posté le 28/05/2017 à 23:17:22Lien direct vers ce postSignaler un abus
Je sens que je vais dire une connerie, j'utilise aucun des logiciels.
Je renifle un problème d'emplacement réservé par défaut, dans le genre t'as enregistré sur l'emplacement 0 et il ne faut pas, souvent dans divers banks t'as le premier ou dernier de la liste qui s'appel "default" et ne porte pas un noms de preset ou « user » cette emplacement « defaut » peut être réservé à un usage tampon et pas à une sauvegarde définitive et peut causer quelques problèmes relou.
C'est peut être pas du tout ça :-D

Will Zégal

membre non connecté
Will Zégal
57213 posts au compteur
Will Zégal

Score contributif : 5 723Cet utilisateur possède un compte compos

3 Posté le 28/05/2017 à 23:47:56Lien direct vers ce postSignaler un abus
Peut-être :-D

En tous cas, c'est gentil de te pencher sur mon problème :bravo:

[ Dernière édition du message le 28/05/2017 à 23:48:21 ]

edmond_frants

membre non connecté
edmond_frants
42 posts au compteur
Nouvel AFfilié

4 Posté le 29/05/2017 à 00:40:03Lien direct vers ce postSignaler un abus
Les snapshots des instruments peuvent être liés et asservis à un snapshot 'master' qui est sûrement celui qui est lu par le logiciel hôte ... Une piste explorée ?

Will Zégal

membre non connecté
Will Zégal
57213 posts au compteur
Will Zégal

Score contributif : 5 723Cet utilisateur possède un compte compos

5 Posté le 29/05/2017 à 16:52:14Lien direct vers ce postSignaler un abus
Oui. Il semble bien qu'il prenne mon snapshot master, mais à chaque début de lecture, le nom de celui-ci se voit affublé d'une étoile indiquant une modification. :noidea:

edmond_frants

membre non connecté
edmond_frants
42 posts au compteur
Nouvel AFfilié

6 Posté le 29/05/2017 à 17:50:31Lien direct vers ce postSignaler un abus
Pinaise ... Jamais rencontré le problème ... L'enregistrement auto du preset est activé ? Peut-il y avoir quelque part dans les infos midi qui arrivent un programchange inopiné ?

[ Dernière édition du message le 29/05/2017 à 17:50:56 ]

Will Zégal

membre non connecté
Will Zégal
57213 posts au compteur
Will Zégal

Score contributif : 5 723Cet utilisateur possède un compte compos

7 Posté le 30/05/2017 à 14:20:43Lien direct vers ce postSignaler un abus
Je n'en trouve pas. Si ça continue, je vais supprimer la piste et recommencer, mais j'avais le problème avant même de créer une piste MIDI dédiée (vu que Aerobic n'en nécessite pas, sauf pour faire des changements de patchs).

Will Zégal

membre non connecté
Will Zégal
57213 posts au compteur
Will Zégal

Score contributif : 5 723Cet utilisateur possède un compte compos

8 Posté le 30/05/2017 à 14:21:41Lien direct vers ce postSignaler un abus
Citation :
L'enregistrement auto du preset est activé

Je vérifierai, mais je fais systématiquement un enregistrement à chaque fois que j'ai ouvert Reaktor, donc... :noidea:

Corbo-Billy

membre non connecté
Corbo-Billy
9359 posts au compteur
Je poste, donc je suis

Score contributif : 200 706

9 Posté le 30/05/2017 à 15:11:07Lien direct vers ce postSignaler un abus
Citation de Will Zégal :

Sauf qu'à chaque lecture au début du projet, c'est le mauvais snapshot de séquenceur qui se lance, quand ce n'est pas le mauvais snapshot global.

J'ai créé une nouvelle banque avec mes snapshots dédiés à ce morceau (surtout que je pense qu'il y en aura d'autres). Toujours le même problème.


Peut-être faut-il que tu sauvegardes de nouveau l'Ensemble avec le Projet ?
Si tu relis le manuel de Reaktor, tu t'apercevras qu'il existe dans un Ensemble une hiérarchie des Snapshots .
Regarde les Propriétés (Properties) de ton Ensemble si les options Recall by MIDI et Snapshot MAster sont bien cochées .
Cela signifie donc que les Snapshots pour leautres éléments d'Aerobic seront également modifiés et sont escla­ves du Snapshot maître . Ton problème procvient peut-être de cette direction ?

L'option "Recall by Parent" pour les Snapshots est importante également: n'ayant pas la science infuse avec REAKTOR, je viens juste de tirer ces renseignements du manuel et t'invite donc à le consulter, surtout qu'il existe en langue française .

pur boeuf

membre non connecté
pur boeuf
287 posts au compteur
Posteur AFfamé

10 Posté le 30/05/2017 à 16:15:48Lien direct vers ce postSignaler un abus
attention !
dans cet ensemble il y a un instrument nommé " master/snaps " ( les deux autres étant "sequencer" et "synthesizer " )
dans cet instrument je te conseille d'éteindre le bouton "key " ce qui empêchera toute note midi de gérer les snaps..
après pour enregistrer tes snaps il faut le bouton power allumé ( de l'instru " master/snaps" ) tu choisis ton numéro de snap avec le potard snapshot et tu appuies en dessous sur store ...



Revenir en haut de la page