Sherman FilterBank V2
+
Sherman FilterBank V2
  • J'aime
  • Tweet
  • Partager
  • Mail

souffle ou bruit sur sherman même quand aucun signal envoyé.

 
AuteursMessages

fredliv

offline
fredliv
20 posts au compteur
Nouvel AFfilié

Score contributif : 1

1 Posté le 05/09/2019 à 19:20:17
Bonjour a tous, j'ai un petit soucis, mon sherman fb v2 continue de fonctionner meme quand il n'y a pas ou plus de signal. ce bruit change en fonction des reglage qu'on y fait, donc comme si il recevait du signal... est ce normal ou non? peut etre un probleme de fiche jack? je precise que le problème persiste meme en changeant les cables..

merci!

boing_poum_tchak

offline
boing_poum_tchak
261 posts au compteur
Posteur AFfamé

Score contributif : 263

2 Posté le 05/09/2019 à 19:58:54
Pareil, mais bon ça fait son charme...

AlexandreJoe

offline
AlexandreJoe
161 posts au compteur
Posteur AFfiné

Score contributif : 72

3 Posté le 06/09/2019 à 09:32:58
Hello, tu as le numéro de série ? Parce que s'il est après 7786, "It's notre a bug, It's a feature" comme on dit. Les Filterbanks v2 sont équipés d'un générateur de noise qui s'enclenche quand rien n'est branché dans l'entrée. Ca permet de l'utiliser en ''standalone''.

Plus d'info là https://www.sherman.be/index.php/support/downloads/item/fb2-manual-addendum

boing_poum_tchak

offline
boing_poum_tchak
261 posts au compteur
Posteur AFfamé

Score contributif : 263

4 Posté le 06/09/2019 à 10:05:46
Non je l’ai depuis 5 ans, je pense l’avoir détraqué après avoir utilisé un soft de pilotage en midi. Il couine de partout mais je l’aime comme ça, il est unique ;)

fredliv

offline
fredliv
20 posts au compteur
Nouvel AFfilié

Score contributif : 1

5 Posté le 11/09/2019 à 16:49:55
Salut je n'ai pas le numero de serie sous les yeux tout de suite mais le bruit n'apparait pas quand rien est branché, seulement quand il y a le jack, mais sans signal envoyé dans celui ci

AlexandreJoe

offline
AlexandreJoe
161 posts au compteur
Posteur AFfiné

Score contributif : 72

6 Posté le 13/09/2019 à 14:04:38
Ok, je pense que c'est normal alors. Moi aussi j'ai des petits bruits parasite avec un jack qui n'envoie aucun signal (style interférence). Pour les réduire tu peux essayer de diminuer le niveau d'input.
Revenir en haut de la page