Devenir membre
Devenir Membre
Continuer avec Google

ou
Connexion
Se connecter
Se connecter avec Google

ou
< Retour à la liste des avis
narnodel narnodel

« Le coeur de mon studio »

Publié le 08/04/21 à 07:28
Rapport qualité/prix : Correct
Cible : Les utilisateurs avertis
Utilisateur de Digital Performer de la même marque depuis 20 ans, j'ai voulu voir ce que MOTU donnait en hardware.
Je n'ai pas été déçu, cette carte remplit exactement mes attentes.
J'avais déjà plusieurs préamplis milieu-haut de gamme, et surtout une console analogique 40 voies. (Je fais partie des quelques nostalgiques qui aiment encore mixer en analogique).
Je peux donc sortir 16 pistes sur ma console, et je lui adjoint récemment une 24 Ao ce qui fait que j'ai bien mes 40 voies accessibles.

Pour moi c'est un régal d'utiliser cette machine. Il faut se creuser un peu la tête pour paramétrer le routage sur la page Pro Audio Control, mais ensuite ça tourne sans aucun problème.
Au niveau son, je n'ai rien à lui reprocher, elle n'ajoute aucun bruit, je ne décèle aucun défaut. Mais je n'ai jamais testé de convertisseur plus haut de gamme, peut-être me rendrai-je compte un jour qu'il y a mieux.

J'ai déjà enregistré des groupes en utilisant les 16 pistes à 88.2 kHz / 24 bits. Jamais aucun bug, alors que sur mon matos précédent je devais enlever les clics et les plops sur chaque piste. Elle tourne en continu dans mon studio, et me donne vraiment satisfaction...

... une fois qu'elle est allumée.

Voilà pourquoi j'enlève une étoile, c'est le manque de contrôle qualité de la part de MOTU. J'ai régulièrement un problème au démarrage, elle se fige, je dois la relancer 3 ou 4 fois... En démontant la machine, j'ai vu qu'il y avait une pastille sur la carte d'alimentation, sous un transfo, qui était décollée. D'où le faux contact. J'ai contacté MOTU pour qu'ils me renvoient juste une nouvelle carte d'alimentation, mais ils refusent, c'est à moi de renvoyer mon matos aux Etats Unis. (Ce qui signifie studio hors service pendant plusieurs mois !).
J'ai tenté de refaire la soudure, ça a un peu amélioré les choses mais ne suffit pas à la rendre 100% stable au démarrage, le contact est toujours mauvais, c'est vraiment le circuit imprimé qui est endommagé. Pour l'instant, je laisse comme ça, mais je suppose qu'un jour je devrais la rouvrir pour lui faire un pontage plus costaud !
Les cookies assurent le bon fonctionnement de nos services. En utilisant ces derniers, vous acceptez l'utilisation des cookies. En savoir plus.