• J'aime
  • Tweet
  • Partager
  • Mail

Probleme de Driver

 
AuteursMessages

inapou

offline
inapou
26 posts au compteur
Nouvel AFfilié

Score contributif : 94

1 Posté le 30/10/2019 à 10:54:31
Bonjour, j'ai bien téléchargé la dernière version du Driver ( Je suis sous Mac OS Mojave) sur le site mais malgré la bonne execution du processus d'installation, le driver ne semble pas être installé car il n'apparait ni dans Logic ni dans MainStage :-/ Et la TAC 2R ne s'allume pas...

Quelqu'un aurait éventuellement un driver plus ancien? ou une idée?

Merci d'avance pour votre aide

Made In Breizh

offline
Made In Breizh
2671 posts au compteur
Squatteur d'AF

Score contributif : 477

2 Posté le 30/10/2019 à 16:51:58

inapou

offline
inapou
26 posts au compteur
Nouvel AFfilié

Score contributif : 94

3 Posté le 31/10/2019 à 01:55:02
Super ! ça marche!!

merci beaucoup pour la solution!



weetabix

offline
weetabix
207 posts au compteur
Posteur AFfiné

Score contributif : 46

4 Posté le 27/11/2020 à 18:04:58
bonjour le lien pour les anciens drivers n esst plusq valable
quelqu un pour me les envoyer s il y en a qui les ont?
je viens d acheter cette carte d occasion eca ne marche pas
mac el capitan le port thunderbolt reconnais la carte mais le mix efx ne mets deconnecté

merci pour votre aide

Made In Breizh

offline
Made In Breizh
2671 posts au compteur
Squatteur d'AF

Score contributif : 477

5 Posté le 01/12/2020 à 11:57:17
Bonjour,

J'ai placé les vieux drivers que j'avais sur le lien ici.
Le lien dure 1 semaine.

jclino

offline
jclino
3 posts au compteur
Nouvel AFfilié

Score contributif : 17

6 Posté le 09/12/2020 à 19:46:45
Hello J'ai le même souci. Viens d'avoir un nouveau Mac Book Air qui ne reconnait pas ma Zoom Tac 2R...
Dans Informations Système>Thunderbolt, l'ordi arrive à l'identifier :
TAC-2R :
Nom du fournisseur : ZOOM
Nom du périphérique : TAC-2R
Identifiant du fournisseur : 0x6B
Identifiant du périphérique : 0x2
Révision du périphérique : 0x1
UID : 0x006B020000021330
Chaîne de routage : 1
Version du programme interne : 7.1
Port (amont) :
État : Périphérique connecté
État du lien : 0x2
Vitesse : Jusqu’à 10 Gbit/s x1
Version du programme interne de Port Micro : 2.0.7
Version du programme interne du câble : 1.1.0

Ensuite, même en suivant la procédure de désinstall classique et en réinstallant pas, la carte son ne s'allume pas. Peut-être me faut-il un driver plus ancien ? Par avance merci

jclino

offline
jclino
3 posts au compteur
Nouvel AFfilié

Score contributif : 17

7 Posté le 10/12/2020 à 17:28:54
Apparemment ZOOM est en train de procéder à des changements pour BIG SUR et les nouveaux Mac M1...

https://zoomcorp.com/fr/fr/news/macos_bigsur/#main
Revenir en haut de la page