Art USB Dual Tube Pre
+
Art USB Dual Tube Pre

USB Dual Tube Pre, Interface audionumérique USB de la marque Art.

Prix public US : $189 VAT
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

USB DUAL TUBE PRE et VST HOST

 
  • Signaler un abus
AuteursMessages

levisgil

membre non connecté
levisgil
4 posts au compteur
Nouvel AFfilié

1 Posté le 27/12/2012 à 10:26:14Lien direct vers ce postSignaler un abus
Bonjour,
j'ai téléchargé VST HOST pour essayer de recueillir le son venant de mon ART TUBE preampli via l'USB mais je n'arrive pas à sortir le son le PC.
Savez vous comment s'y prendre? Faut il rajouter un pilote pour le Preamp USB? J'ai windows 7 64.
Merci

levisgil

membre non connecté
levisgil
4 posts au compteur
Nouvel AFfilié

2 Posté le 27/12/2012 à 11:04:30Lien direct vers ce postSignaler un abus
Dans VST HOST, je cofigure le son entree/sortie dans menu: Periphériques/Wave -port entrée: carte son usb (usb audio codec) puis -port de sortie: MME haut parleur (realtek high def) et taux d'echantillonnage: 44100 b/s , taille Tampon: 4410 samples (10 b/s)

levisgil

membre non connecté
levisgil
4 posts au compteur
Nouvel AFfilié

3 Posté le 27/12/2012 à 11:23:20Lien direct vers ce postSignaler un abus
Je rajoute pour info que lorsque je déconnecte le preampli du port USB je retrouve le son sur les haut parleur du PC et je peux aussi sortir du son dans VST HOST en jouant avec le petit clavier proposé dans son interface. Il semble que le faite de brancher le preampli au port USB condanne la oou les sorties audio du PC.
J'ai pourtant essayé de configurer Wondows7 pour le son:
Panneau configuration/materiel audio/ gerer les peripheriques audio. Le pilote fonctionne correctement. Il utilise un pilote microsoft apparement.
Bref, je suis un peu perdu et je ne sais pas si je recherche dans la bonne ditection.

levisgil

membre non connecté
levisgil
4 posts au compteur
Nouvel AFfilié

4 Posté le 27/12/2012 à 13:03:25Lien direct vers ce postSignaler un abus
Bon, j'ai réussit a configurer le son dans gestion des périphériques audio. La sortie était renvoyé automatiquement sur le port USB.
Par contre le Préampli Art ne delivre que 48KHz et je ne sais pas si ca vient de là ou d'un probleme de pilote associé au port usb mais j'ai beaucoup de latence: 1/4 de sec.
J'ai entendu parler des pilote Asio pour carte son. Savez vous si ca peut améliorer la latence?
Revenir en haut de la page