jctroyes 18/12/2017

M-Audio M-Track 2x2 : l'avis de jctroyes

« Matériel "Jetable" qui cependant reste pratique »
3

  • J'aime
  • Tweet
  • Mail
Rapport qualité/prix : Mauvais Cible : Les débutants
Matériel Jetable ?? Oui ok j'y vais fort... même trop fort. Je ne veux pas dire que cette machine est bonne à jeter. Mais j'entend par matériel "jetable" une machine qui aura une durée de vie ( à l'utilisation) pour un débutant assez courte (1an 2ans...)

En effet, et pour le prix, nous avons qu'une seule entrée micro et une DI.
Vous allez me dire : Ben Oui !! C'est marqué sur la boite !!

Sauf que la suite logique est d'augmenter au fur et à mesure le nombre d'entrées.

En résumé et pour terminer cette introduction : Je dirais pour les débutants qui me lisent de plutôt se tourner sur un modèle avec au moins 2 entrées micro (combo di possible) et aussi avec au moins une entrée Numérique histoire de pouvoir prolonger la durée de vie du produit à au moins 2- 3 ans.

--- Bon Si non en dehors de cette mise en garde ? ---

Visuellement c'est beau, simple. Les boutons sont lourd et donne un sentiment de solidité. Le gros bouton volume de sortie très classe. Bon franchement sur ces points esthétique (la raison de mon choix) c'est bien.

--- Le préamplificateur TESTE ---

J'ai oublié de précisé que j'ai acheté cette carte pour faire de l'écoute nomade à 192khz. Au studiocsd.fr j'ai du très beau matériel (je vous laisse voir sur le .fr ;-) ) Donc mon jugement sera à la fois compliqué et je vais essayer de ne pas m'enflammer sur des comparaisons sans propos. (non c'est pas de la pub caché... si si je vous jure)

Bref plus sérieusement le préamplificateur donc :

La/Sa fonction (normalement) est d'amplifié/augmenter un signal plutôt faible généralement entre 1.5mv pour un dynamique (par pression pascal) à 14 ou 20 et pourquoi pas 64mv/pa pour un statique. En gros aussi le concept de la pré amplification est d'atteindre au moins 1.23v soi donc +4dBu et donc -18dBfs (en France) pour pouvoir exploiter "n" modulations électrique à l'intérieur d'une même architecture (quadripole) électronique.

J'ai donc pris un bon vieux SM57 pour débuter mon teste micro généralement utilisé par les débutants et les professionnels intelligents (merde je l'utilise jamais...)

Je règle donc le micro à la valeur nominale... Ah !!! le constructeur na pas jugé bon de nous indiquer l'équivalence numérique du +4dBu en dBfs... ben oui car en fonction du pays de fabrication (et du métier visé) pour 1.23V/+4dbU je peux avoir -18dBfs ou -12dBfs ou encore -20dBfs(Pour la vidéo et japon de souvenir). Nous en France et Europe on est en général à -18dBfs. Bon admettons c'est un produit destiné aux débutants...

Du coup je branche mon SM57 et je monte... je monte... je monte... OK la bête n'a pas du tout la pêche (pourtant la petite bête qui monte.... qui monte..).

Je suis pratiquement à fond !! Tres mauvais point pour les utilisateurs de micro dynamique. J'ai ensuite branché un microphone statique classique un AKG SE300. Bon là c'est mieux mais pas surprenant à la fois. Le sélecteur 48v bien...

Le souffle !! A quoi bon mettre un convertisseur 192khz-24bits si quand je règle le gain à fond et sans rien de branché dessus j'ai un souffle qui module à -40dBfs. Mais passons...

--- Installation ----

Bon dans se domaine je suis pas un débutant. J'ai tout connut : les cartes son que l'on installe sous MS-DOS avec un disquette 3"1/4 jusqu'aux derniers systèmes. Mais bon M-Audio na pas voulu faire comme pour les autres chez moi.

Pourtant... et pourtant POUR une fois je me suis pas pris pour Monsieurs je sais tout et j'ai respecté la procédure d'installation : Installation du driver puis... puis... ensuite branchement de la bête en USB.

Ceci étant fait je fonce dans le bouzain avec direct un projet de musique classique à 192khz sur ProTools que je dois monter (dans le train demain) ET la pas de driver ASIO ??

Ok je me démonte pas je vais dans le gestionnaire de buffer du constructeur... et là : PAS CONNECTE (dans la langue de Shakespeare).
Du coup truc habituel connexion - déconnection reboot du PC... RIEN... Je réinstalle le Driver après l'avoir désinstallé... RIEN

Du coup je vais dans le gestionnaire de périphérique à la mode barbare je vois le périphérique non reconnut je lui indique le chemin du pilote (par ici monsieur OUI OUI c'est le bon pilote) Et la ENFIN ca marche...

En fin... Ca marche que à 44.10 et 48khz :-( Ha !!! c'est un peu idiot moi qui doit justement écouter du 192khz... Bref assez rapidement je constate une fois de plus que Windows de M.#.de "impose" son utilisation dans explorer "#r@jaml.."

Du coup j'ai écris une petite pièce de théâtre que je présente en exclu :

(la voix de Windows) : Oh !!!! Trop choupinouuuu....une nouvelle carte son !!! tiens... je vais la mettre là... pour lire les fichiers des pages web...avec Internet Explorer hihihihi... (un temps) Le 192 ? comment ca le 192... (il se retourne en levant la tête au ciel) Cortana le 192 ?

(voix de cortana) : ..... (rien.. silence avec effet de cercle visuel qui tourne)

(Voix de Windows) : Bon Ben... Non je connais pas le "sans 92"...


--- Conclusion ---

Franchement je sais pas quoi dire...

Toi Débutant le cœur plein d'espoir
Qui un soir dans le noir
Cherchera l'inspiration
Devra surement veiller à l'installation

UNe fois installer et le cœur légé
Tu pourra enfin... aller dans gestionnaire de fichiers
Et enfin au prix de petit effort
N'aura sur ton micro qu'un son assez peu fort

Bon aller j'arrête là... Je suis pas emballé.
Ca dépanne et je pense que certaine carte son interne de PC/Mac font aussi bien

Mais en moins beau visuellement