Midi Solutions Merger
+

Merger, Interface MIDI de la marque Midi Solutions.

  • J'aime
  • Tweet
  • Mail

Merger: Problème bizarre de communciation

 
  • Signaler un abus
AuteursMessages

Doc Plus

membre non connecté
Doc Plus
31943 posts au compteur
Admin

Score contributif : 19 775

1 Posté le 25/01/2010 à 21:59:59Lien direct vers ce postSignaler un abus
Salut, j'ai un problème avec ma merge box.

Niveau branchement:
pédalier midi out > merger in 1 > merger out > switcher midi in

Cas 1:
Je sélectionne un preset de mon pédalier midi, et aucune led de mon switcher midi s'allume. Si je sélectionne un autre preset ... pareil.
Conclusion = apparemment les données midi passent pas.

Cas 2:
Si j'active un des switchs instant access de mon pédalier midi, là le switcher midi reçoit l'info.

Je pige pas pourquoi les données midi passent dans le cas 2 mais pas dans le cas 1.


Je précise que si je vire la merger, tout fonctionne correctement. C'est pas un problème de programmation, ca vient vraiment de la merger. Une idée ?

Avertissement: ce message peut contenir des arachides.

Anonyme

membre non connecté
conssolle
Ce membre n'existe plus

Score contributif : 337

2 Posté le 26/01/2010 à 07:04:08Lien direct vers ce postSignaler un abus
salut

j'ai eu le probléme similaire en branchant un clavier et un pg300 sur un mks50 , rien ne passer ni d'un sens ni de l'autre , et sans la midimerge , branché séparement tout fonctionné , une histoire de fou !!

et puis ! la révélation !! le basic re-surgis et me dit "si je changer les cables midi au cas ou !"

et c'etait tout simplement un cable midi qui ne fonctionné pas avec la midimerge !!! pourquoi ? techniquement j'en sais rien ! et je peu pas l'expliquer ! mais avec un autre cable sa fonctionne donc si sa peu t'aider .......................

Doc Plus

membre non connecté
Doc Plus
31943 posts au compteur
Admin

Score contributif : 19 775

3 Posté le 26/01/2010 à 15:56:34Lien direct vers ce postSignaler un abus
Merci pour ta réponse.
En fait j'ai déjà essayé avec un autre cable midi entre le merger et le switcher midi, et ca me fait pareil.

Le truc vraiment chelou c'est que les infos passent dans le cas 2.

J'ai contacté Midi Solutions, qui m'a posé 2 questions
Citation de John - Midi Solutions :
first, does the Merger's LED light up when it is connected to the footcontroller?
Second, when you tap the footswitch do you notice the Merger's LED flicker? It's a very slight flicker, you may need to tap the footswitch a few times very quickly to see it.

1/ oui
2/ je dois vérifier


Cela dit, j'ai pas tout dit pour simplifier le problème. J'ai incorporé le PCB de ma thru box et celui du merger dans ma patch box. J'ai d'abord cablé que le thru, et ca marchait parfaitement. J'ai ensuite ajouté le merger et là problème. Mais bon, cette info n'est pas pertinente dans la mesure ou j'ai toujours le cas 2/ qui marche mais pas le 1/.

Avertissement: ce message peut contenir des arachides.

Doc Plus

membre non connecté
Doc Plus
31943 posts au compteur
Admin

Score contributif : 19 775

4 Posté le 31/01/2010 à 01:58:21Lien direct vers ce postSignaler un abus
John de Midi Solutions m'a dit de regarder si le out de la merger recevait des infos midi. J'ai donc installé midi ox, et oui le out reçoit des données et les bonnes. Mais mon switcher midi ne fonctionne pas correctement.

J'ai fait le même test en remplaçant la merger par une thru box. Le switcher midi fonctionne correctement. Donc c'est bien le merger qui pose problème, mais c'est bizarre car il revoit les bonnes données d'après mon ordi.

Avertissement: ce message peut contenir des arachides.

lbgo000

membre non connecté
lbgo000
1676 posts au compteur
AFicionado

Score contributif : 529

5 Posté le 31/01/2010 à 08:57:25Lien direct vers ce postSignaler un abus
ta thru box est-elle autoalimentée? il se peut que ton pédalier ne fourni pas suffisement de courant pour alimenter le merger.

[ Dernière édition du message le 31/01/2010 à 09:00:56 ]

Doc Plus

membre non connecté
Doc Plus
31943 posts au compteur
Admin

Score contributif : 19 775

6 Posté le 31/01/2010 à 18:34:15Lien direct vers ce postSignaler un abus
Merci pour ta réponse.
La merger comme la thru box sont alimentées via le câble midi.
Le transfo du pédalier midi est surdimensionné. La merger a au moins 500mA pour elle, donc ce n'est pas un problème de sous alimentation.

Avertissement: ce message peut contenir des arachides.

Doc Plus

membre non connecté
Doc Plus
31943 posts au compteur
Admin

Score contributif : 19 775

7 Posté le 02/04/2010 à 19:24:00Lien direct vers ce postSignaler un abus
Finalement ca serait un problème de voltage.
FX1 > merge box, j'ai 4.8V, et la led de la merge box brille bien.
Quand j'ajoute la thru box derrière la merge box, la tension chute à 2.8V. La led de la merge box ne brille plus, et celle de la thru box brille à peine.

Je pige pas pourquoi la tension chute quand j'ajoute la thru box, et du coup je trouve ca débile qu'on puisse pas chainer 2 appareils midi solutions. eek
(Je dis 2 mais ca aurait fait 3, car une sortie de ma thru box de mon pedalboard va vers l'entrée d'une autre thru box dans mon rack.)

Du coup, pour remplacer la merge box je pense installer un switch 3 pdt pour sélectionner mon pédalier midi ou mon autre controlleur midi.
Sinon faudrait que j'achète le midi solutions power adapter qui est justement prévu pour le cas ou on utilise plusieurs appareils midi solutions en chaine. Je reconnais que 3 ca commence à faire.

Avertissement: ce message peut contenir des arachides.

[ Dernière édition du message le 02/04/2010 à 19:27:12 ]

Doc Plus

membre non connecté
Doc Plus
31943 posts au compteur
Admin

Score contributif : 19 775

8 Posté le 06/04/2010 à 03:02:46Lien direct vers ce postSignaler un abus
Le mec de midi solutions s'est souvenu d'un problème avec un switcher Axess Electronics, je cite "the switcher were unable to recognize running status". Mon switcher c'est un rjm music, donc j'ai contacté le boss ...

Sinon je me suis amusé à mesurer le voltage de ma thru box en l'absence de la merger ... et bam 2.8 V. Tout fonctionne avec la thru box seule, mais elle a ptet un problème malgré tout. facepalm



[edit]: réponse super rapide de ron
"Yes, he's right. The RG-16 does not currently handle running status. I may be able to add the functionality in a future release, but right now I'm kind of buried in work - it'll take me a while to allocate the time to do the work".
Donc pour le merger, je dois attendre une mise à jour de mon RG-16.

Avertissement: ce message peut contenir des arachides.

[ Dernière édition du message le 06/04/2010 à 03:41:49 ]

Revenir en haut de la page