Boss RC-20XL Loop Station
+
Boss RC-20XL Loop Station

RC-20XL Loop Station, Looper de la marque Boss appartenant à la série RC.

  • J'aime
  • Tweet
  • Partager
  • Mail

Latence en début de loop + problèmes de son

 
AuteursMessages

Lancelotbrl

offline
Lancelotbrl
44 posts au compteur
Nouvel AFfilié

Score contributif : 45

1 Posté le 17/01/2019 à 20:14:29
Bonjour,

Je possède depuis 4 ans environ la rc20xl et depuis peu lorsque que je veut lancer une loop il y a une latence entre le moment ou j'appuie sur la pédale a gauche et le début de l'enregistrement, ce qui fais que je ne suis jamais calé correctement.

J'ai réglé le problème en appuyant sur autostart, ça marche, mais c'est quand même pas l'idéal.

De plus je n'ai plus de son dans les modes normal, center et flate amp simulate. Bizarre.


Vous connaissez des solutions svp ?

Vibraphonik

offline
Vibraphonik
1190 posts au compteur
AFicionado

Score contributif : 328

2 Posté le 17/01/2019 à 21:18:43

Salut,

Pour la latence, j'ai ce souci aussi quand un rythme est enregistré pour la boucle (tap tempo avec la pédale de droite avant de lancer l'enregistrement). La solution est d'effacer complètement le préset (shift+delete, +confirmation/delete) et de lancer l'enregistrement sans toucher à la pédale de droite avant. Sinon, l'enregistrement commence "par défaut" une mesure après l'appui sur la pédale de gauche.

Pour le modes nomal, center et flate amp simulate : je ne sais pas, je ne les utilise jamais.

 

Lancelotbrl

offline
Lancelotbrl
44 posts au compteur
Nouvel AFfilié

Score contributif : 45

3 Posté le 18/01/2019 à 21:17:16
Ah super :bravo:, ça règle le problème.

Merci !
Revenir en haut de la page