Boss RC-300 Loop Station
+
Boss RC-300 Loop Station

RC-300 Loop Station, Looper de la marque Boss appartenant à la série RC.

  • J'aime
  • Tweet
  • Partager
  • Mail

Désactiver Tempo RC-300

 
AuteursMessages

juu414

offline
juu414
10 posts au compteur
Nouvel AFfilié

1 Posté le 28/10/2020 à 18:09:28
Bonjour,

J'ai un RC-300 depuis peu, j'ai appris à me servir des bases, j'ai lu toute la notice entière, fouillé les forums et plus, mais je ne trouve nul part sur internet les réponses à mes questions :
Mon principal problème qui est censé répondre à toutes mes questions : j'ai le tempo qui est en permanence activé (je parle de la lumière rouge et verte). Je cherche juste à le désactiver entièrement pour que ma boucle ne dépende plus DU TOUT du tempo.
Car le problème qui en découle, est que quand j'appui sur la pédale pour finir ma boucle, le looper continu cette boucle sur quelques secondes (0,5 à 3 sec après avoir appuyé).

Un autre problème mais annexe, savez vous quelle est la durée max d'une boucle ? Je n'arrive pas à dépasser les 10sec. Encore une fois cela dépend peut etre du tempo toujours activé.


Merci de vos réponses précises et rapides, même si c'est pour renseigner en partie, bonne journée à vous.

Juu414

kinsoubus

offline
kinsoubus
61 posts au compteur
Posteur AFfranchi

Score contributif : 14

2 Posté le 28/10/2020 à 18:39:40
Bonjour

il me semble qu'en mettant pour chaque Track :
- Loop Sync = Off
- Tempo Sync = Off

ça devrait le faire...

juu414

offline
juu414
10 posts au compteur
Nouvel AFfilié

3 Posté le 28/10/2020 à 18:44:13
Non, j'avais déjà testé et ça ne change rien, j'ai toujours la lumière du tempo qui clignote verte et rouge...

juu414

offline
juu414
10 posts au compteur
Nouvel AFfilié

4 Posté le 29/10/2020 à 11:52:07
Up svp

kinsoubus

offline
kinsoubus
61 posts au compteur
Posteur AFfranchi

Score contributif : 14

5 Posté le 30/10/2020 à 11:08:06
Salut,
j'essaie de tester ça ce weekend
a+

juu414

offline
juu414
10 posts au compteur
Nouvel AFfilié

6 Posté le 30/10/2020 à 15:08:44
Cool merci à toi !! (je précise avant que même avec le mode AUTO ou FREE dans les options des tracks > MEASURES, ça ne change rien le rythme se cale toujours sur le tempo qui clignote).

juu414

offline
juu414
10 posts au compteur
Nouvel AFfilié

7 Posté le 02/11/2020 à 14:46:10
ça donne quoi svp ?? :')

kinsoubus

offline
kinsoubus
61 posts au compteur
Posteur AFfranchi

Score contributif : 14

8 Posté le 07/11/2020 à 16:07:26
Salut

je viens de faire l'essai, à partir d'une mémoire vide.

Sur les 3 tracks j'ai mis :
- Loop Sync = Off
- Tempo Sync = Off

Dans la partie Rythm :
- bouton level à zéro.
- LED ON/OFF éteinte (c'est le cas par défaut, en tout cas chez moi)
- LED tap/tempo éteinte (idem)

Puis enregistrement, résultat : aucun tempo n'est pris en compte. J'ai enregistré 3 trucs avec des rythmes complètement différents les uns des autres, ça marche et la boucle se coupe bien au moment précis où j'appuie sur la pédale.

Les LED du tempo sont restées éteintes tout le temp (si ça s'allume c'est que le RC300 gère le tempo).

juu414

offline
juu414
10 posts au compteur
Nouvel AFfilié

9 Posté le 13/11/2020 à 17:52:49
Salut, merci bcp d'avoir répondu. Bon le problème que j'avais au départ c'est que il n'y avait aucun moyen d'éteindre le bouton tempo !
Mais : j'ai réussi à l'enlever.
Il m'a suffit de réinitialiser l'appareil et le bouton été éteint directement sans rien avoir eu à faire... Tout va donc très bien même si je ne sais toujours pas pourquoi personne d'autres que moi n'a eu ce problème et pourquoi ce problème avait lieu...
J'ai dit ma solution pour aider des personnes avec le même problème si jamais...

En attendant, bonne continuation à vous
Revenir en haut de la page