Martin MAC 250 Krypton
+
Martin MAC 250 Krypton
  • J'aime
  • Tweet
  • Partager
  • Mail

message hot sur martin 250 Krypton

 
AuteursMessages

arizona65

offline
arizona65
487 posts au compteur
Posteur AFfamé

Score contributif : 426

1 Posté le 10/11/2015 à 00:24:01
Bonjour,

J'ai récupéré d'occase 2 mac 250 krypton. Le gars qui me les a vendu m'a dit que une fonctionne normalement et la seconde fonctionne en mode manuel mais qu'il y a un problème de DMX. Autrement dit, elle ne prend pas le DMX depuis une console. J'essaye avec un faisceau que j'avais récupéré et que je branche depuis la carte avec connecteurs XLR et la carte mère et pour ce faire, je débranche le moteur du pan (pour pas faire arracher le câble)

La lyre se resette, la lampe s'allume, et je teste quelques fonctions depuis la console puis le shutter se ferme et l'afficheur m'indique HOT. Je fais le compte que c'est normal juste après l'allumage car je possède 4 autres lyres qui me font ça puis le shutter s'ouvre et les lyres fonctionnent correctement. Sauf que sur celle là, cela indique HOT pendant 5min, aucuns moteurs ne réagissent ni même le reset à distance, puis la lampe se coupe et l'afficheur m'indique LERR. La lampe parait bonne, (le bulbe est quasi transparent et juste avant que cela m'indique hot, la lampe à l'air de sérieusement éclairer).

Une idée de la panne? Faut-il échanger le capteur de lumière,celui de la sonde de température ou le thermostat?

Merci d'avance pour l'aide que vous pourrez m'apporter

Dieu demanda à David de guetter et DAvid Guetta

IMA Evenement

offline
IMA Evenement
289 posts au compteur
Posteur AFfamé

Score contributif : 46

2 Posté le 12/11/2015 à 12:24:23
Bonjour,

Essaye d’inter-changer les pièces pour voir (capteur température, faisceau de câble, ventilateur). La machine semble chauffer réellement ou elle coupe suite à un défaut de capteur?
Le souvent c'est le faisceau ou connecteur qui est hs entre le capteur et la carte, sinon vérifie bien que le ventilateur fonctionne (et pas par intermittence) et que ce soit le bon ventilateur (de mêmoire 2.4w à vérifier en comparant avec une machine fonctionnelle)

Ima Évènement - site: dj mariage Loire 42

arizona65

offline
arizona65
487 posts au compteur
Posteur AFfamé

Score contributif : 426

3 Posté le 12/11/2015 à 12:40:59
Le ventilateur tourne et il me semble bien que c'est un 2.4 watts. Par contre la lampe se coupe car le message hot est affiché trop longtemps et la machine m'affiche LERR. Et ce qui est bizarre c'est que quand HOT est affiché le dmx ne repond plus.

Egalement sur d'autres machines, avec le capot ouvert et en face une source de lumiere, la machine sans lampe allumée, m'affiche SHERR et pas sur celle là en question. Est ce normal?

Dieu demanda à David de guetter et DAvid Guetta

jomo59

offline
jomo59
10143 posts au compteur
Drogué à l'AFéine

Score contributif : 2 180

4 Posté le 12/11/2015 à 18:46:22
le SHERR est un "short Error", c'est juste un soucis au niveau commande de l'allumage de la lampe. Il est possible que le relais d'amorçage ait été shunté.



Si vous avez besoin d'un lighteux, n'hésitez pas à me contacter! 
 sur internet mon site pro : www.jomo.fr
 
 site sur les Téléscans : - www.téléscan.fr

 

arizona65

offline
arizona65
487 posts au compteur
Posteur AFfamé

Score contributif : 426

5 Posté le 12/11/2015 à 20:09:46
Je suis en train de depouiller la bete pour la nettoyer. Il ne semble pas que le relais ai été shunté. Par contre ça veut dire que si SHERR s'affiche, cela voudrait dire que le capteur est bon et si ce n'est pas le cas le capteur est mort?
Autre chose, quand hot s'affiche sur les becanes est-ce normal qu'aucune commande reponde?

Dieu demanda à David de guetter et DAvid Guetta

IMA Evenement

offline
IMA Evenement
289 posts au compteur
Posteur AFfamé

Score contributif : 46

6 Posté le 14/11/2015 à 14:58:59
Citation :
Autre chose, quand hot s'affiche sur les becanes est-ce normal qu'aucune commande reponde?


honnêtement je ne me souviens plus, déjà remplace tes faisceaux de câbles entre le capteur de lumière et la carte ainsi que celui entre le capteur de température et la carte (ou refais les) et inter changes ces dits capteurs avec ceux d'une autre machine et tu verras bien ce qui se passe.
pour l'absence de réponse dmx j'avais eu le problème mais avec une 250+ pas une krypton, c’était le faisceau entre le capteur de lumière et la carte qui déconnait par moment et du coup la machine restait figée et ne répondait plus au dmx

pour le hot débranches le capteur de température sur une machine fonctionnelle pour qu'elle affiche le message d'erreur et tu verras bien si elle coupe la lampe également.

Ima Évènement - site: dj mariage Loire 42

arizona65

offline
arizona65
487 posts au compteur
Posteur AFfamé

Score contributif : 426

7 Posté le 14/11/2015 à 16:53:33
J'ai testé le cable du capteur lumiere et visiblement il est bon. Par contre je me suis rendu compte que le capteur est mort. Mais il semblerait que si le flux de lumiere est legerement coupé par le cable du ventilo, ça peut jouer. Tout comme j'avais lu sur un forum, que la colorimetrie entre differentes lampes où l'usure pouvait provoquer ce message.
Pour info, la lampe parait bonne. J'ai acheté d'occase ces 2 machines et les lampes sont des G.E.. le bulbe est quasi transparent...

Dieu demanda à David de guetter et DAvid Guetta

jomo59

offline
jomo59
10143 posts au compteur
Drogué à l'AFéine

Score contributif : 2 180

8 Posté le 14/11/2015 à 17:11:35
mets des vraies lampes déjà… GE c'est pourri en equivalence MSD250.
Mets du Phillips ou Sylvania.



Si vous avez besoin d'un lighteux, n'hésitez pas à me contacter! 
 sur internet mon site pro : www.jomo.fr
 
 site sur les Téléscans : - www.téléscan.fr

 

arizona65

offline
arizona65
487 posts au compteur
Posteur AFfamé

Score contributif : 426

9 Posté le 15/11/2015 à 20:04:03
Et oui mais là je les ai recupéré comme ça. Je pense que je vais appeler JSF, me commander 2 lampes et un capteur light sensor. Je sais pas si les capteurs de temperature sont fragiles, peut etre que ça vaut le coup d'en commander un tant qu'à faire...

Dieu demanda à David de guetter et DAvid Guetta

jomo59

offline
jomo59
10143 posts au compteur
Drogué à l'AFéine

Score contributif : 2 180

10 Posté le 15/11/2015 à 20:39:09
ça tu peux essayer de les shunter
ça n'empêche pas le fonctionnement.
mais bien sur, une fois que tu as identifié la panne, tu peux tourner comme ça une presta ou deux, mais il faut rapidement en remettre.



Si vous avez besoin d'un lighteux, n'hésitez pas à me contacter! 
 sur internet mon site pro : www.jomo.fr
 
 site sur les Téléscans : - www.téléscan.fr

 

Revenir en haut de la page