Nicols Birdy W 120
+
Nicols Birdy W 120

Birdy W 120, Lyre de la marque Nicols.

  • J'aime
  • Tweet
  • Mail

Bug sur tilt au bout de 2 ans

 
  • Signaler un abus
AuteursMessages

davidcab

membre non connecté
davidcab
596 posts au compteur
Posteur AFfolé

Score contributif : 5 621

1 Posté le 23/11/2015 à 13:18:45Lien direct vers ce postSignaler un abus
A la mise en route, le tilt se met à bugger, et elle fait des à-coup et avec un bruit du moteur pas à pas .
Pas d'allumage, et elle ne va pas plus loin.
Moteur pas-à-pas tremble sans arrêt, comme décrit dans avis
Le reset n'y change rien
2 ans d'utilisation ...:furieux:

Une idée ?

[ Dernière édition du message le 23/11/2015 à 13:20:50 ]

blueterry

membre non connecté
blueterry
2412 posts au compteur
AFicionado

Score contributif : 750

2 Posté le 23/11/2015 à 14:06:53Lien direct vers ce postSignaler un abus
courroie détendue, moteur qui rippe...Donc il ne fait plus le reset.

davidcab

membre non connecté
davidcab
596 posts au compteur
Posteur AFfolé

Score contributif : 5 621

3 Posté le 23/11/2015 à 14:25:25Lien direct vers ce postSignaler un abus
Au démarrage il y a bien une rotation complète du pan et du tilt, mais à la fin du test, ça se met à bugger lorsque que le tilt arrive en butée...
Merci pour ton aide, je vais revoir cette courroie... détendue donc ?

[ Dernière édition du message le 01/12/2015 à 23:20:24 ]

light_mat

membre non connecté
light_mat
1043 posts au compteur
AFicionado

Score contributif : 218

4 Posté le 23/11/2015 à 16:24:28Lien direct vers ce postSignaler un abus
elle est hors garantie ?
Si oui je ne chipoterais pas ;)

sinon, c'est un peu pourri comme symptômes.
Tu dis donc au démarrage elle tourne normalement, et à la fin du test elle bug ?
C'est que le driver moteur ne doit pas recevoir un signal clean !
Fait gaffe au gaffa  !

davidcab

membre non connecté
davidcab
596 posts au compteur
Posteur AFfolé

Score contributif : 5 621

5 Posté le 23/11/2015 à 23:54:25Lien direct vers ce postSignaler un abus
Tous les capteurs de fin de course ou roue codeuse sont ok, car j'ai remplacé la carte mère provenant d'une lyre fonctionnelle, et là, pas de soucis, tout fonctionne très bien.
Donc j'ai un soucis avec un composant CMS sur la carte mère, mais lequel ... peut-être le C.I. (ST L6205PD) driver du moteur M2 (Tilt)
J'avance un peu:lol:

[ Dernière édition du message le 24/11/2015 à 20:20:29 ]

davidcab

membre non connecté
davidcab
596 posts au compteur
Posteur AFfolé

Score contributif : 5 621

6 Posté le 01/12/2015 à 23:20:56Lien direct vers ce postSignaler un abus
Panne tilt réparée :D:

djem

membre non connecté
djem
7205 posts au compteur
Je poste, donc je suis

Score contributif : 493

7 Posté le 02/12/2015 à 12:40:28Lien direct vers ce postSignaler un abus

et donc la solution ? Driver ? :)

davidcab

membre non connecté
davidcab
596 posts au compteur
Posteur AFfolé

Score contributif : 5 621

8 Posté le 04/12/2015 à 09:39:25Lien direct vers ce postSignaler un abus
1 des fils du toron (le rouge pour moi) venant du capteur roue codeuse tilt HS
Attention fil spéciale, très souple, multibrins
Et sur une autre c'est cette fois le fil noire (voire médias)
:|

[ Dernière édition du message le 21/03/2016 à 22:55:20 ]

Revenir en haut de la page