Metal
Compos Metal
  • J'aime
  • Tweet
  • Mail

Enregistrement Guitare électrique

 
  • Signaler un abus
AuteursMessages

Molekius

membre non connecté
Molekius
1 post au compteur
Nouvel AFfilié

1 Posté le 10/01/2019 à 08:42:42Lien direct vers ce postSignaler un abus
Bonjour,

Je cherche une solution à un problème que je rencontre dans mes premiers pas de home-studiste. J'ai un projet musical orienté metal expériemntal/jazz avec un ami et je m'occupe du mixage. Seulement voilà. Nous rencontrons un soucis lors de l'enregistrement des guitares électriques. N'ayant pour l'instant pas le matériel pour faire une prise avec micro sur ampli, nous souhaitons enregistrer les guitares en DI pour ensuite passer les prises dans un plugin de simu d'ampli.

Voilà la chaîne qu'utilise mon guitariste :
- Jackson Pro Misha Mansoor géant HT 6 (Pickups: 2x Jackson MM1) --> Scarlett 2i2 (bouton "inst" enclenché) --> Logic Pro X.
Il m'exporte ensuite ses prises en mono que j'intègre chez moi dans un projet Studio One 4 (tout est en 24 bit/44.1).

Le problème est que comparé à d'autres prises DI que je peux trouver sur le net, les siennes sont très sourdes et les différentes simu que j'ai pu tester s'adaptent très mal à la prise (je mets ça sur le compte du côté très sourd des prises)

Je cherche à savoir d'où vient ce problème...

Faut-il utiliser un boitier DI (nous avons un Behringer Ultra DI Di100) entre la guitare et la carte son ?
Faut-il enclencher l'alimentation fantôme de la carte son ?
Est-ce qu'il nous manque quelque chose, dans le style preamp ? (je ne connais pas trop ce domaine hardware)
Est-ce que le fait qu'il laisse la fonction "normaliser les pistes" à l'export peut être la cause du problème ?

J'espère que j'ai exposé mon problème de manière suffisamment claire...

A bientôt !:D:

gwayivan

membre non connecté
gwayivan
827 posts au compteur
Posteur AFfolé

Score contributif : 389

2 Posté le 10/01/2019 à 09:55:05Lien direct vers ce postSignaler un abus
Salut,
un boitier DI ne reglera pas ton problème.
pas d'alim fantome nécessaire
il y a déjà un preamp dans la scarlett donc pas besoin
pour la normalisation, je ne sais pas, essaye sans!
A part ça, pour moi, la cause peut-être:
-soit les preamp de la scarlett ne conviennent pas mais perso, j'ai fait des enregistrement avec et je n'ai jamais constaté le soucis. Si c'était ça, il faut essayer avec un autre preamp (soit une autre carte son avec entrée instru, soit un preamp branché sur une entrée ligne de carte son),
-soit un dysfonctionnement du preamp de la carte. As-tu essayé avec la 2eme entrée?
-soit ça vient de la guitare. Fonctionne-t-elle correctement sur un ampli? Le réglage est-il adapté? (notamment, pour un son métal, on utilise en général que le micro chevalet avec une tonalité assez aigue).

Humbu Studio

membre non connecté
Humbu Studio
91 posts au compteur
Posteur AFfranchi

3 Posté le 15/04/2019 à 09:09:14Lien direct vers ce postSignaler un abus
Salut Molekius,

Je te propose une vérification avec ton gratteux. S'il t'envoie une prise DI, est-ce qu'il utilise lui même une amp sim de son côté ? Si il monitor avec sa prise DI ça se trouve il baisse son tone pour que ses aiguë ne lui pètent pas les oreilles et ça expliquerait qu'il t'envoie une prise sourde.

Assure toi qu'il ait son tone au max (ou quasi) quand il fait ses prises. Et qu'il exporte le tout sans process son signal, no eQ, no compress... éventuellement gain staging s'il veut mais pas besoin.

Je suis du même avis que gwayivan concernant la scarlett. Les préamps sont très bons dessus, il n'y a pas de raison que le problème soit matériel (apart dysfonctionnement)

Humbu Studio - Production Audio

Échanger - Vidéos - Site en construction

Revenir en haut de la page