• J'aime
  • Tweet
  • Partager
  • Mail

driver pour version 1.01

 
AuteursMessages

West

offline
West
35 posts au compteur
Nouvel AFfilié

Score contributif : 172

1 Posté le 20/11/2019 à 18:19:13
Bonjour à tous,

Je viens de faire l'acquisition d'un GT 100 en version 1.01. Malheureusement je n'ai pas le driver relatif à cette version.
Quelqu'un l'aurait-il conservé, par hasard? :??:
D'avance merci!!! :bravo:

kGi

offline
kGi
144 posts au compteur
Posteur AFfiné

Score contributif : 1

2 Posté le 21/11/2019 à 13:44:07
Bonjour West,

J'ai retrouvé une version 1.0 mais pas sûr qu'elle fonctionne avec une 1.01
Tu es sous Windows je suppose (si oui quelle version ?), pourquoi ne pas faire l'upgrade du firmware en v2. Tu obtiendras des nouvelles fonctionnalités et de la stabilité côté drivers aussi.
Si tu ne sais pas comment faire, je peux te fournir la procédure, il n'y a pas besoin de pilotes pour effectuer l'opération (à moins que tu utilises encore Windows Xp, là c'est sans garantie)
@+

KGI

 

West

offline
West
35 posts au compteur
Nouvel AFfilié

Score contributif : 172

3 Posté le 22/11/2019 à 06:13:27
Citation de kGi :
Bonjour West,

J'ai retrouvé une version 1.0 mais pas sûr qu'elle fonctionne avec une 1.01
Tu es sous Windows je suppose (si oui quelle version ?), pourquoi ne pas faire l'upgrade du firmware en v2. Tu obtiendras des nouvelles fonctionnalités et de la stabilité côté drivers aussi.
Si tu ne sais pas comment faire, je peux te fournir la procédure, il n'y a pas besoin de pilotes pour effectuer l'opération (à moins que tu utilises encore Windows Xp, là c'est sans garantie)
@+


Merci kGi
En effet, j'ai pu réaliser l'upgrade du firmware en V2. Je pensais que le driver était nécessaire pour réaliser cette opération.
@+ ;)
Revenir en haut de la page