Apple MacBook Pro 17"
+
Apple MacBook Pro 17"

MacBook Pro 17", Ordinateur portables Apple de la marque Apple appartenant à la série MacBook Pro.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

Surcharge processeur

 
AuteursMessages

Alternatif93

offline
Alternatif93
311 posts au compteur
Posteur AFfamé

Score contributif : 236Cet utilisateur possède un compte compos

1 Posté le 13/08/2009 à 23:53:27
Salut a tous,

J'ai un probleme avec mon MacBook Pro qui est le suivant:

Je viens de l'univers PC et ceci est ma première ( et certainement la dernière ) bécane Apple.
Un de mes logiciels ( BPM, MOTU) plante régulièrement sur PC, d'où l'idée de passer sur Mac, machine réputée stable, solide etc...
Du coup j'ai tout installé sur ce Mac, mon séquenceur étant un petit Cubase SL3.
Seulement voila, je trouve que cette machine rame a mort avec seulement quelques pistes audio, quelques effets très simples et pas très gourmands en ressources processeur.
Même mon premier PC (AMD Athlon 2,2Ghz, 2Go RAM) supportait la chose très facilement et je n'arrive pas a croire qu'un ordi tel que le MacBook Pro a des limites aussi restreintes.
Quelqu'un pourrait m'aider à éclaircir ce mystère? Merci

Cordialement

lule

offline
lule
72 posts au compteur
Posteur AFfranchi

2 Posté le 18/08/2009 à 01:02:46
Bonsoir Aternatif93,
Bizare comme problème parce que pour ma par je fais tourner un digital performer 5, 7 instruments virtuels et 7 effets en live sans trop de problèmes ( avec 4giga de ram ).

Peut être que le driver de ta carte son n'est pas à jour pour ton OS?
Peut être un plug craqué te fout la zone?
Si j'ai une autre idée je t'envoie çà

bonne chance
2332003

Alternatif93

offline
Alternatif93
311 posts au compteur
Posteur AFfamé

Score contributif : 236Cet utilisateur possède un compte compos

3 Posté le 19/08/2009 à 12:46:03
...merci pour la réponse
Ceci dit, le probleme s'avère être plus coriace que cela: En fait même le comportement du logiciel ( Cubase SL3 ) est assez bizarre.
Je m'explique: Lorsque sur une piste quelconque je place un limiteur après le fader; eh bien on dirait que Cubase se fout complètement du seuil défini. si je place le seuil a -3db, le vu-mètre va dépasser les 0 db (!).
Le simple fait de démarrer Cubase met le processeur a environ 10%.
Quelque chose charge le processeur a fond et je en sais pas c'est quoi.
Pour info, je n'ai pas installé la totalité de mes plug-ins, juste le Cubase SL3 et le  BPM, et les deux sont authentiques§

P.S.
Lorsque je travaille avec BPM en standalone, la bête se comporte un peu mieux...

[ Dernière édition du message le 19/08/2009 à 12:51:55 ]

juliengb

offline
juliengb
5 posts au compteur
Nouvel AFfilié

Score contributif : 26

4 Posté le 19/08/2009 à 14:23:04
Vérifie que ta version de Cubase est bien de type "Universal" et non pas "PowerPC".
Pour ça: Pomme-I sur l'application, onglet général.
Revenir en haut de la page