Se connecter
Se connecter

ou
Créer un compte

ou

Sujet Controleur pci .

  • 15 réponses
  • 4 participants
  • 802 vues
  • 1 follower
1 Controleur pci .
Mon pc me dit que j'ai d'installé un controleur pci de commuinications simplifiées, devant lequel se trouve un gros point d'interrogation et par dessus un petit point d'exclamation. :oo:

Quelqu'un peut-il me dire ce que c'est. :?:
Ja suis arrivé a cette "chose" en utilisant l'assitant d'installation

il me previent que les pilotes ne sont pas d'installés pour ce matériel.
2
Salut,

Sur quel Windows ? et en installant koi ?
Dans mon panneau de conf. sous Xp (de mer...) le controleur pci est un "péripherique system" donc on peut mettre a jour le pilote .. essaie de mettre a jour ce pilote en automatique ... sinon, c'est tout ce que je serait faire.... j'irai meme voir un coup dans le bios ; juste comme ça , et matter si tout est normal.
Mais je ne suis pas un expert ! :lol:
Bonne chance et @+
Nono
3
Je suis bien sur XP pro si quelqu'un a d'autres infos...je suis preneur.

en installant quoi, je l'ignore puisque j'ai tout réinstaller sur mon Pc :

Xp, carte son, modem.


Merci
4
As tu installé les drievrs de ta carte mere ? Précise ton matos exact ( cm, etc... )
5
Carte mere msi 6309b
celeron 733
carte tnt2 agp
disque dur 20 go ide
modem elsa 56 k
carte son terratec ewx 24/96

j'ai installé les pilote d'origine de la carte mere il y avait ce pb, j'ai installé les nouveaux pilotes sur le net et TJS Le mme PB.

je suis désolé je dois partir à un rdv .

Merci bcp et je reviens ce soi r.

Xs
6
:idee:
Est-ce que tu avais déjà cette erreur avant d'installer ta carte modem PCI?
Certains pilotes-s'ils ont été installés directement par XP, comme j'ai cru comprendre que tu avais fait-ne sont peut-être pas les bons...

Essaie de voir en enlevant la carte modem si tu as tjs le même message, si c'est ça t'as plus qu'à trouver les pilotes ELSA56K pour XP
FE
7
Merci bien, je vais tenter le coup.
8
Bon j'ai désinstallé le modem et ses drivers ( c'était de drivers microsoft), j' ai enlevé mon modem du pc, j'ai éteint puis rallumé et c'était toujours marqué controleur PCI...

J'ai réinstallé le modem et pour les drivers mon pc m'impose ceux de microsofts me précisant qu'il sont mieux que les miens.

Je regarde de plus près et je vois que mes drivers sur le cd sont pour WIn 98 et Millénium.

Je vais sur le site www.elsa.com et la impossible de charger les nouveau drivers.

Le modem fonctionne correctement puisque je suis en train d'écrire ici.

Bref je suis :??: avec cette histoire.
9
:???:
Peut-être qu'XP a reconnu une fonction voice ou un truc semblable sur ton modem mais vu que t'as pas les bons drivers, il te dit juste qu'il a pas pu installer cette fonction.
De toute façon c'est vrai que ça n'empêche pas le modem de fonctionner, mais ça fait moins propre...
Enfin tant que tout marche...Je te dirais bien de virer ce truc, mais il risque de redétecter et de le remettre :???:
10
Mais pour toi ça vient forcément du modem :?: