Yamaha C-605
+
Yamaha C-605
Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

C-605 : le dernier Electone analogique !

 
AuteursMessages

bluexav

offline
bluexav
347 posts au compteur
Posteur AFfamé

Score contributif : 246

1 Posté le 15/05/2011 à 20:37:11
Voilà, j'en ai un ! J'en rêvais quand j'étais gosse...:aime:
Il est beau et il a un gros son !
J'ai laissé un avis et rempli les caractéristiques de l'orgue.
J'ai commandé le manuel de service pour tenter de réparer la réverbe qui ne fonctionne plus.
A bientôt pour plus de nouvelles.
Vous en avez un, ou un proche cousin ? Parlez-en !
:D:

== Polymerick BlueXav ==>>

https://soundcloud.com/user-435481629

[ Dernière édition du message le 23/06/2011 à 21:43:22 ]

bluexav

offline
bluexav
347 posts au compteur
Posteur AFfamé

Score contributif : 246

2 Posté le 04/06/2011 à 00:42:32
Bon le manuel de service est énorme ! Mais on s'y retrouve...
Je pense avoir trouvé la pièce défectueuse (l'ampli driver de la réverbe).
Pour les pièces détachées, j'irai là :
http://www.wdgreenhill.com/

== Polymerick BlueXav ==>>

https://soundcloud.com/user-435481629

bluexav

offline
bluexav
347 posts au compteur
Posteur AFfamé

Score contributif : 246

3 Posté le 04/06/2011 à 00:45:34
L'effet "Symphonic" est basé sur 3 lignes à retard décalées à BBD, en parallèle. Cela ressemble fort, il me semble, à l'effet Orbitone d'un Solina...

== Polymerick BlueXav ==>>

https://soundcloud.com/user-435481629

[ Dernière édition du message le 04/06/2011 à 00:46:03 ]

ziffox

offline
ziffox
2 posts au compteur
Nouvel AFfilié

4 Posté le 20/02/2012 à 10:52:53
J'en ai un qui m'encombre, si ca vous intéresse, contactez moi par MP

merci a+

ManuHPC

offline
ManuHPC
13 posts au compteur
Nouvel AFfilié

Score contributif : 2

5 Posté le 21/03/2020 à 13:22:22
Bonjour,
bluexav je vois que vous êtes spécialiste du C-605...
j'en ai récupéré un, et très récemment il me fait des misères: une petite impulsion, comme un petit kick dans le grave, toutes les secondes environ... ça n'est pas lié à la boite à rythme ni à l'arpeggio, pas calé sur le tempo, et je n'arrive pas à comprendre d'où ça vient...
vous auriez entendu parler de ça?
merci
Manuel

bluexav

offline
bluexav
347 posts au compteur
Posteur AFfamé

Score contributif : 246

6 Posté le 26/03/2020 à 16:34:16
Spécialiste, pas vraiment, et ça fait un moment que le mien n'a pas été allumé.:mrg:
Non désolé, je ne connais pas cette panne.
Avez-vous essayé la sortie casque ou RCA ?
Xav

== Polymerick BlueXav ==>>

https://soundcloud.com/user-435481629

ManuHPC

offline
ManuHPC
13 posts au compteur
Nouvel AFfilié

Score contributif : 2

7 Posté le 27/03/2020 à 18:57:24
merci bluexav,
oui j'ai essayé les différentes sorties et le petit kick est partout...
tant pis... :??:

bluexav

offline
bluexav
347 posts au compteur
Posteur AFfamé

Score contributif : 246

8 Posté le 01/04/2020 à 14:22:53
Très difficile à diagnostiquer comme ça...
Autres idées : perturbation sur le réseau électrique ?, fatigue de l'alim. de l'orgue...(condensateurs électrochimiques à changer).

== Polymerick BlueXav ==>>

https://soundcloud.com/user-435481629

bluexav

offline
bluexav
347 posts au compteur
Posteur AFfamé

Score contributif : 246

9 Posté le 01/04/2020 à 14:27:41
J'ai rajouté quelques fichiers audio, dans la section "présentation du produit".
PS :
Mon String Ensemble grésillait à cause de mauvais contacts.
La reverb n'est pas celle de l'orgue. (la mienne est en panne)
voilà !

== Polymerick BlueXav ==>>

https://soundcloud.com/user-435481629

Revenir en haut de la page