Apple Mac OSX 10.10 (Yosemite)
+
Apple Mac OSX 10.10 (Yosemite)

Mac OSX 10.10 (Yosemite), Système d'exploitation de la marque Apple appartenant à la série Mac OS.

Comparateur de prix
Petites annonces
  • J'aime
  • Tweet
  • Partager
  • Mail

carte son RME Fireface UC et Yosemite ?

 
AuteursMessages

mastomo

offline
mastomo
217 posts au compteur
Posteur AFfiné

Score contributif : 268

1 Posté le 05/07/2015 à 10:09:49
Hello,

j'ai eu la grande idée de mettre a jour mon OS pour Yosemite (10.10)
depuis, mon ordi ne reconnait plus ma carte son RME Fireface UC

je ne trouve pas de réponse sur Google, Assistane Apple ou site de RME

merci les amis

nii

offline
nii
1753 posts au compteur
AFicionado

Score contributif : 458

2 Posté le 12/08/2015 à 17:15:25
As tu trouvé une solution depuis ton message ?
Il faut certainement mettre à jour tes drivers Rme suite à ton passage sur OS X...

[ Dernière édition du message le 12/08/2015 à 17:15:52 ]

vanlierde.vincent

offline
vanlierde.vincent
10 posts au compteur
Nouvel AFfilié

3 Posté le 28/08/2015 à 13:35:34
Bonjour, je rencontre le même problème, je viens de mettre à jour mon mac avec la version OSX YOSEMITE, et ma carte son Fireface Uc ne s'ouvre plus...Avez vous solutionné le problème? merci pour votre réponse, amicalement, Vince LGM

Vince le grand Mottois

[ Dernière édition du message le 28/08/2015 à 13:36:00 ]

johnjohnson

offline
johnjohnson
490 posts au compteur
Posteur AFfamé

Score contributif : 154

4 Posté le 28/08/2015 à 13:39:23
test de reinstaller les driver de ta carte, ma vieille fireface 800 est reconnue.... Je vois qu'ils ont fait une update y a 10 jours pour l'UC

[ Dernière édition du message le 28/08/2015 à 13:40:42 ]

vanlierde.vincent

offline
vanlierde.vincent
10 posts au compteur
Nouvel AFfilié

5 Posté le 28/08/2015 à 18:56:04
Bonjour, et merci pour la réponse! J'ai réinstallé mon driver de ma carte fireface UC et cela ne démarre toujours pas...J'ai envoyé l'incident à APPLE qu'en penses tu? Amicalement, Vince

Vince le grand Mottois

johnjohnson

offline
johnjohnson
490 posts au compteur
Posteur AFfamé

Score contributif : 154

6 Posté le 28/08/2015 à 18:59:56
Peu être voir avec RME

vanlierde.vincent

offline
vanlierde.vincent
10 posts au compteur
Nouvel AFfilié

7 Posté le 28/08/2015 à 23:51:57
A priori je suis coincé...Peut on revenir à la version antérieure d'OSX avant l'erreur de passer à Yosemite?

Vince le grand Mottois

soundgeek

offline
soundgeek
2059 posts au compteur
AFicionado

Score contributif : 42

8 Posté le 28/08/2015 à 23:54:00
C'est une carte auto alimentée, ou bien il y a une alimentation a part ?

vanlierde.vincent

offline
vanlierde.vincent
10 posts au compteur
Nouvel AFfilié

9 Posté le 28/08/2015 à 23:59:15
Elle est connectée directement sur le mac, je ne connais pas la notion d'auto alimentée...

Vince le grand Mottois

vanlierde.vincent

offline
vanlierde.vincent
10 posts au compteur
Nouvel AFfilié

10 Posté le 29/08/2015 à 00:01:17
par contre si c'est ta question, elle est extérieure au mac et branchée sur une ligne électrique distincte.

Vince le grand Mottois

Revenir en haut de la page