Ibanez TS808 Tube Screamer - Modded by Keeley
+
Ibanez TS808 Tube Screamer - Modded by Keeley

TS808 Tube Screamer - Modded by Keeley, Overdrive guitare de la marque Ibanez appartenant à la série Tube Screamer.

  • J'aime
  • Tweet
  • Partager
  • Mail

LED ne fonctionne plus

 
AuteursMessages

DChorizos

offline
DChorizos
31 posts au compteur
Nouvel AFfilié

Score contributif : 20

1 Posté le 11/08/2020 à 20:20:19
Bonjour à tous,

en pleine répète,la led de ma pédale à cessé de fonctionné. J'ai contacté le site de Keeley qui me propose une réparation, mais je pense que le transport risque de me coûter cher. J'ai ouvert la pédale, rien d'apparent!
Sur pile, sur secteur, rien!

auriez-vous des pistes?

Merci

It's time to Rock!

latole

offline
latole
4961 posts au compteur
Squatteur d'AF

Score contributif : 654

2 Posté le 11/08/2020 à 21:14:47
Le led ne fonctionne plus mais la pédale fonctionne : exact ?

Sans voir le schéma de cette pédale, peux-tu nous dire si l'interrupteur est momentané ou permanent ?
Permanent ; on peut entendre généralement un petit clic et sentir un "mécanisme " s'actionner.
Dans ce cas ça pourrait être l'interrupteur qui est défectueux

Momentané ; semblable a une touche de clavier d'ordinateur.
Dans ce cas, un composant "solid state" défectueux.

latole

offline
latole
4961 posts au compteur
Squatteur d'AF

Score contributif : 654

3 Posté le 11/08/2020 à 21:17:59
Mise à jour ; Interrupteur momentané. :(((

Mais il semble avoir plusieurs versions de TS808 . Confirme pour l'interrupteur

https://www.electrosmash.com/tube-screamer-analysis#schematic


https://medias.audiofanzine.com/images/thumbs3/ibanez-ts808-tube-screamer-modded-by-keeley-3057518.png

[ Dernière édition du message le 11/08/2020 à 21:21:49 ]

The Koala

offline
The Koala
2714 posts au compteur
Squatteur d'AF

Score contributif : 204

4 Posté le 11/08/2020 à 22:36:06
Si seule la LED a un souci, mais que la pédale marche, la réparation est très simple, changer la LED !

Sinon ça se répare quand même évidemment.

latole

offline
latole
4961 posts au compteur
Squatteur d'AF

Score contributif : 654

5 Posté le 12/08/2020 à 00:41:38
Citation de The Koala :
Si seule la LED a un souci, mais que la pédale marche, la réparation est très simple, changer la LED !

Sinon ça se répare quand même évidemment.


Changer le LED !:facepalm:

Et si le led n'est pas alimenté par son circuit ......Q6, Q7 etc
C'est très très rare qu'un LED devient défectueux , mais pas des transistors.

Mesurer le voltage au LED le confirmerait.

Comme le LED est apparent, il est un peut vulnérable, cad ses soudures peuvent avoir lâchées. Il faut ressouder

[ Dernière édition du message le 12/08/2020 à 01:47:29 ]

DChorizos

offline
DChorizos
31 posts au compteur
Nouvel AFfilié

Score contributif : 20

6 Posté le 12/08/2020 à 21:34:55
Bonsoir à tous et grand merci pour vos réponses.

Exact, la pédale fonctionne, pas la led. C'est un switch permanent qui fais "click-click" et un switch 3PDT qui plus est!


La led défectueuse, je n'y crois pas trop! je vais tester tout de même au travail semaine prochaine pour m'en assurer!



Dedans c'est très joli, soudure connectique tout est ok!

edit : la modification pas la pédale true bypass

It's time to Rock!

[ Dernière édition du message le 12/08/2020 à 21:37:44 ]

latole

offline
latole
4961 posts au compteur
Squatteur d'AF

Score contributif : 654

7 Posté le 12/08/2020 à 21:37:59
Si l'interrupteur est permanent, il y a de très fortes chances que ce soit l'interrupteur le problème.
L'état des contacts se mesure avec un voltmètre pour le confirmer.

Si je comprend bien l'interrupteur permanent est une modification ?
Ça change beaucoup de chose quand au diagnostique.
Il y a beaucoup d'interrupteurs de ce type de mauvaise qualité et qui ne résistent pas. Ce n'est peut être pas le cas ici mais il faut connaître et n'utiliser que les bons.

Tu pourrais nous montrer des photos ?

[ Dernière édition du message le 12/08/2020 à 22:21:51 ]

DChorizos

offline
DChorizos
31 posts au compteur
Nouvel AFfilié

Score contributif : 20

8 Posté le 12/08/2020 à 22:41:50
oui, la pédale a été modifiée directement dans l'atelier de keeley! et le switch fait partie de la modification. https://medias.audiofanzine.com/images/thumbs3/ibanez-ts808-tube-screamer-modded-by-keeley-3058157.jpg

It's time to Rock!

The Koala

offline
The Koala
2714 posts au compteur
Squatteur d'AF

Score contributif : 204

9 Posté le 13/08/2020 à 10:20:00
C'est vrai que parfois les interrupteurs 3PDT crèvent assez vite, même sur un seul des 3 contacts ! As-tu un multimètre pour vérifier cela ?

latole

offline
latole
4961 posts au compteur
Squatteur d'AF

Score contributif : 654

10 Posté le 13/08/2020 à 10:30:47
C'est très difficile de trouver des informations sur cette modification.
Voici pour un TS 9 et qui devrait être identique.
Ton interrupteur semble être connecté de la même manière. Un gros plan l'aurait confirmé, toi tu peux le voir.
Si c'est le cas, voici la procédure de test:

Les contacts 1 et 4 alimentent le LED.
Si tu n'as pas de voltmètre pour mesurer, utilise un bout de fil pour réunir 1 et 4 ensemble. Le LED devrait s'allumer si ces contacts sont défectueux.
Si le LED ne s'allume pas ( et que tu es bien branché de 1 à 4 ) le problème est ailleurs : LED , fil ou résistance brisés / dessouder, soudure, etc
La pédale devra être alimentée normalement pour faire ce test.



https://medias.audiofanzine.com/images/thumbs3/ibanez-ts808-tube-screamer-modded-by-keeley-3058273.png


https://www.premierguitar.com/articles/13562-diy-mods-to-perfect-your-ibanez-ts9-and-boss-sd-1?page=2

[ Dernière édition du message le 13/08/2020 à 10:31:42 ]

Revenir en haut de la page