Vox Big Ben
+
Vox Big Ben

Big Ben, Overdrive guitare de la marque Vox appartenant à la série Cooltron.

  • J'aime
  • Tweet
  • Partager
  • Mail

Sifflement dans PedalBoard Behringer

 
AuteursMessages

surfy

offline
surfy
39 posts au compteur
Nouvel AFfilié

Score contributif : 826

1 Posté le 27/09/2011 à 17:09:43
Je surkiffe cette pédale mais un problème bizarre...
J'ai acheté un pédal board Behringer pb 1000. Lorsque j'alimente la vox big ben via le câble d'alim, j'ai un petit SIFFLEMENT désagréable.
Ca ne le fait pas si elle est alimentée par pile.

Il est annoncé par Behringer que l'alim délivre 1,7A, donc en principe largement suffisant pour alimenter mes 3 pauvres pédales selon cet ordre :
- Stomp Box
- Vox Big Ben
- Boss CE-5
- Multi-effet RP355 (qui est alimenté indépendament je précise)

Donc la pédale ne devrait pas manquer d'ampérage (d'ailleurs ça le fait même si la vox est toute seule). J'ai même l'impression qu'elle est "sur-alimentée" (l'éclairage semble d'ailleurs plus lumineux avec l'alim qu'avec les piles).

Ca m'ennuie un peu d'avoir un pedal board avec alim et de devoir mettre des piles dans la vox...

Une idée ?

thedams

offline
thedams
8347 posts au compteur
Je poste, donc je suis

Score contributif : 572

2 Posté le 27/09/2011 à 18:03:49
Définitivement un problème lié à l'alim'... celle-ci doit être défectueuse ou inappropriée à la Big Ben. Certaines pédales sont très sensibles à leur source d'alimentation.
J'ai eu ce problème de sifflement sur une Big Muff US en la branchant sur une alim' 9V Carrefour à 5€. A l'époque, le passage à l'alimentation de mon PB avec une power-brick (la Harley Benton si je me rappelle bien) avait résolu le problème.

As tu aussi vérifié la polarité de la Big Ben ?

Il n’y a plus d’abonné au numéro demandé...

surfy

offline
surfy
39 posts au compteur
Nouvel AFfilié

Score contributif : 826

3 Posté le 22/11/2011 à 14:56:36
Bon a priori c'est l'alim de piètre qualité du pedal board. La Big Ben semble chatouilleuse au niveau alim secteur. Pour l'instant elle fonctionne à piles.

J'ai commandé une "vraie" alim, on va bien voir.

surfy

offline
surfy
39 posts au compteur
Nouvel AFfilié

Score contributif : 826

4 Posté le 30/12/2011 à 11:28:17
Juste pour info, avec une alim Eagletone (une fule tank mais moins chère) elle marche nickel. Le défaut vient donc de l'alim du pedal board et non pas de la pédale.
Revenir en haut de la page