Korg SV-1 73
+
Korg SV-1 73

SV-1 73, Piano numérique de la marque Korg appartenant à la série SV-1.

  • J'aime
  • Tweet
  • Partager
  • Mail

SV1 et Logic pro

 
  • Signaler un abus
AuteursMessages

jerome.b

membre non connecté
jerome.b
281 posts au compteur
Posteur AFfamé

Score contributif : 94

1 Posté le 16/06/2016 à 15:27:34Lien direct vers ce postSignaler un abus
Bonjour,
Mon SV1 est branché en midi sur mon logic pro, mais quand j'enclenche une piste (du logiciel) et que mon SV1 est relié en midi, le simple fait que je change de son sur mon SV1 envoie des messages midi qui ouvre pleins de plugs (disto et autres berk) sur ma piste de logic, je dois donc a chaque fois reinitialiser ma piste, .
comment faire pour ne pas envoyer ces message midi a l'ordi

merci d'avance

www.jerome-lifszyc.com

 

soundgeek

membre non connecté
soundgeek
2059 posts au compteur
AFicionado

Score contributif : 42

2 Posté le 16/06/2016 à 15:41:35Lien direct vers ce postSignaler un abus
hmmm ...
Je n'ai pas de SV1, mais normalement le sysex est juste enregistré par logic, ce qui permet notamment d'enregistrer les changements d'instruments ...

Tu n'aurais pas bidouillé un trucs avec l'environnement midi de logic ?

Sinon,
Dans Fichier -> Réglage du projet -> Midi
Bouton "Filtre d'entrée"
Tu dois pouvoir faire quelque chose a ce niveau ..

[ Dernière édition du message le 16/06/2016 à 15:48:52 ]

jerome.b

membre non connecté
jerome.b
281 posts au compteur
Posteur AFfamé

Score contributif : 94

3 Posté le 16/06/2016 à 16:07:15Lien direct vers ce postSignaler un abus
merci sound geek
Non j'ai rien touché, mais en rentrant ou tu as dit, ca ne le fait plus , mais par contre maintenant quand je change d'instru sur mon SV1 le bouton de volume monte a +6 direct ... :(

www.jerome-lifszyc.com

 

soundgeek

membre non connecté
soundgeek
2059 posts au compteur
AFicionado

Score contributif : 42

4 Posté le 16/06/2016 à 16:11:58Lien direct vers ce postSignaler un abus
Tu est branché en USB, ou bien avec une interface midi externe ?

jerome.b

membre non connecté
jerome.b
281 posts au compteur
Posteur AFfamé

Score contributif : 94

5 Posté le 16/06/2016 à 19:35:39Lien direct vers ce postSignaler un abus
midi branché sur la carte son qui va a l'ordi

www.jerome-lifszyc.com

 

soundgeek

membre non connecté
soundgeek
2059 posts au compteur
AFicionado

Score contributif : 42

6 Posté le 16/06/2016 à 19:38:38Lien direct vers ce postSignaler un abus
Peut être tester avec juste le cable USB, pour voir ...

(Dans ce cas il faut débrancher le cable midi)

Edit :
Il faudra surement aussi installer le driver midi USB korg :
https://i.korg.com/uploads/Download/USA_KORG%20USB-MIDI%20Driver%201.2.1%20(r4).dmg

[ Dernière édition du message le 16/06/2016 à 19:57:16 ]

bronibroni

membre non connecté
bronibroni
222 posts au compteur
Posteur AFfiné

Score contributif : 98

7 Posté le 21/09/2017 à 17:57:31Lien direct vers ce postSignaler un abus
c'est marrant, ton histoire, je branche en midi mon sv1 sur un processeur vocal voicelive touch, pour harmoniser les choeurs, le fait de changer de sonorité de piano envoie un message midi au processeur vocal qui change de preset.
Je me suis retrouvé en live avec une voix style dark Vador au début d'une chanson du plus bel effet :)))))
oui, il y a une merdouille avec le midi...

jerome.b

membre non connecté
jerome.b
281 posts au compteur
Posteur AFfamé

Score contributif : 94

8 Posté le 01/04/2019 à 13:35:11Lien direct vers ce postSignaler un abus
maintenant quand j'enregistre du midi que ce soit dans logic ou Ableton, mes notes midi sont doublées ce qui fait que j'entends de la phase sur mon son , il est completement denaturé, et moche .. (je le sais car quand je clique avec la souris sur les notes du clavier virtuel sur mon piano ravenscroft par exemple, le son est 1000 mieux ..)
vous avez une idée de ce qu'il faut faire ?

merci

www.jerome-lifszyc.com

 

soundgeek

membre non connecté
soundgeek
2059 posts au compteur
AFicionado

Score contributif : 42

9 Posté le 06/04/2019 à 12:42:14Lien direct vers ce postSignaler un abus
Il faut peut etre désactiver le Midi "Local" sur le synthé dans les options midi,
Sinon, vérifier qu'il n'y a pas deux branchements midi. (Il faut utiliser la sortie midi ou la sortie usb, mais pas les deux en meme temps)
Revenir en haut de la page