Plug-ins MIDI
Utilitaires MIDI logiciels Plug-ins MIDI
  • J'aime
  • Tweet
  • Partager
  • Mail

Installation plugsound

 
AuteursMessages

patatarte

offline
patatarte
3 posts au compteur
Nouvel AFfilié

1 Posté le 12/04/2007 à 17:03:57
Bonjour m'sieurs dame,

j'ai un ptit souci avec l'installation de plugsound. tout marche jusqu'au moment où, dans nuendo, je lance l'instrument vst, j'ai le message:

"an error occured.
could not find .dat file.
file id : 2"

et c'est plutot penible..

ça veut dire quelquechose pour quelqu'un ça?

tchao et merci

midiscen

offline
midiscen
56 posts au compteur
Posteur AFfranchi

Score contributif : 154

2 Posté le 16/04/2007 à 12:12:21
Bonjour,

Ce message indique qu'il ne trouve pas le fichier .dat ( contenu des datas audio ). Il faut certainement le déplacer dans le répertoire de plugins VST associé à son fichier .dll.
A tester,

Midiscen,

patatarte

offline
patatarte
3 posts au compteur
Nouvel AFfilié

3 Posté le 22/04/2007 à 23:53:35
Salut, merci pour ta reponse
g essayé de deplacer le .dat un peu partout, mais ça ne marche pas..
y a un moyen de connaitre l'emplacement programmé dans le .dll??

tchao

patatarte

Gecaro

offline
Gecaro
9 posts au compteur
Nouvel AFfilié

4 Posté le 23/04/2007 à 06:21:04
Salut, normalement pour chaque volume de plugsound, tu as deux gros fichiers, fais un copier-coller dans le dossier VST plug-in de ton séquenceur, exemple: Program files/ Steinberg/ Nuendo3/ VST Plug-ins . Mets tout la dedans et retentes. Si tu le mets dans le dossier vst plug-in de steinberg, c'est peut-être ça le problème... essaies pour voir

Musicalement...

pentax

offline
pentax
282 posts au compteur
Posteur AFfamé

Score contributif : 135

5 Posté le 27/04/2007 à 22:48:29
J'ai le mm prob il semble que c'est dû au fait qu'il faut éviter de déplacer les .dat , je m'explique car il peut y avoir confusion...si tu as procéder a une première installation tout comme y faut etcc ..un jour tu décides d'organiser tes vsti et tu déplaces donc le dll et le .dat et là commence les soucis :??: il y a peu de temps j'ai mis a jour(en 1.92) le volume 2,3 et 4 sur le portable d'un ami tout a fonctionner nickel en rentrant j'ai décidé de faire moi aussi une mise jour et bien je l'ai eu dans le baba ! :non: because au préalable j'avais bouger ces fichiers et depuis je ne peux pas faire l'update ... :furieux: :furieux:

bien sur dans la version récente (pro) tout ça est possible ..

Tophe4music

offline
Tophe4music
116 posts au compteur
Posteur AFfiné

Score contributif : 96

6 Posté le 27/04/2007 à 22:54:49
Salut ,
un petit truc qui fonctionnais chez moi ,tu met ton fichier .dat ou ca t'arrange et tu met un raccourci de ce dat dans le dossier ou ce trouve la dll... ca fonctionnais avec la toute premiere version des plugsounds ,maintenat je ne sais pas ,mais ca ne coute rien d'essayer ;-)
Revenir en haut de la page